



  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.indexjournal.com/content/tncms/live/" />
<meta name="keywords" content="sports" />
<meta name="news_keywords" content="sports" />
<meta name="description" content="Offensive lineman Dylan Fairchild of Cumming, Georgia, was focused on his wrestling season this month. Soon he will be wrestling with his college decision. Thus far it&rsquo;s been difficult for" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="66i0ueMpliUkCxbrmpWa9FEddElGtBe5le7C1GqeZuc" />
<meta name="msvalidate.01" content="28776D9BBDD866B98B7ABEAB928B41A4" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.indexjournal.com/sports/palmetto-recruiting-usc-awaits-decision-from-top-ol-recruit/article_eec06c6a-b149-53f3-afcb-734930b21ff9.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/f86d49d6-1891-11e7-8515-d3bd02e2b99c.png" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1496" />
<meta property="og:title" content="Palmetto Recruiting: USC awaits decision from top OL recruit" />
<meta property="og:description" content="Offensive lineman Dylan Fairchild of Cumming, Georgia, was focused on his wrestling season this month. Soon he will be wrestling with his college decision. Thus far it&rsquo;s been difficult for" />
<meta property="og:site_name" content="Index-Journal" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="1271853966159839" />
<meta property="article:publisher" content="http://facebook.com/indexjournal" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ijindexjournal" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1bcdd420cb36727b46f6918c7c2dbf8e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/live/global/resources/styles/site.css?_dc=1486072211"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/live/libraries/flex/components/site/resources/styles/theme-traditional.css?_dc=1496238581"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.158.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"disabled","taboola":"","quantcast":"p-3e-uVCg6cksA_"},"system":{"render_time":273},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"eec06c6a-b149-53f3-afcb-734930b21ff9","app":"editorial"},"google":{"ua":"UA-45540688-3"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2176", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.85fd144868f04603b8184a52aac0096a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["sports"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/indexjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/indexjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/indexjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/indexjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.ad5a34b50662b1c1bbe75784aec4754c.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/indexjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/indexjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/indexjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.081af6cca616fb72b0e0f36355f012f7.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30960714/IJHeaderAd_728x90';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-532219'] = googletag.defineSlot(adUnit, [728, 90], 'ad-532219').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30960714/IJSportsBanner_320x50';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-533119'] = googletag.defineSlot(adUnit, [320, 50], 'ad-533119').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30960714/IJRail_300x600';
            
                gptAdSlots['ad-533083'] = googletag.defineSlot(adUnit, [300, 600], 'ad-533083').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30960714/IJAmidrectangle_300x250';
            
                gptAdSlots['ad-533062'] = googletag.defineSlot(adUnit, [300, 250], 'ad-533062').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30960714/IJBmidrectangle_300x250';
            
                gptAdSlots['ad-533061'] = googletag.defineSlot(adUnit, [300, 250], 'ad-533061').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30960714/IJ_Banner_MobileAdSpot_2';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-533070'] = googletag.defineSlot(adUnit, [320, 50], 'ad-533070').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30960714/IJFooterAd_728x90';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-533089'] = googletag.defineSlot(adUnit, [728, 90], 'ad-533089').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Palmetto Recruiting: USC awaits decision from top OL recruit | Sports | indexjournal.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.indexjournal.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Palmetto Recruiting: USC awaits decision from top OL recruit | Sports | indexjournal.com" href="http://www.indexjournal.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.indexjournal.com/sports/palmetto-recruiting-usc-awaits-decision-from-top-ol-recruit/article_eec06c6a-b149-53f3-afcb-734930b21ff9.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
             

       
    <style>
        #site-footer-container { 
            background-color: #000; 
            color: #fff; 
        }
    </style>

        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-eec06c6a-b149-53f3-afcb-734930b21ff9 section-sports type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.indexjournal.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.158.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.vendor.quantcast=p-3e-uVCg6cksA_&tncms.system.render_time=273&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=eec06c6a-b149-53f3-afcb-734930b21ff9&tncms.asset.app=editorial&tncms.google.ua=UA-45540688-3&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>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</script>

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="newzware regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=http%253A%252F%252Fwww.indexjournal.com%252Fsports%252Fpalmetto-recruiting-usc-awaits-decision-from-top-ol-recruit%252Farticle_eec06c6a-b149-53f3-afcb-734930b21ff9.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.indexjournal.com/users/login/?referer_url=http%3A%2F%2Fwww.indexjournal.com%2Fsports%2Fpalmetto-recruiting-usc-awaits-decision-from-top-ol-recruit%2Farticle_eec06c6a-b149-53f3-afcb-734930b21ff9.html">Log In</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>

</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=http%253A%252F%252Fwww.indexjournal.com%252Fsports%252Fpalmetto-recruiting-usc-awaits-decision-from-top-ol-recruit%252Farticle_eec06c6a-b149-53f3-afcb-734930b21ff9.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.indexjournal.com/users/login/?referer_url=http%3A%2F%2Fwww.indexjournal.com%2Fsports%2Fpalmetto-recruiting-usc-awaits-decision-from-top-ol-recruit%2Farticle_eec06c6a-b149-53f3-afcb-734930b21ff9.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.indexjournal.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.indexjournal.com%252Fsports%252Fpalmetto-recruiting-usc-awaits-decision-from-top-ol-recruit%252Farticle_eec06c6a-b149-53f3-afcb-734930b21ff9.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.indexjournal.com/users/login/?referer_url=http%3A%2F%2Fwww.indexjournal.com%2Fsports%2Fpalmetto-recruiting-usc-awaits-decision-from-top-ol-recruit%2Farticle_eec06c6a-b149-53f3-afcb-734930b21ff9.html">log in</a> to your subscriber account or <a class="alert-link" href="/tncms/auth/begin/?provider=Newzware&return=http%253A%252F%252Fwww.indexjournal.com%252Fsports%252Fpalmetto-recruiting-usc-awaits-decision-from-top-ol-recruit%252Farticle_eec06c6a-b149-53f3-afcb-734930b21ff9.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.indexjournal.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.indexjournal.com%252Fsports%252Fpalmetto-recruiting-usc-awaits-decision-from-top-ol-recruit%252Farticle_eec06c6a-b149-53f3-afcb-734930b21ff9.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="3">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.indexjournal.com/users/login/?referer_url=http%3A%2F%2Fwww.indexjournal.com%2Fsports%2Fpalmetto-recruiting-usc-awaits-decision-from-top-ol-recruit%2Farticle_eec06c6a-b149-53f3-afcb-734930b21ff9.html">log in</a> to your subscriber account or <a class="alert-link" href="/tncms/auth/begin/?provider=Newzware&return=http%253A%252F%252Fwww.indexjournal.com%252Fsports%252Fpalmetto-recruiting-usc-awaits-decision-from-top-ol-recruit%252Farticle_eec06c6a-b149-53f3-afcb-734930b21ff9.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.indexjournal.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.indexjournal.com%252Fsports%252Fpalmetto-recruiting-usc-awaits-decision-from-top-ol-recruit%252Farticle_eec06c6a-b149-53f3-afcb-734930b21ff9.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2176);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-530796" class="tncms-block hidden-md hidden-lg"><div id="user-controls-530796" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=http%253A%252F%252Fwww.indexjournal.com%252Fsports%252Fpalmetto-recruiting-usc-awaits-decision-from-top-ol-recruit%252Farticle_eec06c6a-b149-53f3-afcb-734930b21ff9.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.indexjournal.com/users/login/?referer_url=http%3A%2F%2Fwww.indexjournal.com%2Fsports%2Fpalmetto-recruiting-usc-awaits-decision-from-top-ol-recruit%2Farticle_eec06c6a-b149-53f3-afcb-734930b21ff9.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.indexjournal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-530796').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.indexjournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.indexjournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.indexjournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-530796').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.indexjournal.com/users/logout/" id="user-logout-form-530796"><input type="hidden" name="referer_url" value="http://www.indexjournal.com/sports/palmetto-recruiting-usc-awaits-decision-from-top-ol-recruit/article_eec06c6a-b149-53f3-afcb-734930b21ff9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="https://ssm.indexjournal.com/ss70v2/gwood/common/template.jsp"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/careers/"  class="nav-link tnt-section-careers">Careers</a>
                                </li><li>
                                    <a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a href="/site/staff.html"  class="nav-link tnt-section-staff-directory">Staff Directory</a>
                                </li><li>
                                    <a href="/site/store__rack_locations.html"  class="nav-link tnt-section-rack-locations">Rack Locations</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/subscriber_services_form"  class="nav-link tnt-section-support-form">Support Form</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/scourge/"  class="nav-link tnt-section-greenwoods-scourge">Greenwood's Scourge</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/money"  class="nav-link tnt-section-money">Money</a>
                                </li><li>
                                    <a href="/news/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a href="/news/movingbeyond/"  class="nav-link tnt-section-moving-beyond-thoughts-prayers">Moving Beyond Thoughts & Prayers</a>
                                </li><li>
                                    <a href="/news/"  class="nav-link tnt-section-news">News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/football_section/"  class="nav-link tnt-section-kickoff-2019">Kickoff 2019</a>
                                </li><li>
                                    <a href="/sports/"  class="nav-link tnt-section-lakelands-sports">Lakelands sports</a>
                                </li><li>
                                    <a href="/sports/fishing-report/"  class="nav-link tnt-section-fishing">Fishing</a>
                                </li><li>
                                    <a href="/sports/nascar"  class="nav-link tnt-section-nascar">NASCAR</a>
                                </li><li>
                                    <a href="/wintergames/"  class="nav-link tnt-section-winter-olympics">Winter Olympics</a>
                                </li><li>
                                    <a href="/sports/podcast/"  class="nav-link tnt-section-podcast">Podcast</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/whitings-writings/"  class="nav-link tnt-section-whitings-writings">Whiting's Writings</a>
                                </li><li>
                                    <a href="/opinion/guest_column/"  class="nav-link tnt-section-guest-columns">Guest Columns</a>
                                </li><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-forms">Forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/community/pets-of-the-week/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/community/public-meetings/"  class="nav-link tnt-section-public-meetings">Public Meetings</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="http://www.sunny103-5.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-sunny-1035">Sunny 103.5</a>
                                </li><li>
                                    <a href="/community/government/"  class="nav-link tnt-section-government-links">Government Links</a>
                                </li><li>
                                    <a href="/community/county/"  class="nav-link tnt-section-county-links">County Links</a>
                                </li><li>
                                    <a href="/community/schools/"  class="nav-link tnt-section-schools-links">Schools Links</a>
                                </li><li>
                                    <a href="http://scor.sled.sc.gov/"  target="_blank" rel="noopener" class="nav-link tnt-section-sex-offender-registry">Sex Offender Registry</a>
                                </li><li>
                                    <a href="/community/senior_expo/"  class="nav-link tnt-section-senior-expo">Senior Expo</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyles/accent/"  class="nav-link tnt-section-accent">Accent</a>
                                </li><li>
                                    <a href="/lifestyles/taste/"  class="nav-link tnt-section-taste">Taste</a>
                                </li><li>
                                    <a href="/lifestyles/the-beat/"  class="nav-link tnt-section-the-beat">The Beat</a>
                                </li><li>
                                    <a href="/lifestyles/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a href="/lifestyles/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/lifestyles/celebrations"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="http://kidsvillenews.com/greenwood/"  target="_blank" rel="noopener" class="nav-link tnt-section-kidsville">Kidsville</a>
                                </li><li>
                                    <a href="http://www.indexjournal.com/special/lakelands-parent/edition_f6427eba-3ac5-5f56-8a76-3027a9749a49.html"  target="_blank" rel="noopener" class="nav-link tnt-section-lakelands-parent">Lakelands Parent</a>
                                </li><li>
                                    <a href="http://indexjournal.wixsite.com/indexjournalnie"  target="_blank" rel="noopener" class="nav-link tnt-section-nie">NIE</a>
                                </li><li>
                                    <a href="/lifestyles/contests"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="/lifestyles/games/crosswords/"  class="nav-link tnt-section-crosswords">Crosswords</a>
                                </li><li>
                                    <a href="/lifestyles/games/sudoku/"  class="nav-link tnt-section-sudoku">Sudoku</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/moneypages/"  class="nav-link tnt-section-money-pages">Money Pages</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/classified_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/transportation"  class="nav-link tnt-section-autos">Autos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/housing"  class="nav-link tnt-section-homes">Homes</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/job"  class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/community/announcements/legal"  class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-530792" class="tncms-block hidden-md hidden-lg"><section id="block-530792" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-530792" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-530792" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-530792-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-530792-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-530792-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-530792').submit();
        return false;
    });

    $('#site-search-530792').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-530792 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-530792 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-530792-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="https://ssm.indexjournal.com/ss70v2/gwood/common/template.jsp"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="http://visitor.r20.constantcontact.com/manage/optin/ea?v=001XEp_OM9oV6NtRRHf7ZE-i21nQAyqi7RBbAq-E_9Y965ARVanu97c5CGAPY-cHpEMC2Dgd-nO_Tk%3D"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsletter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff-directory"  href="/site/staff.html" >
                    <span class="nav-label">Staff Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-careers"  href="/careers/" >
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-support-form"  href="/site/forms/subscription_services/subscriber_services_form" >
                    <span class="nav-label">Subscription Support Form</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-530791" class="tncms-block"><ul id="site-search-530791-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-530791" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-530791-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-530791-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-530791-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-530791').submit();
        return false;
    });

    $('#site-search-530791').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-530791 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-530791 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-530791-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-530793" class="tncms-block"><div class="follow-links-530793 pull-right">
    
    <section id="block-530793" class="block emphasis-h2   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/indexjournal" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/ijindexjournal" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://linkedin.com/company/index-journal" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/ijindexjournal" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.indexjournal.com",
  "sameAs" : ["http://facebook.com/indexjournal","http://twitter.com/ijindexjournal","http://linkedin.com/company/index-journal","https://www.youtube.com/ijindexjournal"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-530782" class="tncms-block"></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-555291" class="tncms-block"><section id="block-555291" class="block emphasis-h3   " ><div class="block"><a href="http://www.indexjournal.com/readers_choice_awards/#//" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/bb1e587a-4c39-11ea-bc4f-2752839e0f65.jpg?resize=200%2C53 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/bb1e587a-4c39-11ea-bc4f-2752839e0f65.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-530797" class="tncms-block"><div id="weather-530797" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=29646" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-fog"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">44&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="29646"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-530797 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Greenwood, SC
                                
                                 <small>(29646)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Foggy. Slight chance of a rain shower. Low 38F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Foggy. Slight chance of a rain shower. Low 38F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 16, 2020 @ 10:15 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=29646"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-761858" class="tncms-block a"><section id="block-761858" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/6c4392cc-5178-11e9-87bc-df690cac76bf.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/6c4392cc-5178-11e9-87bc-df690cac76bf.png?resize=300%2C57 300w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/6c4392cc-5178-11e9-87bc-df690cac76bf.png?resize=400%2C75 400w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/6c4392cc-5178-11e9-87bc-df690cac76bf.png?resize=540%2C102 540w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/6c4392cc-5178-11e9-87bc-df690cac76bf.png?resize=750%2C141 750w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/6c4392cc-5178-11e9-87bc-df690cac76bf.png?resize=1200%2C226 1200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/6c4392cc-5178-11e9-87bc-df690cac76bf.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-549570" class="tncms-block"><style>
.modal.fullscreen .photo-carousel .caption-container p { color: #eee !important; }
.margin-five-percent { margin: 2% 5%; }
</style></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-530795" class="tncms-block"><div id="user-controls-530795" class="user-controls show-onload clearfix pull-right"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=http%253A%252F%252Fwww.indexjournal.com%252Fsports%252Fpalmetto-recruiting-usc-awaits-decision-from-top-ol-recruit%252Farticle_eec06c6a-b149-53f3-afcb-734930b21ff9.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.indexjournal.com/users/login/?referer_url=http%3A%2F%2Fwww.indexjournal.com%2Fsports%2Fpalmetto-recruiting-usc-awaits-decision-from-top-ol-recruit%2Farticle_eec06c6a-b149-53f3-afcb-734930b21ff9.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.indexjournal.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-530795').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.indexjournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.indexjournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.indexjournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-530795').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.indexjournal.com/users/logout/" id="user-logout-form-530795"><input type="hidden" name="referer_url" value="http://www.indexjournal.com/sports/palmetto-recruiting-usc-awaits-decision-from-top-ol-recruit/article_eec06c6a-b149-53f3-afcb-734930b21ff9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-532219" class="tncms-block visible-lg visible-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-532219" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-532219');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-761860" class="tncms-block"><section id="block-761860" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/673c715c-517a-11e9-bc91-bbe8a952a29c.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/673c715c-517a-11e9-bc91-bbe8a952a29c.png?resize=300%2C57 300w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/673c715c-517a-11e9-bc91-bbe8a952a29c.png?resize=400%2C75 400w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/673c715c-517a-11e9-bc91-bbe8a952a29c.png?resize=540%2C102 540w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/673c715c-517a-11e9-bc91-bbe8a952a29c.png?resize=750%2C141 750w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/673c715c-517a-11e9-bc91-bbe8a952a29c.png?resize=1200%2C226 1200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/673c715c-517a-11e9-bc91-bbe8a952a29c.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-550181" class="tncms-block"><section id="block-550181" class="block emphasis-h3   " ><div class="block"><a href="http://indexjournal.newspapers.com" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/23e5a794-23ae-11e7-9f91-63ba7c1765b4.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://ssm.indexjournal.com/ss70v2/gwood/common/template.jsp"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-careers"  href="/careers/" >
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff-directory"  href="/site/staff.html" >
                    <span class="nav-label">Staff Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/store__rack_locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-support-form"  href="/site/forms/subscription_services/subscriber_services_form" >
                    <span class="nav-label">Support Form</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-greenwoods-scourge"  href="/news/scourge/" >
                    <span class="nav-label">Greenwood's Scourge</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-crime"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/crime/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Crime</span>
                </a><ul id="main-nav_menu-child-2-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-who-got-booked"  href="/news/crime/booked/" >
                    <span class="nav-label">Who got booked</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-money"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/money" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Money</span>
                </a><ul id="main-nav_menu-child-2-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-business"  href="/money/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-building-permits"  href="/money/building-permits/" >
                    <span class="nav-label">Building Permits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-business"  href="/money/local-business/" >
                    <span class="nav-label">Local Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-property-transfers"  href="/money/property-transfers/" >
                    <span class="nav-label">Property Transfers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-julie-jason-money-manager-columnist-and-author"  href="/money/julie_jason/" >
                    <span class="nav-label">Julie Jason: Money Manager, Columnist and Author</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-columnists"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/columnists/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Columnists</span>
                </a><ul id="main-nav_menu-child-2-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-chris-trainor"  href="/news/columnists/chris-trainor/" >
                    <span class="nav-label">Chris Trainor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pam-stone"  href="/news/columnists/pam-stone/" >
                    <span class="nav-label">Pam Stone</span>
                </a></li><li>
                <a class="nav-link  tnt-section-carl-white"  href="/news/columnists/carl-white/" >
                    <span class="nav-label">Carl White</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tom-poland"  href="/news/columnists/tom-poland/" >
                    <span class="nav-label">Tom Poland</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-state"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/state/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">State</span>
                </a><ul id="main-nav_menu-child-2-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-the-nerve"  href="/news/state/the_nerve/" >
                    <span class="nav-label">The Nerve</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-national"  href="/news/national/" >
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world"  href="/news/world/" >
                    <span class="nav-label">World</span>
                </a></li><li>
                <a class="nav-link  tnt-section-moving-beyond-thoughts-prayers"  href="/news/movingbeyond/" >
                    <span class="nav-label">Moving Beyond Thoughts & Prayers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-kickoff-2019"  href="/sports/football_section/" >
                    <span class="nav-label">Kickoff 2019</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lakelands-sports"  href="/sports/" >
                    <span class="nav-label">Lakelands sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fishing"  href="/sports/fishing-report/" >
                    <span class="nav-label">Fishing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nascar"  href="/sports/nascar" >
                    <span class="nav-label">NASCAR</span>
                </a></li><li>
                <a class="nav-link  tnt-section-winter-olympics"  href="/wintergames/" >
                    <span class="nav-label">Winter Olympics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-podcast"  href="/sports/podcast/" >
                    <span class="nav-label">Podcast</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-whitings-writings"  href="/opinion/whitings-writings/" >
                    <span class="nav-label">Whiting's Writings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-guest-columns"  href="/opinion/guest_column/" >
                    <span class="nav-label">Guest Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-forms"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Forms</span>
                </a><ul id="main-nav_menu-child-5-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-guest-column-submission"  href="https://www.indexjournal.com/site/forms/online_services/guest_column/"  target="_blank" rel="noopener">
                    <span class="nav-label">Guest Column Submission</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letter-to-the-editor-submission"  href="http://www.indexjournal.com/site/forms/online_services/letter_editor"  target="_blank" rel="noopener">
                    <span class="nav-label">Letter to the Editor Submission</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-pets"  href="/community/pets-of-the-week/" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-meetings"  href="/community/public-meetings/" >
                    <span class="nav-label">Public Meetings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sunny-1035"  href="http://www.sunny103-5.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Sunny 103.5</span>
                </a></li><li>
                <a class="nav-link  tnt-section-government-links"  href="/community/government/" >
                    <span class="nav-label">Government Links</span>
                </a></li><li>
                <a class="nav-link  tnt-section-county-links"  href="/community/county/" >
                    <span class="nav-label">County Links</span>
                </a></li><li>
                <a class="nav-link  tnt-section-schools-links"  href="/community/schools/" >
                    <span class="nav-label">Schools Links</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sex-offender-registry"  href="http://scor.sled.sc.gov/"  target="_blank" rel="noopener">
                    <span class="nav-label">Sex Offender Registry</span>
                </a></li><li>
                <a class="nav-link  tnt-section-senior-expo"  href="/community/senior_expo/" >
                    <span class="nav-label">Senior Expo</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-lifestyles"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyles/" >
                    <span class="nav-label">Lifestyles</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-accent"  href="/lifestyles/accent/" >
                    <span class="nav-label">Accent</span>
                </a></li><li>
                <a class="nav-link  tnt-section-taste"  href="/lifestyles/taste/" >
                    <span class="nav-label">Taste</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-beat"  href="/lifestyles/the-beat/" >
                    <span class="nav-label">The Beat</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-faith"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/lifestyles/faith/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Faith</span>
                </a><ul id="main-nav_menu-child-7-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-worship-directory"  href="/lifestyles/faith/church-worship-directory/" >
                    <span class="nav-label">Worship Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-patrick-vaughn-the-unlikely-preacher"  href="https://youtu.be/Iay80DiJ8NE"  target="_blank" rel="noopener">
                    <span class="nav-label">Patrick Vaughn, The Unlikely Preacher</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-columnists"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/lifestyles/columnists/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Columnists</span>
                </a><ul id="main-nav_menu-child-7-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-john-rosemond"  href="/lifestyles/columnists/john-rosemond/" >
                    <span class="nav-label">John Rosemond</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mary-ann-crum"  href="/lifestyles/columnists/mary-ann-crum/" >
                    <span class="nav-label">Mary Ann Crum</span>
                </a></li><li>
                <a class="nav-link  tnt-section-curiosity-corners"  href="/lifestyles/columnists/curiosity-corner/" >
                    <span class="nav-label">Curiosity Corners</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ministers"  href="/lifestyles/faith/columnists/pastors-column/" >
                    <span class="nav-label">Ministers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-clemson-extension"  href="/lifestyles/columnists/clemson-extension/" >
                    <span class="nav-label">Clemson Extension</span>
                </a></li><li>
                <a class="nav-link  tnt-section-paul-crutcher"  href="/lifestyles/columnists/paul-crutcher/" >
                    <span class="nav-label">Paul Crutcher</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dr-robert-lesslie"  href="/lifestyles/columnists/robert-lesslie/" >
                    <span class="nav-label">Dr. Robert Lesslie</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-celebrations"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/lifestyles/celebrations" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Celebrations</span>
                </a><ul id="main-nav_menu-child-7-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-wedding-announcement"  href="/lifestyles/celebrations/wedding_announcement/" >
                    <span class="nav-label">Wedding Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagement-announcement"  href="/lifestyles/celebrations/engagement_announcement/" >
                    <span class="nav-label">Engagement Announcement</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-kidsville"  href="http://kidsvillenews.com/greenwood/"  target="_blank" rel="noopener">
                    <span class="nav-label">Kidsville</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lakelands-parent"  href="http://www.indexjournal.com/special/lakelands-parent/edition_f6427eba-3ac5-5f56-8a76-3027a9749a49.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Lakelands Parent</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nie"  href="http://indexjournal.wixsite.com/indexjournalnie"  target="_blank" rel="noopener">
                    <span class="nav-label">NIE</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/lifestyles/contests" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crosswords"  href="/lifestyles/games/crosswords/" >
                    <span class="nav-label">Crosswords</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sudoku"  href="/lifestyles/games/sudoku/" >
                    <span class="nav-label">Sudoku</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-money-pages"  href="/moneypages/" >
                    <span class="nav-label">Money Pages</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-autos"  href="/classifieds/transportation" >
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/classifieds/housing" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/classifieds/job" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/classifieds/community/announcements/legal" >
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-616444" class="tncms-block"><div align="center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- IJ_Google_728x90 --><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3977927374213664" data-ad-slot="6427361181"></ins><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div><div id="tncms-block-533119" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-533119" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-533119');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-eec06c6a-b149-53f3-afcb-734930b21ff9" class="asset article-default"  data-url="http://www.indexjournal.com/sports/palmetto-recruiting-usc-awaits-decision-from-top-ol-recruit/article_eec06c6a-b149-53f3-afcb-734930b21ff9.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/f86d49d6-1891-11e7-8515-d3bd02e2b99c.png">
            <meta itemprop="width" content="2048">
            <meta itemprop="height" content="1496">
        </div>
        <meta itemprop="name" content="indexjournal.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.indexjournal.com/sports/palmetto-recruiting-usc-awaits-decision-from-top-ol-recruit/article_eec06c6a-b149-53f3-afcb-734930b21ff9.html" />
    <style>
                .asset-paging .direction {
                    color: #ddd;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.indexjournal.com\/tncms\/search\/mlt\/?origin=eec06c6a-b149-53f3-afcb-734930b21ff9&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"eec06c6a-b149-53f3-afcb-734930b21ff9","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-eec06c6a-b149-53f3-afcb-734930b21ff9" class="asset-paging">
                <div id="paging-prev-eec06c6a-b149-53f3-afcb-734930b21ff9" class="paging-link prev offset"></div>
                <div id="paging-next-eec06c6a-b149-53f3-afcb-734930b21ff9" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Palmetto Recruiting: USC awaits decision from top OL recruit
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-02-16T15:46:00-05:00" class="tnt-date asset-date text-muted">
            Feb 16, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-02-16T15:46:00-05:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/palmetto-recruiting-usc-awaits-decision-from-top-ol-recruit/article_eec06c6a-b149-53f3-afcb-734930b21ff9.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-02-16T15:46:00-05:00">
    <meta itemprop="datePublished" content="2020-02-16T15:46:00-05:00">
    <meta itemprop="dateModified" content="2020-02-16T15:46:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.indexjournal.com%2Fsports%2Fpalmetto-recruiting-usc-awaits-decision-from-top-ol-recruit%2Farticle_eec06c6a-b149-53f3-afcb-734930b21ff9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/palmetto-recruiting-usc-awaits-decision-from-top-ol-recruit/article_eec06c6a-b149-53f3-afcb-734930b21ff9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eec06c6a-b149-53f3-afcb-734930b21ff9"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Palmetto%20Recruiting%3A%20USC%20awaits%20decision%20from%20top%20OL%20recruit&via=ijindexjournal&url=http%3A%2F%2Fwww.indexjournal.com%2Fsports%2Fpalmetto-recruiting-usc-awaits-decision-from-top-ol-recruit%2Farticle_eec06c6a-b149-53f3-afcb-734930b21ff9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/palmetto-recruiting-usc-awaits-decision-from-top-ol-recruit/article_eec06c6a-b149-53f3-afcb-734930b21ff9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eec06c6a-b149-53f3-afcb-734930b21ff9"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.indexjournal.com/sports/palmetto-recruiting-usc-awaits-decision-from-top-ol-recruit/article_eec06c6a-b149-53f3-afcb-734930b21ff9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/palmetto-recruiting-usc-awaits-decision-from-top-ol-recruit/article_eec06c6a-b149-53f3-afcb-734930b21ff9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eec06c6a-b149-53f3-afcb-734930b21ff9"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.indexjournal.com/tncms/asset/editorial/eec06c6a-b149-53f3-afcb-734930b21ff9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"eec06c6a-b149-53f3-afcb-734930b21ff9"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIndex-Journal%5D%20Palmetto%20Recruiting%3A%20USC%20awaits%20decision%20from%20top%20OL%20recruit&body=http%3A%2F%2Fwww.indexjournal.com%2Fsports%2Fpalmetto-recruiting-usc-awaits-decision-from-top-ol-recruit%2Farticle_eec06c6a-b149-53f3-afcb-734930b21ff9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"eec06c6a-b149-53f3-afcb-734930b21ff9"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="eec06c6a-b149-53f3-afcb-734930b21ff9">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.indexjournal.com%2Fsports%2Fpalmetto-recruiting-usc-awaits-decision-from-top-ol-recruit%2Farticle_eec06c6a-b149-53f3-afcb-734930b21ff9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/palmetto-recruiting-usc-awaits-decision-from-top-ol-recruit/article_eec06c6a-b149-53f3-afcb-734930b21ff9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eec06c6a-b149-53f3-afcb-734930b21ff9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Palmetto%20Recruiting%3A%20USC%20awaits%20decision%20from%20top%20OL%20recruit&via=ijindexjournal&url=http%3A%2F%2Fwww.indexjournal.com%2Fsports%2Fpalmetto-recruiting-usc-awaits-decision-from-top-ol-recruit%2Farticle_eec06c6a-b149-53f3-afcb-734930b21ff9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/palmetto-recruiting-usc-awaits-decision-from-top-ol-recruit/article_eec06c6a-b149-53f3-afcb-734930b21ff9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eec06c6a-b149-53f3-afcb-734930b21ff9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.indexjournal.com/sports/palmetto-recruiting-usc-awaits-decision-from-top-ol-recruit/article_eec06c6a-b149-53f3-afcb-734930b21ff9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/palmetto-recruiting-usc-awaits-decision-from-top-ol-recruit/article_eec06c6a-b149-53f3-afcb-734930b21ff9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eec06c6a-b149-53f3-afcb-734930b21ff9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.indexjournal.com/tncms/asset/editorial/eec06c6a-b149-53f3-afcb-734930b21ff9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"eec06c6a-b149-53f3-afcb-734930b21ff9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIndex-Journal%5D%20Palmetto%20Recruiting%3A%20USC%20awaits%20decision%20from%20top%20OL%20recruit&body=http%3A%2F%2Fwww.indexjournal.com%2Fsports%2Fpalmetto-recruiting-usc-awaits-decision-from-top-ol-recruit%2Farticle_eec06c6a-b149-53f3-afcb-734930b21ff9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"eec06c6a-b149-53f3-afcb-734930b21ff9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/palmetto-recruiting-usc-awaits-decision-from-top-ol-recruit/article_eec06c6a-b149-53f3-afcb-734930b21ff9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eec06c6a-b149-53f3-afcb-734930b21ff9"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-eec06c6a-b149-53f3-afcb-734930b21ff9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="eec06c6a-b149-53f3-afcb-734930b21ff9" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="eec06c6a-b149-53f3-afcb-734930b21ff9" class="save-list-eec06c6a-b149-53f3-afcb-734930b21ff9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="eec06c6a-b149-53f3-afcb-734930b21ff9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Offensive lineman Dylan Fairchild of Cumming, Georgia, was focused on his wrestling season this month. Soon he will be wrestling with his college decision. Thus far it’s been difficult for Fairchild to pin down an absolute leader. South Carolina has some of the other contenders on the rope, but Fairchild isn’t ready to raise coach Will Muschamp’s arm in victory.</p></div><div class="subscriber-preview"><p>“The relationship with me and Coach (Eric) Wolford and Coach Muschamp and some of the other assistant coaches has been growing since they offered me,” Fairchild said. “It’s been a pretty consistent communication from day one and I’m really liking them. Me and Coach Wolford have a great relationship. He texts me three or four times a week and he’ll call me and we’ll chat a little. And Coach Muschamp will text me twice a week.”</p></div><div class="subscriber-only"><p>Fairchild visited USC for a game last season and for a junior day in January.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“I like the campus a lot and I really like the dorms,” Fairchild said. “I’ve always really liked South Carolina. It’s one of my final schools.”</p></div><div class="subscriber-only"><p>Auburn is also high up on Fairchild’s list and is one of his top two with the Gamecocks. Penn State and North Carolina recently offered and are making a move as well.</p></div><div class="subscriber-only"><p>“Some days I wake up and I like Penn State, North Carolina, South Carolina or Auburn,” Fairchild said. “I don’t know (what will separate one school). Probably coaching and wherever I feel most comfortable.”</p></div><div class="subscriber-only"><p>Fairchild said he’ll attend some evaluation camps in March, and he plans to take some official visits in April and May. He has not determined all his official visits, but Penn State is likely due to distance. USC, Auburn, North Carolina and Virginia are others he wants to visit. Fairchild said he will not rush a decision. He will sign early but will not be an early graduate.</p></div><div class="subscriber-only"><p>Clemson has made five-star Caleb Williams of Washington, D.C., its go-to quarterback target for the 2021 class at this point. The Tigers will battle LSU, Oklahoma, Alabama and perhaps a few others for Williams.</p></div><div class="subscriber-only"><p>As we’ve seen dating back to the days of Deshaun Watson, the Tigers normally get who they want at quarterback. But there have to be fall backs, and one on the Clemson board is Ontario native Christian Veilleux.</p></div><div class="subscriber-only"><p>Veilleux actually drew strong interest from USC last year. He visited in the summer and later picked up an offer from the Gamecocks. More recently, however, he visited Clemson in January, and the Tigers have certainly gained his attention.</p></div><div class="subscriber-only"><p>“Coach (Brandon) Streeter and I have been in contact for a few months now, he’s been up to my school and he saw me throw,” Veilleux said. “He has expressed his interest and really wanted me to come up so we could have a full day to visit and talk. We had a great tour of the facilities and the campus and we also had a great academic piece.</p></div><div class="subscriber-only"><p>“Everything that Clemson does is different, and I got to see a lot more about how they do things. I also sat down with coach (Dabo Swinney) and just talked football and about his interest in me.”</p></div><div class="subscriber-only"><p>Streeter explained to Veilleux where the Tigers currently stand with their quarterback recruiting, and he’s good with the situation he has with them at this point.</p></div><div class="subscriber-only"><p>“He feels really good about my film and my ability at quarterback, they have expressed their interest. Now we just have to wait and see, they said an offer is definitely in the picture,” Veilleux said. “But he also told me that they take things slowly and he will let me know his plan for me.</p></div><div class="subscriber-only"><p>“Clemson would definitely be a priority if they offered, I really loved the visit and I can definitely see myself there. Penn State, Tennessee, Duke and West Virginia really stand out right now.”</p></div><div class="subscriber-only"><p>Last season, Veilleux passed for 1,699 yards, 17 touchdowns and eight interceptions with Bullis School in Potomac, Maryland. He carries a four-star ranking by the 247Sports composite and is ranked the No. 16 pro-style quarterback in the country.</p></div><div class="subscriber-only"><p>Muschamp feels he got a steal with the late commitment and signing of linebacker Gilber Edmond of Fort Pierce, Florida, and with Edmond in the fold, the Gamecocks will have an excellent chance to land his close friend and teammate safety Kamari Wilson (6-foot-1, 180 pounds) for the 2022 class.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“We have a safety that is the best in the nation in the class of 2022,” said Westwood High assistant coach Roscoe Barber. “He’s been seriously thinking about committing now that Gilber is going there. They (USC) are one of his top schools. They are in the lead group.”</p></div><div class="subscriber-only"><p>Wilson has not yet been given a rating in the 247Sports composite, but he’s expected to be in the 4-5 star range based off his offer list of USC, Miami, Auburn, Florida, Georgia, Indiana, Penn State and Tennessee. Barber feels a five-star rating would fit the talent.</p></div><div class="subscriber-only"><p>“There is nothing Kamari can’t do on the football field,” Barber said. “He came into our program wanting to make a name for himself and did just that through all the hard work and dedication he put in. He received his first offer from the University of Florida in the spring of his freshman year.</p></div><div class="subscriber-only"><p>“Now he has offers from South Carolina, Penn State, Indiana, Miami, Tennessee. This year he has played every position on our defense except for defensive tackle. He is a big-time playmaker and wants to be great on and off the field.”</p></div><div class="subscriber-only"><p>Wilson has seen USC. He visited with his seven-on-seven team last summer and the plan is for him to get back for a recruiting stop.</p></div><div class="subscriber-only"><p>“Kamari really enjoyed the visit,” Barber said. “He wants to get back on campus to see more of it. And he just wants to see what’s going on with the staff being that there are all these changes happening. But Gilber being there does put them at the top of his list. They are very close.”</p></div><div class="subscriber-only"><p>Barber added that the two staff members coming to USC from Tennessee should be familiar with Wilson since he was offered by the Vols.</p></div><div class="subscriber-only"><p>Athlete Josh Moore (6-foot-2, 192 pounds) of Atlanta got his first inside look at an SEC program the end of January when he made an unofficial visit to USC. Moore has hopscotched around the ACC, but the Gamecocks exposed him to what an SEC program looks and feels like.</p></div><div class="subscriber-only"><p>As his recruiting moves forward, he hopes to hear more from Muschamp, who has not yet offered him.</p></div><div class="subscriber-only"><p>“I got to see all the facilities and meet some of the coaches,” Moore said. “It was really nice. The campus was nice and the football facilities were just awesome.”</p></div><div class="subscriber-only"><p>Moore plays receiver in a triple-option offense at Marist, and he also plays safety. His college position has yet to be determined. The Gamecocks talked to him more as a receiver, but safeties coach Travaris Robinson also was involved in the discussions.</p></div><div class="subscriber-only"><p>“They just really said they want to take things slow because they are losing a lot of people at the receiver position and they need to be sure who they pick,” Moore said. “They said they’ll take it slow to be absolutely sure.”</p></div><div class="subscriber-only"><p>Moore also has visited Georgia Tech, Louisville, NC State, Duke, North Carolina and Wake. He plans to visit as many schools as possible this spring, including another trip to USC.</p></div><div class="subscriber-only"><p>“They are in with everyone. I’m considering everybody that’s recruiting me right now,” he said. “Being an SEC school, it was the first time I’ve seen one. It was cool seeing that different environment because they are more focused on football.”</p></div><div class="subscriber-only"><p>Moore has offers from Boston College, Colorado, Duke, Georgia Tech, Louisville, Pittsburgh and Georgia State. Last season as a receiver, Moore had 25 catches for 450 yards and five touchdowns.</p></div><div class="subscriber-only"><p>As a safety, he made 60 tackles with five passes breakups and two interceptions. He plans to sign in December but will not graduate early.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Phil Kornblut covers college baseball, basketball and football recruiting around South Carolina.<!--p:BCT Tagline--></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.indexjournal.com%2Fsports%2Fpalmetto-recruiting-usc-awaits-decision-from-top-ol-recruit%2Farticle_eec06c6a-b149-53f3-afcb-734930b21ff9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/palmetto-recruiting-usc-awaits-decision-from-top-ol-recruit/article_eec06c6a-b149-53f3-afcb-734930b21ff9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eec06c6a-b149-53f3-afcb-734930b21ff9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Palmetto%20Recruiting%3A%20USC%20awaits%20decision%20from%20top%20OL%20recruit&via=ijindexjournal&url=http%3A%2F%2Fwww.indexjournal.com%2Fsports%2Fpalmetto-recruiting-usc-awaits-decision-from-top-ol-recruit%2Farticle_eec06c6a-b149-53f3-afcb-734930b21ff9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/palmetto-recruiting-usc-awaits-decision-from-top-ol-recruit/article_eec06c6a-b149-53f3-afcb-734930b21ff9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eec06c6a-b149-53f3-afcb-734930b21ff9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.indexjournal.com/sports/palmetto-recruiting-usc-awaits-decision-from-top-ol-recruit/article_eec06c6a-b149-53f3-afcb-734930b21ff9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/palmetto-recruiting-usc-awaits-decision-from-top-ol-recruit/article_eec06c6a-b149-53f3-afcb-734930b21ff9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eec06c6a-b149-53f3-afcb-734930b21ff9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.indexjournal.com/tncms/asset/editorial/eec06c6a-b149-53f3-afcb-734930b21ff9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"eec06c6a-b149-53f3-afcb-734930b21ff9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIndex-Journal%5D%20Palmetto%20Recruiting%3A%20USC%20awaits%20decision%20from%20top%20OL%20recruit&body=http%3A%2F%2Fwww.indexjournal.com%2Fsports%2Fpalmetto-recruiting-usc-awaits-decision-from-top-ol-recruit%2Farticle_eec06c6a-b149-53f3-afcb-734930b21ff9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"eec06c6a-b149-53f3-afcb-734930b21ff9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/palmetto-recruiting-usc-awaits-decision-from-top-ol-recruit/article_eec06c6a-b149-53f3-afcb-734930b21ff9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eec06c6a-b149-53f3-afcb-734930b21ff9"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-eec06c6a-b149-53f3-afcb-734930b21ff9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="eec06c6a-b149-53f3-afcb-734930b21ff9" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="eec06c6a-b149-53f3-afcb-734930b21ff9" class="save-list-eec06c6a-b149-53f3-afcb-734930b21ff9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="eec06c6a-b149-53f3-afcb-734930b21ff9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.indexjournal.com/tncms/asset/editorial/eec06c6a-b149-53f3-afcb-734930b21ff9/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-533083" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-533083" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-533083');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-545683" class="tncms-block"><section id="block-545683" class="block emphasis-h3 dark heading-color  " ><div class="clearfix">
    
    <div class="block-title title-545683 light">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/lakelands_connector/">
                
                Lakelands Connector
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="card-business-offers card-image-sm card-bg-color">
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-c307f1e3-afa8-51fc-b8b7-683cac1d50d0" class="clearfix card summary has-image" data-track-object='{"title":"Piedmont Tech Offers Manufacturing Certificate in McCormick","url":"/lakelands_connector/piedmont-tech-offers-manufacturing-certificate-in-mccormick/article_c307f1e3-afa8-51fc-b8b7-683cac1d50d0.html","uuid":"c307f1e3-afa8-51fc-b8b7-683cac1d50d0","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-c307f1e3-afa8-51fc-b8b7-683cac1d50d0 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/lakelands_connector/piedmont-tech-offers-manufacturing-certificate-in-mccormick/article_c307f1e3-afa8-51fc-b8b7-683cac1d50d0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Piedmont Tech Offers Manufacturing Certificate in McCormick"
                            class="img-responsive lazyload full"
                            width="1703"
                            height="1216"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/0/be/0bec350a-8b23-57b4-baac-f2f672c7765c/5e45bda23c301.image.jpg?resize=200%2C143 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/0/be/0bec350a-8b23-57b4-baac-f2f672c7765c/5e45bda23c301.image.jpg?resize=300%2C214 300w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/0/be/0bec350a-8b23-57b4-baac-f2f672c7765c/5e45bda23c301.image.jpg?resize=400%2C286 400w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/0/be/0bec350a-8b23-57b4-baac-f2f672c7765c/5e45bda23c301.image.jpg?resize=540%2C386 540w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/0/be/0bec350a-8b23-57b4-baac-f2f672c7765c/5e45bda23c301.image.jpg?resize=750%2C536 750w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/0/be/0bec350a-8b23-57b4-baac-f2f672c7765c/5e45bda23c301.image.jpg?resize=1200%2C857 1200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/0/be/0bec350a-8b23-57b4-baac-f2f672c7765c/5e45bda23c301.image.jpg?resize=1700%2C1214 1700w" />
                </a>
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/lakelands_connector/piedmont-tech-offers-manufacturing-certificate-in-mccormick/article_c307f1e3-afa8-51fc-b8b7-683cac1d50d0.html" class="tnt-asset-link">
        

        
            Piedmont Tech Offers Manufacturing Certificate in McCormick</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2020-02-12T11:34:00-05:00" class="tnt-date asset-date text-muted">Feb 12, 2020</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-eee8b400-b5c3-5faa-98c3-c21431ce0edf" class="clearfix card summary has-image" data-track-object='{"title":"Beautification Group seeks Lake Greenwood Clean Up Day volunteers","url":"/lakelands_connector/beautification-group-seeks-lake-greenwood-clean-up-day-volunteers/article_eee8b400-b5c3-5faa-98c3-c21431ce0edf.html","uuid":"eee8b400-b5c3-5faa-98c3-c21431ce0edf","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-eee8b400-b5c3-5faa-98c3-c21431ce0edf media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/lakelands_connector/beautification-group-seeks-lake-greenwood-clean-up-day-volunteers/article_eee8b400-b5c3-5faa-98c3-c21431ce0edf.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Beautification Group seeks Lake Greenwood Clean Up Day volunteers"
                            class="img-responsive lazyload full"
                            width="1580"
                            height="1311"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/a/95/a95a4e68-c1b2-5302-bcca-4d83bbdaee97/5e45bda1ef05a.image.jpg?resize=200%2C166 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/a/95/a95a4e68-c1b2-5302-bcca-4d83bbdaee97/5e45bda1ef05a.image.jpg?resize=300%2C249 300w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/a/95/a95a4e68-c1b2-5302-bcca-4d83bbdaee97/5e45bda1ef05a.image.jpg?resize=400%2C332 400w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/a/95/a95a4e68-c1b2-5302-bcca-4d83bbdaee97/5e45bda1ef05a.image.jpg?resize=540%2C448 540w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/a/95/a95a4e68-c1b2-5302-bcca-4d83bbdaee97/5e45bda1ef05a.image.jpg?resize=750%2C622 750w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/a/95/a95a4e68-c1b2-5302-bcca-4d83bbdaee97/5e45bda1ef05a.image.jpg?resize=1200%2C996 1200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/a/95/a95a4e68-c1b2-5302-bcca-4d83bbdaee97/5e45bda1ef05a.image.jpg?resize=1580%2C1311 1700w" />
                </a>
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/lakelands_connector/beautification-group-seeks-lake-greenwood-clean-up-day-volunteers/article_eee8b400-b5c3-5faa-98c3-c21431ce0edf.html" class="tnt-asset-link">
        

        
            Beautification Group seeks Lake Greenwood Clean Up Day volunteers</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2020-02-07T11:41:00-05:00" class="tnt-date asset-date text-muted">Feb 7, 2020</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-da6fc484-1c95-5cd3-bfe7-81f3ae3d89dd" class="clearfix card summary has-image" data-track-object='{"title":"Clardy achieves board certification in Social Security Disability Law","url":"/lakelands_connector/clardy-achieves-board-certification-in-social-security-disability-law/article_da6fc484-1c95-5cd3-bfe7-81f3ae3d89dd.html","uuid":"da6fc484-1c95-5cd3-bfe7-81f3ae3d89dd","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-da6fc484-1c95-5cd3-bfe7-81f3ae3d89dd media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/lakelands_connector/clardy-achieves-board-certification-in-social-security-disability-law/article_da6fc484-1c95-5cd3-bfe7-81f3ae3d89dd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Clardy achieves board certification in Social Security Disability Law"
                            class="img-responsive lazyload full"
                            width="508"
                            height="362"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/1/25/1259ab3a-21de-5b52-a244-5dafce216b04/5e45be72136ca.image.jpg?resize=200%2C143 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/1/25/1259ab3a-21de-5b52-a244-5dafce216b04/5e45be72136ca.image.jpg?resize=300%2C214 300w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/1/25/1259ab3a-21de-5b52-a244-5dafce216b04/5e45be72136ca.image.jpg?resize=400%2C285 400w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/1/25/1259ab3a-21de-5b52-a244-5dafce216b04/5e45be72136ca.image.jpg?resize=508%2C362 540w" />
                </a>
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/lakelands_connector/clardy-achieves-board-certification-in-social-security-disability-law/article_da6fc484-1c95-5cd3-bfe7-81f3ae3d89dd.html" class="tnt-asset-link">
        

        
            Clardy achieves board certification in Social Security Disability Law</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2020-02-07T10:51:00-05:00" class="tnt-date asset-date text-muted">Feb 7, 2020</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-4dc5b4a3-4a46-567b-a7ca-3dda9b940c38" class="clearfix card summary has-image" data-track-object='{"title":"Scholarship trip full of firsts for PTC horticulture student","url":"/lakelands_connector/scholarship-trip-full-of-firsts-for-ptc-horticulture-student/article_4dc5b4a3-4a46-567b-a7ca-3dda9b940c38.html","uuid":"4dc5b4a3-4a46-567b-a7ca-3dda9b940c38","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-4dc5b4a3-4a46-567b-a7ca-3dda9b940c38 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/lakelands_connector/scholarship-trip-full-of-firsts-for-ptc-horticulture-student/article_4dc5b4a3-4a46-567b-a7ca-3dda9b940c38.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Scholarship trip full of firsts for PTC horticulture student"
                    class="img-responsive lazyload  letterbox"
                    width="1109"
                    height="1500"
                    data-src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/0/16/016c1008-d379-51ff-a7e6-6fa9b8d3afb5/5e3c8259ba7a5.image.jpg?resize=200%2C271" />
                </a>
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/lakelands_connector/scholarship-trip-full-of-firsts-for-ptc-horticulture-student/article_4dc5b4a3-4a46-567b-a7ca-3dda9b940c38.html" class="tnt-asset-link">
        

        
            Scholarship trip full of firsts for PTC horticulture student</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2020-02-05T10:52:00-05:00" class="tnt-date asset-date text-muted">Feb 5, 2020</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
                </div>
            </div>
        
    
    </div></section></div><div id="tncms-block-533062" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-533062" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-533062');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-530705" class="tncms-block visible-lg visible-md"><section id="block-530705" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-530705 dark">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-530705-81233f51-692c-52d5-9eaf-cf3faae769fb" class="clearfix card summary has-image image-left inherit  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-81233f51-692c-52d5-9eaf-cf3faae769fb media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/world/china-sees-rise-in-new-virus-cases-death-toll-rises/article_81233f51-692c-52d5-9eaf-cf3faae769fb.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +7</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="China sees rise in new virus cases, death toll rises by 105"
                            class="img-responsive lazyload ap-photo full"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/a/51/a51d9aa3-d22b-5d1b-9f15-681475b57c48/5e490f819858b.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/a/51/a51d9aa3-d22b-5d1b-9f15-681475b57c48/5e490f819858b.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/a/51/a51d9aa3-d22b-5d1b-9f15-681475b57c48/5e490f819858b.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/a/51/a51d9aa3-d22b-5d1b-9f15-681475b57c48/5e490f819858b.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/a/51/a51d9aa3-d22b-5d1b-9f15-681475b57c48/5e490f819858b.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/a/51/a51d9aa3-d22b-5d1b-9f15-681475b57c48/5e490f819858b.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/a/51/a51d9aa3-d22b-5d1b-9f15-681475b57c48/5e490f819858b.image.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world/china-sees-rise-in-new-virus-cases-death-toll-rises/article_81233f51-692c-52d5-9eaf-cf3faae769fb.html" class="tnt-asset-link">
        

        
            China sees rise in new virus cases, death toll rises by 105</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-530705-d4ee05d8-804a-5b82-811e-35cacc09df06" class="clearfix card summary has-image image-left inherit  tnt-section-sports tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d4ee05d8-804a-5b82-811e-35cacc09df06 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/national/anisimov-scores-in-ot-to-lift-senators-past-stars/article_d4ee05d8-804a-5b82-811e-35cacc09df06.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +14</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Anisimov scores in OT to lift Senators past Stars 4-3"
                            class="img-responsive lazyload ap-photo full"
                            width="1806"
                            height="1147"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/f5/bf524ba9-52e5-5f22-a209-14cad4645a3e/5e4a01b1df095.image.jpg?resize=200%2C127 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/f5/bf524ba9-52e5-5f22-a209-14cad4645a3e/5e4a01b1df095.image.jpg?resize=300%2C191 300w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/f5/bf524ba9-52e5-5f22-a209-14cad4645a3e/5e4a01b1df095.image.jpg?resize=400%2C254 400w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/f5/bf524ba9-52e5-5f22-a209-14cad4645a3e/5e4a01b1df095.image.jpg?resize=540%2C343 540w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/f5/bf524ba9-52e5-5f22-a209-14cad4645a3e/5e4a01b1df095.image.jpg?resize=750%2C476 750w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/f5/bf524ba9-52e5-5f22-a209-14cad4645a3e/5e4a01b1df095.image.jpg?resize=1200%2C762 1200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/f5/bf524ba9-52e5-5f22-a209-14cad4645a3e/5e4a01b1df095.image.jpg?resize=1700%2C1080 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/anisimov-scores-in-ot-to-lift-senators-past-stars/article_d4ee05d8-804a-5b82-811e-35cacc09df06.html" class="tnt-asset-link">
        

        
            Anisimov scores in OT to lift Senators past Stars 4-3</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-530705-b10bbc5a-5a59-51eb-a4fe-1541e11fa5c5" class="clearfix card summary has-image image-left inherit  tnt-section-sports tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b10bbc5a-5a59-51eb-a4fe-1541e11fa5c5 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/national/thornton-boston-college-hold-off-n-c-state-for-/article_b10bbc5a-5a59-51eb-a4fe-1541e11fa5c5.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +4</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Thornton, Boston College hold off N.C. State for 71-68 win"
                            class="img-responsive lazyload ap-photo full"
                            width="1763"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/2/64/2647c1f6-17ef-594f-b485-f55a19cd557b/5e49ece50b390.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/2/64/2647c1f6-17ef-594f-b485-f55a19cd557b/5e49ece50b390.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/2/64/2647c1f6-17ef-594f-b485-f55a19cd557b/5e49ece50b390.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/2/64/2647c1f6-17ef-594f-b485-f55a19cd557b/5e49ece50b390.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/2/64/2647c1f6-17ef-594f-b485-f55a19cd557b/5e49ece50b390.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/2/64/2647c1f6-17ef-594f-b485-f55a19cd557b/5e49ece50b390.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/2/64/2647c1f6-17ef-594f-b485-f55a19cd557b/5e49ece50b390.image.jpg?resize=1700%2C1134 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/thornton-boston-college-hold-off-n-c-state-for-/article_b10bbc5a-5a59-51eb-a4fe-1541e11fa5c5.html" class="tnt-asset-link">
        

        
            Thornton, Boston College hold off N.C. State for 71-68 win</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-530705-5ba2217a-4d55-568a-9e6c-d08b188b61f1" class="clearfix card summary has-image image-left inherit  tnt-section-sports tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5ba2217a-4d55-568a-9e6c-d08b188b61f1 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/national/team-giannis-rebounds-beats-team-lebron-in-nd-quarter/article_5ba2217a-4d55-568a-9e6c-d08b188b61f1.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +7</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Team Giannis rebounds, beats Team LeBron in 2nd quarter,"
                            class="img-responsive lazyload ap-photo full"
                            width="1762"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/98/b9888767-1631-5af1-a445-0444f287277f/5e49f41d80d5d.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/98/b9888767-1631-5af1-a445-0444f287277f/5e49f41d80d5d.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/98/b9888767-1631-5af1-a445-0444f287277f/5e49f41d80d5d.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/98/b9888767-1631-5af1-a445-0444f287277f/5e49f41d80d5d.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/98/b9888767-1631-5af1-a445-0444f287277f/5e49f41d80d5d.image.jpg?resize=750%2C501 750w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/98/b9888767-1631-5af1-a445-0444f287277f/5e49f41d80d5d.image.jpg?resize=1200%2C801 1200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/98/b9888767-1631-5af1-a445-0444f287277f/5e49f41d80d5d.image.jpg?resize=1700%2C1135 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/team-giannis-rebounds-beats-team-lebron-in-nd-quarter/article_5ba2217a-4d55-568a-9e6c-d08b188b61f1.html" class="tnt-asset-link">
        

        
            Team Giannis rebounds, beats Team LeBron in 2nd quarter,</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-530705-cd610bc9-4b5f-5ac4-848f-ca7debe3ce29" class="clearfix card summary has-image image-left inherit  tnt-section-sports tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-cd610bc9-4b5f-5ac4-848f-ca7debe3ce29 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/national/blackwood-makes-saves-devils-beat-blue-jackets---in/article_cd610bc9-4b5f-5ac4-848f-ca7debe3ce29.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +7</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Blackwood makes 52 saves, Devils beat Blue Jackets 4-3 in SO"
                            class="img-responsive lazyload ap-photo full"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/9/89/98989b7e-04df-54a4-910b-26ce09e6587b/5e49f7978a866.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/9/89/98989b7e-04df-54a4-910b-26ce09e6587b/5e49f7978a866.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/9/89/98989b7e-04df-54a4-910b-26ce09e6587b/5e49f7978a866.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/9/89/98989b7e-04df-54a4-910b-26ce09e6587b/5e49f7978a866.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/9/89/98989b7e-04df-54a4-910b-26ce09e6587b/5e49f7978a866.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/9/89/98989b7e-04df-54a4-910b-26ce09e6587b/5e49f7978a866.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/9/89/98989b7e-04df-54a4-910b-26ce09e6587b/5e49f7978a866.image.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/blackwood-makes-saves-devils-beat-blue-jackets---in/article_cd610bc9-4b5f-5ac4-848f-ca7debe3ce29.html" class="tnt-asset-link">
        

        
            Blackwood makes 52 saves, Devils beat Blue Jackets 4-3 in SO</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-533061" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-533061" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-533061');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-530744" class="tncms-block"><section id="block-530744" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-530744 light">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-530744" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
            <li >
                <a href="#collections-530744" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
            <li >
                <a href="#commented-530744" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-530744" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/obituaries/kierra-lashay-cunningham-tierra-lashawn-cunningham/article_1fe0563b-b792-5d21-b2bc-38bb268edd58.html">Kierra Lashay Cunningham Tierra Lashawn Cunningham</a></li><li><a href="/news/crime/police-two-men-face-attempted-murder-charges-after-morning-shooting/article_9d4f7c6d-b88c-59d3-99f4-a983b112318c.html">Police: Two men face attempted murder charges after morning shooting</a></li><li><a href="/news/breaking/greenwood-man-dies-after-single-car-wreck-near-ware-shoals/article_e6b7d1ed-b8b3-5208-bd65-8795fd3a14b0.html">Greenwood man dies after single-car wreck near Ware Shoals</a></li><li><a href="/news/crime/police-seize-still-hot-gun-in-drive-by-investigation/article_0472f90b-926e-53bf-b8c8-247cd9b3b95e.html">Police seize still-hot gun in drive-by investigation</a></li><li><a href="/news/crime/leath-chaplain-faces-sexual-misconduct-charge/article_8d77297b-da06-56c3-98f5-9843f424f699.html">Leath chaplain faces sexual misconduct charge</a></li><li><a href="/news/crime/affidavit-felon-tells-officers-he-needs-gun-for-protection-from/article_2c6ecdb6-5e14-5a70-8720-4b81c433a939.html">Affidavit: Felon tells officers he needs gun for protection from gang</a></li><li><a href="/news/breaking/police-seeking-injured-man-who-fled-after-asking-for-help/article_bd081099-2d99-5687-9783-d2944c074595.html">Police seeking injured man who fled after asking for help</a></li><li><a href="/news/crime/third-man-arrested-in-connection-with-tuesday-shootings/article_07150a7f-b441-52d9-b355-6192b2158b76.html">Third man arrested in connection with Tuesday shootings</a></li><li><a href="/news/national/south-carolina-girl-found-dead-days-after-going-missing/article_6b7616e4-e0ab-53bf-a7f9-5e59a16a1ea8.html">South Carolina girl found dead, days after going missing</a></li><li><a href="/news/breaking/another-former-deputy-announces-bid-for-greenwood-sheriff/article_c14079af-2847-5102-b180-79bea4fbe413.html">Another former deputy announces bid for Greenwood sheriff</a></li></ul></div>
        
        
        
        
        
            <div id="collections-530744" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/crime/see-who-was-booked-at-the-greenwood-county-jail-/collection_17b19ec7-1519-51d6-8aba-3d075509a932.html">See who was booked at the Greenwood County jail -- Feb. 11, 2020</a></li><li><a href="/news/crime/see-who-was-booked-at-the-greenwood-county-jail-/collection_a46a2b96-3776-5a97-9004-3e4e43e0234c.html">See who was booked at the Greenwood County jail -- Feb. 10, 2020</a></li><li><a href="/news/crime/see-who-was-booked-at-the-greenwood-county-jail-/collection_1cbbe4bd-45ae-5664-a60f-3c03dec6fccb.html">See who was booked at the Greenwood County jail -- Feb. 12, 2020</a></li><li><a href="/news/crime/see-who-was-booked-at-the-greenwood-county-jail-/collection_b33ac5f1-49b4-5775-824c-3267213bd71e.html">See who was booked at the Greenwood County jail -- Feb. 14, 2020</a></li><li><a href="/news/crime/see-who-was-booked-at-the-greenwood-county-jail-/collection_73378997-2624-5c6f-a027-7c2a51f3bd75.html">See who was booked at the Greenwood County jail -- Feb. 13, 2020</a></li><li><a href="/news/crime/see-who-was-booked-at-the-greenwood-county-jail-/collection_820da31c-0460-5f14-bd02-33a3cc3fb92b.html">See who was booked at the Greenwood County jail -- Feb. 7, 2020</a></li><li><a href="/news/crime/see-who-was-booked-at-the-greenwood-county-jail-/collection_70ff3771-de73-5628-b977-a6299a1ffc83.html">See who was booked at the Greenwood County jail -- Feb. 6, 2020</a></li><li><a href="/news/crime/see-who-was-booked-at-the-greenwood-county-jail-/collection_fd00525e-c4fb-50e0-b479-1b86d50ba57e.html">See who was booked at the Greenwood County jail -- Feb. 5, 2020</a></li><li><a href="/news/photos-ruple-harley-inducted-into-greenwood-county-hall-of-fame/collection_3da445d4-d822-5e20-a4f0-366363e21243.html">PHOTOS: Ruple Harley inducted into Greenwood County Hall of Fame</a></li><li><a href="/news/crime/see-who-was-booked-at-the-greenwood-county-jail-/collection_07f68e5a-7aec-5a51-8000-473aa743fbbe.html">See who was booked at the Greenwood County jail -- Feb. 3, 2020</a></li></ul></div>
        
        
            <div id="commented-530744" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-530695" class="tncms-block"><section id="block-530695" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-530695 ">
        <div class="block-title-inner">
            <h4>
                
                Upcoming Events
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-9e22e37e-4858-11ea-a296-53f40d065d7c" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Feb</span>
	                    
	                        <span class="event-day">19</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/smart-recovery-meeting/event_9e22e37e-4858-11ea-a296-53f40d065d7c.html" class="tnt-asset-link">
        

        
            SMART Recovery Meeting 2020</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-02-19T19:00:00-05:00">
            Wed, Feb 19, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-463c7136-4de7-11ea-ae2c-d71035bb2724" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Feb</span>
	                    
	                        <span class="event-day">20</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/greenwood-regional-management-conference/event_463c7136-4de7-11ea-ae2c-d71035bb2724.html" class="tnt-asset-link">
        

        
            Greenwood Regional Management Conference</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-02-20T08:15:00-05:00">
            Thu, Feb 20, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-646ce030-2e4a-11ea-b66a-cf76e1d47aea" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Feb</span>
	                    
	                        <span class="event-day">22</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/nostalgia-the-young-alumni-experience-luhc-k/event_646ce030-2e4a-11ea-b66a-cf76e1d47aea.html" class="tnt-asset-link">
        

        
            Nostalgia: The Young Alumni Experience #luhc2k20</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-02-22T17:00:00-05:00">
            Sat, Feb 22, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-551917" class="tncms-block visible-lg visible-md"><section id="block-551917" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-551917 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news/state/">
                
                State News
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="card-business-offers card-image-md">
    
        <article id="card-summary-a607f9e8-bb86-5d40-b874-69888977f6db" class="clearfix card summary has-image" data-track-object='{"title":"Rival Democrats accuse Bloomberg of trying to &#39;buy&#39; election","url":"/news/national/rival-democrats-accuse-bloomberg-of-trying-to-buy-election/article_a607f9e8-bb86-5d40-b874-69888977f6db.html","uuid":"a607f9e8-bb86-5d40-b874-69888977f6db","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-a607f9e8-bb86-5d40-b874-69888977f6db media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/national/rival-democrats-accuse-bloomberg-of-trying-to-buy-election/article_a607f9e8-bb86-5d40-b874-69888977f6db.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Rival Democrats accuse Bloomberg of trying to 'buy' election"
                            class="img-responsive lazyload ap-photo full"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/8/e9/8e983ff4-72fe-52e3-8522-87e8a4c6b30e/5e49d0be14d27.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/8/e9/8e983ff4-72fe-52e3-8522-87e8a4c6b30e/5e49d0be14d27.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/8/e9/8e983ff4-72fe-52e3-8522-87e8a4c6b30e/5e49d0be14d27.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/8/e9/8e983ff4-72fe-52e3-8522-87e8a4c6b30e/5e49d0be14d27.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/8/e9/8e983ff4-72fe-52e3-8522-87e8a4c6b30e/5e49d0be14d27.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/8/e9/8e983ff4-72fe-52e3-8522-87e8a4c6b30e/5e49d0be14d27.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/8/e9/8e983ff4-72fe-52e3-8522-87e8a4c6b30e/5e49d0be14d27.image.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/news/national/rival-democrats-accuse-bloomberg-of-trying-to-buy-election/article_a607f9e8-bb86-5d40-b874-69888977f6db.html" class="tnt-asset-link">
        

        
            Rival Democrats accuse Bloomberg of trying to 'buy' election</a></h4>
                    </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-9781149c-976f-5303-8e14-5de14410c5c4" class="clearfix card summary has-image" data-track-object='{"title":"The Latest: Nevada&#39;s lieutenant governor endorses Biden","url":"/news/national/the-latest-nevada-s-lieutenant-governor-endorses-biden/article_9781149c-976f-5303-8e14-5de14410c5c4.html","uuid":"9781149c-976f-5303-8e14-5de14410c5c4","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-9781149c-976f-5303-8e14-5de14410c5c4 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/national/the-latest-nevada-s-lieutenant-governor-endorses-biden/article_9781149c-976f-5303-8e14-5de14410c5c4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Latest: Nevada's lieutenant governor endorses Biden"
                            class="img-responsive lazyload ap-photo full"
                            width="1721"
                            height="1204"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/e/1c/e1cd0442-3be8-5c6b-8fed-12d2a1e58c15/5e497c65166b6.image.jpg?resize=200%2C140 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/e/1c/e1cd0442-3be8-5c6b-8fed-12d2a1e58c15/5e497c65166b6.image.jpg?resize=300%2C210 300w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/e/1c/e1cd0442-3be8-5c6b-8fed-12d2a1e58c15/5e497c65166b6.image.jpg?resize=400%2C280 400w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/e/1c/e1cd0442-3be8-5c6b-8fed-12d2a1e58c15/5e497c65166b6.image.jpg?resize=540%2C378 540w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/e/1c/e1cd0442-3be8-5c6b-8fed-12d2a1e58c15/5e497c65166b6.image.jpg?resize=750%2C525 750w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/e/1c/e1cd0442-3be8-5c6b-8fed-12d2a1e58c15/5e497c65166b6.image.jpg?resize=1200%2C840 1200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/e/1c/e1cd0442-3be8-5c6b-8fed-12d2a1e58c15/5e497c65166b6.image.jpg?resize=1700%2C1189 1700w" />
                </a>
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/news/national/the-latest-nevada-s-lieutenant-governor-endorses-biden/article_9781149c-976f-5303-8e14-5de14410c5c4.html" class="tnt-asset-link">
        

        
            The Latest: Nevada's lieutenant governor endorses Biden</a></h4>
                    </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-8923a303-ef7c-5c44-9e85-4c7a10d66e5e" class="clearfix card summary has-image" data-track-object='{"title":"Steyer foundation mulling SC investments - after the primary","url":"/news/national/steyer-foundation-mulling-sc-investments---after-the-primary/article_8923a303-ef7c-5c44-9e85-4c7a10d66e5e.html","uuid":"8923a303-ef7c-5c44-9e85-4c7a10d66e5e","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-8923a303-ef7c-5c44-9e85-4c7a10d66e5e media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/national/steyer-foundation-mulling-sc-investments---after-the-primary/article_8923a303-ef7c-5c44-9e85-4c7a10d66e5e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Steyer foundation mulling SC investments - after the primary"
                            class="img-responsive lazyload ap-photo full"
                            width="1765"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/6/f2/6f2689f0-09bc-5ff2-9ee6-e360d5b89dc2/5e49c2cc16e60.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/6/f2/6f2689f0-09bc-5ff2-9ee6-e360d5b89dc2/5e49c2cc16e60.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/6/f2/6f2689f0-09bc-5ff2-9ee6-e360d5b89dc2/5e49c2cc16e60.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/6/f2/6f2689f0-09bc-5ff2-9ee6-e360d5b89dc2/5e49c2cc16e60.image.jpg?resize=540%2C359 540w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/6/f2/6f2689f0-09bc-5ff2-9ee6-e360d5b89dc2/5e49c2cc16e60.image.jpg?resize=750%2C499 750w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/6/f2/6f2689f0-09bc-5ff2-9ee6-e360d5b89dc2/5e49c2cc16e60.image.jpg?resize=1200%2C799 1200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/6/f2/6f2689f0-09bc-5ff2-9ee6-e360d5b89dc2/5e49c2cc16e60.image.jpg?resize=1700%2C1132 1700w" />
                </a>
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/news/national/steyer-foundation-mulling-sc-investments---after-the-primary/article_8923a303-ef7c-5c44-9e85-4c7a10d66e5e.html" class="tnt-asset-link">
        

        
            Steyer foundation mulling SC investments - after the primary</a></h4>
                    </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-a7216c60-1212-57da-b4df-412cf4bc3f62" class="clearfix card summary has-image" data-track-object='{"title":"Democratic hopefuls now test strength among minority voters","url":"/news/national/democratic-hopefuls-now-test-strength-among-minority-voters/article_a7216c60-1212-57da-b4df-412cf4bc3f62.html","uuid":"a7216c60-1212-57da-b4df-412cf4bc3f62","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-a7216c60-1212-57da-b4df-412cf4bc3f62 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/national/democratic-hopefuls-now-test-strength-among-minority-voters/article_a7216c60-1212-57da-b4df-412cf4bc3f62.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Democratic hopefuls now test strength among minority voters"
                            class="img-responsive lazyload ap-photo full"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/1/37/13759e3d-dabb-59c5-8024-22d64f76253a/5e439c01054f3.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/1/37/13759e3d-dabb-59c5-8024-22d64f76253a/5e439c01054f3.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/1/37/13759e3d-dabb-59c5-8024-22d64f76253a/5e439c01054f3.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/1/37/13759e3d-dabb-59c5-8024-22d64f76253a/5e439c01054f3.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/1/37/13759e3d-dabb-59c5-8024-22d64f76253a/5e439c01054f3.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/1/37/13759e3d-dabb-59c5-8024-22d64f76253a/5e439c01054f3.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/1/37/13759e3d-dabb-59c5-8024-22d64f76253a/5e439c01054f3.image.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/news/national/democratic-hopefuls-now-test-strength-among-minority-voters/article_a7216c60-1212-57da-b4df-412cf4bc3f62.html" class="tnt-asset-link">
        

        
            Democratic hopefuls now test strength among minority voters</a></h4>
                    </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-f888cde8-d5b1-5250-8ea7-a8b265cb2c87" class="clearfix card summary has-image" data-track-object='{"title":"Biden in Vegas takes on Sanders&#39; gun votes in fiery speech","url":"/news/national/biden-in-vegas-takes-on-sanders-gun-votes-in-fiery/article_f888cde8-d5b1-5250-8ea7-a8b265cb2c87.html","uuid":"f888cde8-d5b1-5250-8ea7-a8b265cb2c87","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-f888cde8-d5b1-5250-8ea7-a8b265cb2c87 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/national/biden-in-vegas-takes-on-sanders-gun-votes-in-fiery/article_f888cde8-d5b1-5250-8ea7-a8b265cb2c87.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Biden in Vegas takes on Sanders' gun votes in fiery speech"
                            class="img-responsive lazyload ap-photo full"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/9/95/9951ee9b-d39b-5503-808b-bfe9db850f20/5e4866a17704c.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/9/95/9951ee9b-d39b-5503-808b-bfe9db850f20/5e4866a17704c.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/9/95/9951ee9b-d39b-5503-808b-bfe9db850f20/5e4866a17704c.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/9/95/9951ee9b-d39b-5503-808b-bfe9db850f20/5e4866a17704c.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/9/95/9951ee9b-d39b-5503-808b-bfe9db850f20/5e4866a17704c.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/9/95/9951ee9b-d39b-5503-808b-bfe9db850f20/5e4866a17704c.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/9/95/9951ee9b-d39b-5503-808b-bfe9db850f20/5e4866a17704c.image.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/news/national/biden-in-vegas-takes-on-sanders-gun-votes-in-fiery/article_f888cde8-d5b1-5250-8ea7-a8b265cb2c87.html" class="tnt-asset-link">
        

        
            Biden in Vegas takes on Sanders' gun votes in fiery speech</a></h4>
                    </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
    </div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-530781" class="tncms-block"></div><div id="tncms-block-530723" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-533070" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-533070" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-533070');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-533089" class="tncms-block visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-533089" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-533089');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-530784" class="tncms-block"><section id="block-530784" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-530784 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-your-lakelands"  href="/community/" >
                    <span class="nav-label">Your Lakelands</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles" >
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-money"  href="/money" >
                    <span class="nav-label">Money</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-530735" class="tncms-block"><section id="block-530735" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-530735 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-530786" class="tncms-block"><section id="block-530786" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-530786 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>indexjournal.com</strong><br>
    610 Phoenix St<br>
    Greenwood, SC 29646
    <br>
    
        <strong>Phone:</strong> 864-223-1411<br>
        <strong>Email:</strong> <a href="mailto:webmaster@indexjournal.com">webmaster@indexjournal.com</a><br>
    
</address></section></div><div id="tncms-block-530794" class="tncms-block padding-bottom"><div class="follow-links-530794 default">
    
    <section id="block-530794" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-530794 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/indexjournal" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/ijindexjournal" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://linkedin.com/company/index-journal" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/ijindexjournal" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.indexjournal.com",
  "sameAs" : ["http://facebook.com/indexjournal","http://twitter.com/ijindexjournal","http://linkedin.com/company/index-journal","https://www.youtube.com/ijindexjournal"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-530739" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-530739"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Index-Journal</a>, 610 Phoenix St Greenwood, SC</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script></body>
</html>