
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.indexjournal.com/content/tncms/live/" />
<meta name="keywords" content="sports" />
<meta name="news_keywords" content="sports" />
<meta name="description" content="LU&rsquo;s Erler named PBC Player of Week" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="66i0ueMpliUkCxbrmpWa9FEddElGtBe5le7C1GqeZuc" />
<meta name="msvalidate.01" content="28776D9BBDD866B98B7ABEAB928B41A4" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.indexjournal.com/sports/landers-erler-named-pbc-player-of-the-week/article_dfa808e6-9900-51be-a5cd-42906975c65b.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/3/ee/3ee22e70-b3f8-5280-9c7a-91ce5a5ba42d/607e45575b834.image.jpg?resize=200%2C302" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="302" />
<meta property="og:title" content="Lander's Erler named PBC Player of the Week" />
<meta property="og:description" content="LU&rsquo;s Erler named PBC Player of Week" />
<meta property="og:site_name" content="Index-Journal" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="1271853966159839" />
<meta property="article:publisher" content="http://facebook.com/indexjournal" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ijindexjournal" />
<meta name="twitter:image:alt" content="Erler.jpg" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.88630b645c9697f0c3abcfa274bd39d5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/live/global/resources/styles/site.css?_dc=1486072211"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/live/libraries/flex/components/site/resources/styles/theme-traditional.css?_dc=1496238581"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"disabled","taboola":"","quantcast":"p-3e-uVCg6cksA_"},"system":{"render_time":313},"client":{"is_bot":"yes","is_gdpr":"no"},"asset":{"id":"dfa808e6-9900-51be-a5cd-42906975c65b","app":"editorial"},"google":{"ua":"UA-45540688-3"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2176", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["sports"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/indexjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/indexjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/indexjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/indexjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/indexjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/indexjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/indexjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/indexjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/indexjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/indexjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30960714/IJSportsBanner_320x50';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-533119'] = googletag.defineSlot(adUnit, [320, 50], 'ad-533119').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30960714/Homepage_TopRectangle_300x250';
            
                gptAdSlots['ad-992182'] = googletag.defineSlot(adUnit, [300, 250], 'ad-992182').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30960714/IJRail_300x600';
            
                gptAdSlots['ad-533083'] = googletag.defineSlot(adUnit, [300, 600], 'ad-533083').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30960714/Homepage_MiddleRectangle_300x250';
            
                gptAdSlots['ad-993199'] = googletag.defineSlot(adUnit, [300, 250], 'ad-993199').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30960714/IJAmidrectangle_300x250';
            
                gptAdSlots['ad-533062'] = googletag.defineSlot(adUnit, [300, 250], 'ad-533062').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30960714/IJBmidrectangle_300x250';
            
                gptAdSlots['ad-533061'] = googletag.defineSlot(adUnit, [300, 250], 'ad-533061').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30960714/Homepage_BottomRectangle_300x250';
            
                gptAdSlots['ad-992183'] = googletag.defineSlot(adUnit, [300, 250], 'ad-992183').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30960714/IJ_Banner_MobileAdSpot_2';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-533070'] = googletag.defineSlot(adUnit, [320, 50], 'ad-533070').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30960714/IJFooterAd_728x90';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-533089'] = googletag.defineSlot(adUnit, [728, 90], 'ad-533089').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Lander's Erler named PBC Player of the Week | Sports | indexjournal.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.indexjournal.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Lander's Erler named PBC Player of the Week | Sports | indexjournal.com" href="http://www.indexjournal.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.indexjournal.com/sports/landers-erler-named-pbc-player-of-the-week/article_dfa808e6-9900-51be-a5cd-42906975c65b.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
             

       
    <style>
        #site-footer-container { 
            background-color: #000; 
            color: #fff; 
        }
    </style>

        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-dfa808e6-9900-51be-a5cd-42906975c65b  section-sports type-article infinity-disabled" data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.indexjournal.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.quantcast=p-3e-uVCg6cksA_&amp;tncms.system.render_time=313&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=dfa808e6-9900-51be-a5cd-42906975c65b&amp;tncms.asset.app=editorial&amp;tncms.google.ua=UA-45540688-3&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="newzware regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=http%3A%2F%2Fwww.indexjournal.com%2Fsports%2Flanders-erler-named-pbc-player-of-the-week%2Farticle_dfa808e6-9900-51be-a5cd-42906975c65b.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.indexjournal.com/users/login/?referer_url=http%3A%2F%2Fwww.indexjournal.com%2Fsports%2Flanders-erler-named-pbc-player-of-the-week%2Farticle_dfa808e6-9900-51be-a5cd-42906975c65b.html">Log In</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>

</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=http%3A%2F%2Fwww.indexjournal.com%2Fsports%2Flanders-erler-named-pbc-player-of-the-week%2Farticle_dfa808e6-9900-51be-a5cd-42906975c65b.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.indexjournal.com/users/login/?referer_url=http%3A%2F%2Fwww.indexjournal.com%2Fsports%2Flanders-erler-named-pbc-player-of-the-week%2Farticle_dfa808e6-9900-51be-a5cd-42906975c65b.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.indexjournal.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.indexjournal.com%252Fsports%252Flanders-erler-named-pbc-player-of-the-week%252Farticle_dfa808e6-9900-51be-a5cd-42906975c65b.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.indexjournal.com/users/login/?referer_url=http%3A%2F%2Fwww.indexjournal.com%2Fsports%2Flanders-erler-named-pbc-player-of-the-week%2Farticle_dfa808e6-9900-51be-a5cd-42906975c65b.html">log in</a> to your subscriber account or <a class="alert-link" href="/tncms/auth/begin/?provider=Newzware&return=http%3A%2F%2Fwww.indexjournal.com%2Fsports%2Flanders-erler-named-pbc-player-of-the-week%2Farticle_dfa808e6-9900-51be-a5cd-42906975c65b.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.indexjournal.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.indexjournal.com%252Fsports%252Flanders-erler-named-pbc-player-of-the-week%252Farticle_dfa808e6-9900-51be-a5cd-42906975c65b.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="3">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.indexjournal.com/users/login/?referer_url=http%3A%2F%2Fwww.indexjournal.com%2Fsports%2Flanders-erler-named-pbc-player-of-the-week%2Farticle_dfa808e6-9900-51be-a5cd-42906975c65b.html">log in</a> to your subscriber account or <a class="alert-link" href="/tncms/auth/begin/?provider=Newzware&return=http%3A%2F%2Fwww.indexjournal.com%2Fsports%2Flanders-erler-named-pbc-player-of-the-week%2Farticle_dfa808e6-9900-51be-a5cd-42906975c65b.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.indexjournal.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.indexjournal.com%252Fsports%252Flanders-erler-named-pbc-player-of-the-week%252Farticle_dfa808e6-9900-51be-a5cd-42906975c65b.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2176);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.indexjournal.com/tncms/admin/editorial-asset/?edit=dfa808e6-9900-51be-a5cd-42906975c65b"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-530796" class="tncms-block hidden-md hidden-lg"><div id="user-controls-530796" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=http%3A%2F%2Fwww.indexjournal.com%2Fsports%2Flanders-erler-named-pbc-player-of-the-week%2Farticle_dfa808e6-9900-51be-a5cd-42906975c65b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.indexjournal.com/users/login/?referer_url=http%3A%2F%2Fwww.indexjournal.com%2Fsports%2Flanders-erler-named-pbc-player-of-the-week%2Farticle_dfa808e6-9900-51be-a5cd-42906975c65b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.indexjournal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-530796').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.indexjournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.indexjournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.indexjournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-530796').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.indexjournal.com/users/logout/" id="user-logout-form-530796"><input type="hidden" name="referer_url" value="http://www.indexjournal.com/sports/landers-erler-named-pbc-player-of-the-week/article_dfa808e6-9900-51be-a5cd-42906975c65b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://ssm.indexjournal.com/ss70v2/gwood/common/template.jsp"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/careers/"  class="nav-link tnt-section-careers">Careers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/staff.html"  class="nav-link tnt-section-staff-directory">Staff Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/store__rack_locations.html"  class="nav-link tnt-section-rack-locations">Rack Locations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/subscriber_services_form"  class="nav-link tnt-section-support-form">Support Form</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/covid-19/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/hurricane/"  class="nav-link tnt-section-hurricane-coverage">Hurricane coverage</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/missing/"  class="nav-link tnt-section-missing-children-from-sc">Missing children from SC</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/money"  class="nav-link tnt-section-money">Money</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/lakelands/"  class="nav-link tnt-section-lakelands-sports">Lakelands Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://collegebasketball.ap.org/indexjournal"  target="_blank" rel="noopener" class="nav-link tnt-section-ap-college-basketball">AP College Basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://racing.ap.org/indexjournal"  target="_blank" rel="noopener" class="nav-link tnt-section-ap-auto-racing">AP Auto Racing</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/fishing-report/"  class="nav-link tnt-section-fishing">Fishing</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/podcast/"  class="nav-link tnt-section-podcast">Podcast</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/whitings-writings/"  class="nav-link tnt-section-whitings-writings">Whiting's Writings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/guest_column/"  class="nav-link tnt-section-guest-columns">Guest Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-forms">Forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/pets-of-the-week/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/public-meetings/"  class="nav-link tnt-section-public-meetings">Public Meetings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.sunny103-5.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-sunny-1035">Sunny 103.5</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/government/"  class="nav-link tnt-section-government-links">Government Links</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/county/"  class="nav-link tnt-section-county-links">County Links</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/schools/"  class="nav-link tnt-section-schools-links">Schools Links</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://scor.sled.sc.gov/"  target="_blank" rel="noopener" class="nav-link tnt-section-sex-offender-registry">Sex Offender Registry</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/senior_expo/"  class="nav-link tnt-section-senior-expo">Senior Expo</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/accent/"  class="nav-link tnt-section-accent">Accent</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/taste/"  class="nav-link tnt-section-taste">Taste</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/the-beat/"  class="nav-link tnt-section-the-beat">The Beat</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/celebrations"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://kidsvillenews.com/greenwood/"  target="_blank" rel="noopener" class="nav-link tnt-section-kidsville">Kidsville</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.indexjournal.com/special/lakelands-parent/edition_f6427eba-3ac5-5f56-8a76-3027a9749a49.html"  target="_blank" rel="noopener" class="nav-link tnt-section-lakelands-parent">Lakelands Parent</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://indexjournal.wixsite.com/indexjournalnie"  target="_blank" rel="noopener" class="nav-link tnt-section-nie">NIE</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/contests"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/games/crosswords/"  class="nav-link tnt-section-crosswords">Crosswords</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/games/sudoku/"  class="nav-link tnt-section-sudoku">Sudoku</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/moneypages/"  class="nav-link tnt-section-money-pages">Money Pages</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/transportation"  class="nav-link tnt-section-autos">Autos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/housing"  class="nav-link tnt-section-homes">Homes</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/job"  class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements/legal"  class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-530792" class="tncms-block hidden-md hidden-lg"><section id="block-530792" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-530792" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-530792" aria-labelledby="site-search-button-530792" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-530792-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-530792-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-530792-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-530792').submit();
        return false;
    });

    $('#site-search-530792').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-530792 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-530792 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-530792-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsletter"  href="http://visitor.r20.constantcontact.com/manage/optin/ea?v=001XEp_OM9oV6NtRRHf7ZE-i21nQAyqi7RBbAq-E_9Y965ARVanu97c5CGAPY-cHpEMC2Dgd-nO_Tk%3D"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Newsletter</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-staff-directory"  href="/site/staff.html"  tabindex="0">
                    <span class="nav-label">Staff Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-careers"  href="/careers/"  tabindex="0">
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-manage-your-subscription"  href="https://ssm.indexjournal.com/ss70v2/gwood/common/template.jsp"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Manage Your Subscription</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-support-form"  href="/site/forms/subscription_services/subscriber_services_form"  tabindex="0">
                    <span class="nav-label">Subscription Support Form</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-530791" class="tncms-block"><ul id="site-search-530791-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-530791" aria-labelledby="site-search-button-530791" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-530791-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-530791-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-530791" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-530791-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-530791').submit();
        return false;
    });

    $('#site-search-530791').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-530791 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-530791 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-530791-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-530793" class="tncms-block"><div class="follow-links-530793 pull-right">
    
    <section id="block-530793" class="block emphasis-h2   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/indexjournal" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/ijindexjournal" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://linkedin.com/company/index-journal" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/ijindexjournal" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.indexjournal.com",
  "sameAs" : ["http://facebook.com/indexjournal","http://twitter.com/ijindexjournal","http://linkedin.com/company/index-journal","https://www.youtube.com/ijindexjournal"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-530782" class="tncms-block"></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-530797" class="tncms-block"><div id="weather-530797" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=29646" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">48&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="29646"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-530797 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Greenwood, SC
                                
                                 <small>(29646)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Considerable cloudiness. High around 75F. Winds SSE at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy. Low 52F. Winds S at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 20, 2021 @ 1:23 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=29646"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-761858" class="tncms-block a"><section id="block-761858" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/6c4392cc-5178-11e9-87bc-df690cac76bf.png?resize=150%2C28 150w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/6c4392cc-5178-11e9-87bc-df690cac76bf.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/6c4392cc-5178-11e9-87bc-df690cac76bf.png?resize=225%2C42 225w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/6c4392cc-5178-11e9-87bc-df690cac76bf.png?resize=300%2C57 300w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/6c4392cc-5178-11e9-87bc-df690cac76bf.png?resize=400%2C75 400w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/6c4392cc-5178-11e9-87bc-df690cac76bf.png?resize=540%2C102 540w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/6c4392cc-5178-11e9-87bc-df690cac76bf.png?resize=640%2C121 640w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/6c4392cc-5178-11e9-87bc-df690cac76bf.png?resize=750%2C141 750w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/6c4392cc-5178-11e9-87bc-df690cac76bf.png?resize=990%2C187 990w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/6c4392cc-5178-11e9-87bc-df690cac76bf.png?resize=1035%2C195 1035w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/6c4392cc-5178-11e9-87bc-df690cac76bf.png?resize=1200%2C226 1200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/6c4392cc-5178-11e9-87bc-df690cac76bf.png 1333w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1236"
                height="233"
                alt="Index-Journal Logo"></a></div></section></div><div id="tncms-block-549570" class="tncms-block"><style>
.modal.fullscreen .photo-carousel .caption-container p { color: #eee !important; }
.margin-five-percent { margin: 2% 5%; }
</style></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-530795" class="tncms-block"><div id="user-controls-530795" class="user-controls show-onload clearfix pull-right"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=http%3A%2F%2Fwww.indexjournal.com%2Fsports%2Flanders-erler-named-pbc-player-of-the-week%2Farticle_dfa808e6-9900-51be-a5cd-42906975c65b.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.indexjournal.com/users/login/?referer_url=http%3A%2F%2Fwww.indexjournal.com%2Fsports%2Flanders-erler-named-pbc-player-of-the-week%2Farticle_dfa808e6-9900-51be-a5cd-42906975c65b.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.indexjournal.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-530795').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.indexjournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.indexjournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.indexjournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-530795').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.indexjournal.com/users/logout/" id="user-logout-form-530795"><input type="hidden" name="referer_url" value="http://www.indexjournal.com/sports/landers-erler-named-pbc-player-of-the-week/article_dfa808e6-9900-51be-a5cd-42906975c65b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-895880" class="tncms-block"><section id="block-895880" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/0ef74574-85f6-11ea-a368-6fcac708babd.png?resize=150%2C29 150w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/0ef74574-85f6-11ea-a368-6fcac708babd.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/0ef74574-85f6-11ea-a368-6fcac708babd.png?resize=225%2C43 225w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/0ef74574-85f6-11ea-a368-6fcac708babd.png?resize=300%2C57 300w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/0ef74574-85f6-11ea-a368-6fcac708babd.png?resize=400%2C76 400w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/0ef74574-85f6-11ea-a368-6fcac708babd.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="408"
                height="78"
                alt="Index Journal Logo"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-550181" class="tncms-block"><section id="block-550181" class="block emphasis-h3   " ><div class="block"><a href="http://indexjournal.newspapers.com" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/23e5a794-23ae-11e7-9f91-63ba7c1765b4.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="120"
                height="60"
                alt=""></a></div></section></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-subscribe"  href="https://ssm.indexjournal.com/ss70v2/gwood/common/template.jsp"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-careers"  href="/careers/"  tabindex="0">
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-staff-directory"  href="/site/staff.html"  tabindex="0">
                    <span class="nav-label">Staff Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rack-locations"  href="/site/store__rack_locations.html"  tabindex="0">
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-support-form"  href="/site/forms/subscription_services/subscriber_services_form"  tabindex="0">
                    <span class="nav-label">Support Form</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-columnists"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/columnists/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Columnists</span>
                </a><ul id="main-nav_menu-child-2-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-chris-trainor"  href="/news/columnists/chris-trainor/"  tabindex="0">
                    <span class="nav-label">Chris Trainor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pam-stone"  href="/news/columnists/pam-stone/"  tabindex="0">
                    <span class="nav-label">Pam Stone</span>
                </a></li><li>
                <a class="nav-link   tnt-section-carl-white"  href="/news/columnists/carl-white/"  tabindex="0">
                    <span class="nav-label">Carl White</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tom-poland"  href="/news/columnists/tom-poland/"  tabindex="0">
                    <span class="nav-label">Tom Poland</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-covid-19"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/covid-19/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">COVID-19</span>
                </a><ul id="main-nav_menu-child-2-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-letters-from-home"  href="/news/covid-19/letters-from-home/"  tabindex="0">
                    <span class="nav-label">Letters from home</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-crime"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/crime/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Crime</span>
                </a><ul id="main-nav_menu-child-2-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-greenwood-county-jail-reports"  href="/news/crime/booked/"  tabindex="0">
                    <span class="nav-label">Greenwood County jail reports</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-hurricane-coverage"  href="/news/hurricane/"  tabindex="0">
                    <span class="nav-label">Hurricane coverage</span>
                </a></li><li>
                <a class="nav-link   tnt-section-missing-children-from-sc"  href="/news/missing/"  tabindex="0">
                    <span class="nav-label">Missing children from SC</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-money"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/money"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Money</span>
                </a><ul id="main-nav_menu-child-2-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-business"  href="/money/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-building-permits"  href="/money/building-permits/"  tabindex="0">
                    <span class="nav-label">Building Permits</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-business"  href="/money/local-business/"  tabindex="0">
                    <span class="nav-label">Local Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-property-transfers"  href="/money/property-transfers/"  tabindex="0">
                    <span class="nav-label">Property Transfers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-julie-jason-money-manager-columnist-and-author"  href="/money/julie_jason/"  tabindex="0">
                    <span class="nav-label">Julie Jason: Money Manager, Columnist and Author</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-state"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/state/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">State</span>
                </a><ul id="main-nav_menu-child-2-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-the-nerve"  href="/news/state/the_nerve/"  tabindex="0">
                    <span class="nav-label">The Nerve</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-national"  href="/news/national/"  tabindex="0">
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link   tnt-section-world"  href="/news/world/"  tabindex="0">
                    <span class="nav-label">World</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-lakelands-sports"  href="/sports/lakelands/"  tabindex="0">
                    <span class="nav-label">Lakelands Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ap-college-basketball"  href="https://collegebasketball.ap.org/indexjournal"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">AP College Basketball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ap-auto-racing"  href="https://racing.ap.org/indexjournal"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">AP Auto Racing</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fishing"  href="/sports/fishing-report/"  tabindex="0">
                    <span class="nav-label">Fishing</span>
                </a></li><li>
                <a class="nav-link   tnt-section-podcast"  href="/sports/podcast/"  tabindex="0">
                    <span class="nav-label">Podcast</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national"  href="/sports/national/"  tabindex="0">
                    <span class="nav-label">National</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-whitings-writings"  href="/opinion/whitings-writings/"  tabindex="0">
                    <span class="nav-label">Whiting's Writings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-guest-columns"  href="/opinion/guest_column/"  tabindex="0">
                    <span class="nav-label">Guest Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-forms"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Forms</span>
                </a><ul id="main-nav_menu-child-5-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-guest-column-submission"  href="https://www.indexjournal.com/site/forms/online_services/guest_column/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Guest Column Submission</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letter-to-the-editor-submission"  href="http://www.indexjournal.com/site/forms/online_services/letter_editor"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Letter to the Editor Submission</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-pets"  href="/community/pets-of-the-week/"  tabindex="0">
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link   tnt-section-public-meetings"  href="/community/public-meetings/"  tabindex="0">
                    <span class="nav-label">Public Meetings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sunny-1035"  href="http://www.sunny103-5.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Sunny 103.5</span>
                </a></li><li>
                <a class="nav-link   tnt-section-government-links"  href="/community/government/"  tabindex="0">
                    <span class="nav-label">Government Links</span>
                </a></li><li>
                <a class="nav-link   tnt-section-county-links"  href="/community/county/"  tabindex="0">
                    <span class="nav-label">County Links</span>
                </a></li><li>
                <a class="nav-link   tnt-section-schools-links"  href="/community/schools/"  tabindex="0">
                    <span class="nav-label">Schools Links</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sex-offender-registry"  href="http://scor.sled.sc.gov/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Sex Offender Registry</span>
                </a></li><li>
                <a class="nav-link   tnt-section-senior-expo"  href="/community/senior_expo/"  tabindex="0">
                    <span class="nav-label">Senior Expo</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-lifestyles"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyles/"  tabindex="0">
                    <span class="nav-label">Lifestyles</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-accent"  href="/lifestyles/accent/"  tabindex="0">
                    <span class="nav-label">Accent</span>
                </a></li><li>
                <a class="nav-link   tnt-section-taste"  href="/lifestyles/taste/"  tabindex="0">
                    <span class="nav-label">Taste</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-beat"  href="/lifestyles/the-beat/"  tabindex="0">
                    <span class="nav-label">The Beat</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-faith"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/lifestyles/faith/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Faith</span>
                </a><ul id="main-nav_menu-child-7-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-worship-directory"  href="/lifestyles/faith/church-worship-directory/"  tabindex="0">
                    <span class="nav-label">Worship Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-patrick-vaughn-the-unlikely-preacher"  href="https://youtu.be/Iay80DiJ8NE"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Patrick Vaughn, The Unlikely Preacher</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-columnists"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/lifestyles/columnists/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Columnists</span>
                </a><ul id="main-nav_menu-child-7-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-john-rosemond"  href="/lifestyles/columnists/john-rosemond/"  tabindex="0">
                    <span class="nav-label">John Rosemond</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mary-ann-crum"  href="/lifestyles/columnists/mary-ann-crum/"  tabindex="0">
                    <span class="nav-label">Mary Ann Crum</span>
                </a></li><li>
                <a class="nav-link   tnt-section-curiosity-corners"  href="/lifestyles/columnists/curiosity-corner/"  tabindex="0">
                    <span class="nav-label">Curiosity Corners</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ministers"  href="/lifestyles/faith/columnists/pastors-column/"  tabindex="0">
                    <span class="nav-label">Ministers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-clemson-extension"  href="/lifestyles/columnists/clemson-extension/"  tabindex="0">
                    <span class="nav-label">Clemson Extension</span>
                </a></li><li>
                <a class="nav-link   tnt-section-paul-crutcher"  href="/lifestyles/columnists/paul-crutcher/"  tabindex="0">
                    <span class="nav-label">Paul Crutcher</span>
                </a></li><li>
                <a class="nav-link   tnt-section-dr-robert-lesslie"  href="/lifestyles/columnists/robert-lesslie/"  tabindex="0">
                    <span class="nav-label">Dr. Robert Lesslie</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-celebrations"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/lifestyles/celebrations"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Celebrations</span>
                </a><ul id="main-nav_menu-child-7-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-wedding-announcement"  href="/lifestyles/celebrations/wedding_announcement/"  tabindex="0">
                    <span class="nav-label">Wedding Announcement</span>
                </a></li><li>
                <a class="nav-link   tnt-section-engagement-announcement"  href="/lifestyles/celebrations/engagement_announcement/"  tabindex="0">
                    <span class="nav-label">Engagement Announcement</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-kidsville"  href="http://kidsvillenews.com/greenwood/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Kidsville</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lakelands-parent"  href="http://www.indexjournal.com/special/lakelands-parent/edition_f6427eba-3ac5-5f56-8a76-3027a9749a49.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Lakelands Parent</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nie"  href="http://indexjournal.wixsite.com/indexjournalnie"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">NIE</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contests"  href="/lifestyles/contests"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crosswords"  href="/lifestyles/games/crosswords/"  tabindex="0">
                    <span class="nav-label">Crosswords</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sudoku"  href="/lifestyles/games/sudoku/"  tabindex="0">
                    <span class="nav-label">Sudoku</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-money-pages"  href="/moneypages/"  tabindex="0">
                    <span class="nav-label">Money Pages</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-autos"  href="/classifieds/transportation"  tabindex="0">
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-homes"  href="/classifieds/housing"  tabindex="0">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="/classifieds/job"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-public-notices"  href="/classifieds/community/announcements/legal"  tabindex="0">
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-533119" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-533119" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-533119');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-3ee22e70-b3f8-5280-9c7a-91ce5a5ba42d" class="modal fullscreen in modal-image image-mugshot modal-3ee22e70-b3f8-5280-9c7a-91ce5a5ba42d" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/3/ee/3ee22e70-b3f8-5280-9c7a-91ce5a5ba42d/607e45575b834.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/3/ee/3ee22e70-b3f8-5280-9c7a-91ce5a5ba42d/607e45575b834.image.jpg?resize=139%2C210"
                    sizes="100vw"
                    
                    width="139"
                    height="210"
                    alt="Erler.jpg"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-3ee22e70-b3f8-5280-9c7a-91ce5a5ba42d" data-target=".caption-inner-modal-image-3ee22e70-b3f8-5280-9c7a-91ce5a5ba42d">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-3ee22e70-b3f8-5280-9c7a-91ce5a5ba42d collapse in"><div class="caption-text"><div class="subscriber-preview"><p>MIKAEL ERLER</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.indexjournal.com%2Ferler-jpg%2Fimage_3ee22e70-b3f8-5280-9c7a-91ce5a5ba42d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/erler-jpg/image_3ee22e70-b3f8-5280-9c7a-91ce5a5ba42d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3ee22e70-b3f8-5280-9c7a-91ce5a5ba42d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Erler.jpg&via=ijindexjournal&url=http%3A%2F%2Fwww.indexjournal.com%2Ferler-jpg%2Fimage_3ee22e70-b3f8-5280-9c7a-91ce5a5ba42d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/erler-jpg/image_3ee22e70-b3f8-5280-9c7a-91ce5a5ba42d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3ee22e70-b3f8-5280-9c7a-91ce5a5ba42d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.indexjournal.com/erler-jpg/image_3ee22e70-b3f8-5280-9c7a-91ce5a5ba42d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/erler-jpg/image_3ee22e70-b3f8-5280-9c7a-91ce5a5ba42d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3ee22e70-b3f8-5280-9c7a-91ce5a5ba42d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.indexjournal.com/tncms/asset/editorial/3ee22e70-b3f8-5280-9c7a-91ce5a5ba42d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3ee22e70-b3f8-5280-9c7a-91ce5a5ba42d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIndex-Journal%5D%20Erler.jpg&body=http%3A%2F%2Fwww.indexjournal.com%2Ferler-jpg%2Fimage_3ee22e70-b3f8-5280-9c7a-91ce5a5ba42d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3ee22e70-b3f8-5280-9c7a-91ce5a5ba42d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/erler-jpg/image_3ee22e70-b3f8-5280-9c7a-91ce5a5ba42d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3ee22e70-b3f8-5280-9c7a-91ce5a5ba42d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3ee22e70-b3f8-5280-9c7a-91ce5a5ba42d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3ee22e70-b3f8-5280-9c7a-91ce5a5ba42d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3ee22e70-b3f8-5280-9c7a-91ce5a5ba42d" class="save-list-3ee22e70-b3f8-5280-9c7a-91ce5a5ba42d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3ee22e70-b3f8-5280-9c7a-91ce5a5ba42d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-3ee22e70-b3f8-5280-9c7a-91ce5a5ba42d img { max-height: 210px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-dfa808e6-9900-51be-a5cd-42906975c65b" class="asset article-default"  data-url="http://www.indexjournal.com/sports/landers-erler-named-pbc-player-of-the-week/article_dfa808e6-9900-51be-a5cd-42906975c65b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="LU’s Erler named PBC Player of Week "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/3/ee/3ee22e70-b3f8-5280-9c7a-91ce5a5ba42d/607e45575b834.image.jpg?resize=200%2C302">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="302">
        </div>
        <meta itemprop="name" content="indexjournal.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.indexjournal.com/sports/landers-erler-named-pbc-player-of-the-week/article_dfa808e6-9900-51be-a5cd-42906975c65b.html" />
    <style>
                .asset-paging .direction {
                    color: #ddd;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.indexjournal.com\/tncms\/search\/mlt\/?origin=dfa808e6-9900-51be-a5cd-42906975c65b&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"dfa808e6-9900-51be-a5cd-42906975c65b","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-dfa808e6-9900-51be-a5cd-42906975c65b" class="asset-paging">
                <div id="paging-prev-dfa808e6-9900-51be-a5cd-42906975c65b" class="paging-link prev offset"></div>
                <div id="paging-next-dfa808e6-9900-51be-a5cd-42906975c65b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Lander's Erler named PBC Player of the Week
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-04-19T17:40:00-04:00" class="tnt-date asset-date text-muted">
            Apr 19, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-04-19T17:40:00-04:00" class="tnt-date asset-date text-muted">8 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/landers-erler-named-pbc-player-of-the-week/article_dfa808e6-9900-51be-a5cd-42906975c65b.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-04-19T17:40:00-04:00">
    <meta itemprop="datePublished" content="2021-04-19T17:40:00-04:00">
    <meta itemprop="dateModified" content="2021-04-19T17:40:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.indexjournal.com%2Fsports%2Flanders-erler-named-pbc-player-of-the-week%2Farticle_dfa808e6-9900-51be-a5cd-42906975c65b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/landers-erler-named-pbc-player-of-the-week/article_dfa808e6-9900-51be-a5cd-42906975c65b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dfa808e6-9900-51be-a5cd-42906975c65b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lander%27s%20Erler%20named%20PBC%20Player%20of%20the%20Week&via=ijindexjournal&url=http%3A%2F%2Fwww.indexjournal.com%2Fsports%2Flanders-erler-named-pbc-player-of-the-week%2Farticle_dfa808e6-9900-51be-a5cd-42906975c65b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/landers-erler-named-pbc-player-of-the-week/article_dfa808e6-9900-51be-a5cd-42906975c65b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dfa808e6-9900-51be-a5cd-42906975c65b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.indexjournal.com/sports/landers-erler-named-pbc-player-of-the-week/article_dfa808e6-9900-51be-a5cd-42906975c65b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/landers-erler-named-pbc-player-of-the-week/article_dfa808e6-9900-51be-a5cd-42906975c65b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dfa808e6-9900-51be-a5cd-42906975c65b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.indexjournal.com/tncms/asset/editorial/dfa808e6-9900-51be-a5cd-42906975c65b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dfa808e6-9900-51be-a5cd-42906975c65b"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIndex-Journal%5D%20Lander%27s%20Erler%20named%20PBC%20Player%20of%20the%20Week&body=http%3A%2F%2Fwww.indexjournal.com%2Fsports%2Flanders-erler-named-pbc-player-of-the-week%2Farticle_dfa808e6-9900-51be-a5cd-42906975c65b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dfa808e6-9900-51be-a5cd-42906975c65b"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-3ee22e70-b3f8-5280-9c7a-91ce5a5ba42d" data-toggle="modal" data-instance="#gallery-items-dfa808e6-9900-51be-a5cd-42906975c65b-photo-modal" data-target="#photo-carousel-dfa808e6-9900-51be-a5cd-42906975c65b">
            <span class="expand"><span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="139">
            <meta itemprop="height" content="210">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/3/ee/3ee22e70-b3f8-5280-9c7a-91ce5a5ba42d/607e45575b834.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/3/ee/3ee22e70-b3f8-5280-9c7a-91ce5a5ba42d/607e45575b834.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Erler.jpg"
                            class="img-responsive lazyload full default"
                            width="139"
                            height="210"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/3/ee/3ee22e70-b3f8-5280-9c7a-91ce5a5ba42d/607e45575b834.image.jpg?resize=139%2C210" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>MIKAEL ERLER</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="dfa808e6-9900-51be-a5cd-42906975c65b">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.indexjournal.com%2Fsports%2Flanders-erler-named-pbc-player-of-the-week%2Farticle_dfa808e6-9900-51be-a5cd-42906975c65b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/landers-erler-named-pbc-player-of-the-week/article_dfa808e6-9900-51be-a5cd-42906975c65b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dfa808e6-9900-51be-a5cd-42906975c65b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lander%27s%20Erler%20named%20PBC%20Player%20of%20the%20Week&via=ijindexjournal&url=http%3A%2F%2Fwww.indexjournal.com%2Fsports%2Flanders-erler-named-pbc-player-of-the-week%2Farticle_dfa808e6-9900-51be-a5cd-42906975c65b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/landers-erler-named-pbc-player-of-the-week/article_dfa808e6-9900-51be-a5cd-42906975c65b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dfa808e6-9900-51be-a5cd-42906975c65b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.indexjournal.com/sports/landers-erler-named-pbc-player-of-the-week/article_dfa808e6-9900-51be-a5cd-42906975c65b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/landers-erler-named-pbc-player-of-the-week/article_dfa808e6-9900-51be-a5cd-42906975c65b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dfa808e6-9900-51be-a5cd-42906975c65b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.indexjournal.com/tncms/asset/editorial/dfa808e6-9900-51be-a5cd-42906975c65b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dfa808e6-9900-51be-a5cd-42906975c65b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIndex-Journal%5D%20Lander%27s%20Erler%20named%20PBC%20Player%20of%20the%20Week&body=http%3A%2F%2Fwww.indexjournal.com%2Fsports%2Flanders-erler-named-pbc-player-of-the-week%2Farticle_dfa808e6-9900-51be-a5cd-42906975c65b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dfa808e6-9900-51be-a5cd-42906975c65b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/landers-erler-named-pbc-player-of-the-week/article_dfa808e6-9900-51be-a5cd-42906975c65b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dfa808e6-9900-51be-a5cd-42906975c65b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-dfa808e6-9900-51be-a5cd-42906975c65b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dfa808e6-9900-51be-a5cd-42906975c65b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="dfa808e6-9900-51be-a5cd-42906975c65b" class="save-list-dfa808e6-9900-51be-a5cd-42906975c65b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dfa808e6-9900-51be-a5cd-42906975c65b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p><strong>LU’s Erler named PBC Player of Week</strong></p></div><div class="subscriber-preview"><p>Lander men’s tennis freshman Mikael Erler earned Peach Belt Conference Player of the Week honors for the first time in his career, the league announced Monday.</p></div><div class="subscriber-only"><p>Erler dropped just five games in a pair of singles victories for No. 6 Lander. The Cagnes-Sur-Mer, France, native earned a 6-0, 6-3 win at No. 3 singles in Lander’s 5-2 win over No. 12 North Georgia on Tuesday, then notched a 6-0, 6-2 victory at the No. 3 spot in the Bearcats’ 4-3 victory over Flagler on Thursday.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>He owns a 9-1 singles record this season, including a combined 6-0 mark at No. 2 and No. 3 positions.</p></div><div class="subscriber-only"><p><strong>Alex Smith retires after 16 NFL seasons</strong></p></div><div class="subscriber-only"><p>Alex Smith retired Monday after making an improbable comeback from a gruesome broken leg, saying he’s ready to leave the NFL but believing he’s still able to play quarterback.</p></div><div class="subscriber-only"><p>Smith made the announcement on Instagram a few weeks shy of his 37th birthday, hoping to enjoy more time with his family.</p></div><div class="subscriber-only"><p>After breaking his right tibia and fibula in a game Nov. 18, 2018, against Houston, he said he wondered if he’d be able to take walks with his wife or play with his kids in the yard — let alone play in the NFL again.</p></div><div class="subscriber-only"><p><strong>Tour makes plans for non-vaccinated golfers</strong></p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The PGA Tour is telling its players they will not have to be tested for the coronavirus if they are vaccinated, and those who aren’t will have to pay for their own tests starting this summer.</p></div><div class="subscriber-only"><p>In a memo sent to players Monday, the tour strongly encouraged them to get vaccinated. It stopped short of saying it would require players to be vaccinated to compete in tournaments.</p></div><div class="subscriber-only"><p>Players would be deemed inoculated 14 days after the full course of the vaccine. They would no longer be subject to testing for the coronavirus and, in accordance with CDC guidelines, would be able to gather in small groups without face coverings.</p></div><div class="subscriber-only"><p><strong>Gonzaga lands top recruit Holmgren</strong></p></div><div class="subscriber-only"><p>SPOKANE, Wash. — Chet Holmgren is heading to Gonzaga.</p></div><div class="subscriber-only"><p>The nation’s No. 1 overall recruit announced Monday on ESPN that he will play what will likely be his only college season with the Bulldogs.</p></div><div class="subscriber-only"><p><strong>Pippen’s oldest son dies at 33</strong></p></div><div class="subscriber-only"><p>Antron Pippen, the son of Basketball Hall of Famer Scottie Pippen and once a top college prospect, has died. He was 33.</p></div><div class="subscriber-only"><p>Scottie Pippen announced the death on his social media platforms, saying his oldest child died Sunday.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.indexjournal.com%2Fsports%2Flanders-erler-named-pbc-player-of-the-week%2Farticle_dfa808e6-9900-51be-a5cd-42906975c65b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/landers-erler-named-pbc-player-of-the-week/article_dfa808e6-9900-51be-a5cd-42906975c65b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dfa808e6-9900-51be-a5cd-42906975c65b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lander%27s%20Erler%20named%20PBC%20Player%20of%20the%20Week&via=ijindexjournal&url=http%3A%2F%2Fwww.indexjournal.com%2Fsports%2Flanders-erler-named-pbc-player-of-the-week%2Farticle_dfa808e6-9900-51be-a5cd-42906975c65b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/landers-erler-named-pbc-player-of-the-week/article_dfa808e6-9900-51be-a5cd-42906975c65b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dfa808e6-9900-51be-a5cd-42906975c65b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.indexjournal.com/sports/landers-erler-named-pbc-player-of-the-week/article_dfa808e6-9900-51be-a5cd-42906975c65b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/landers-erler-named-pbc-player-of-the-week/article_dfa808e6-9900-51be-a5cd-42906975c65b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dfa808e6-9900-51be-a5cd-42906975c65b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.indexjournal.com/tncms/asset/editorial/dfa808e6-9900-51be-a5cd-42906975c65b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dfa808e6-9900-51be-a5cd-42906975c65b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIndex-Journal%5D%20Lander%27s%20Erler%20named%20PBC%20Player%20of%20the%20Week&body=http%3A%2F%2Fwww.indexjournal.com%2Fsports%2Flanders-erler-named-pbc-player-of-the-week%2Farticle_dfa808e6-9900-51be-a5cd-42906975c65b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dfa808e6-9900-51be-a5cd-42906975c65b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/landers-erler-named-pbc-player-of-the-week/article_dfa808e6-9900-51be-a5cd-42906975c65b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dfa808e6-9900-51be-a5cd-42906975c65b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-dfa808e6-9900-51be-a5cd-42906975c65b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dfa808e6-9900-51be-a5cd-42906975c65b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="dfa808e6-9900-51be-a5cd-42906975c65b" class="save-list-dfa808e6-9900-51be-a5cd-42906975c65b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dfa808e6-9900-51be-a5cd-42906975c65b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal" data-target=".modal-3ee22e70-b3f8-5280-9c7a-91ce5a5ba42d">
                                                        <span class="expand"><span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="139">
            <meta itemprop="height" content="210">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/3/ee/3ee22e70-b3f8-5280-9c7a-91ce5a5ba42d/607e45575b834.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/3/ee/3ee22e70-b3f8-5280-9c7a-91ce5a5ba42d/607e45575b834.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Erler.jpg"
                            class="img-responsive lazyload full default"
                            width="139"
                            height="210"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/3/ee/3ee22e70-b3f8-5280-9c7a-91ce5a5ba42d/607e45575b834.image.jpg?resize=139%2C210" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>MIKAEL ERLER</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.indexjournal.com/tncms/asset/editorial/dfa808e6-9900-51be-a5cd-42906975c65b/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-992182" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-992182" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-992182');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1046965" class="tncms-block"><div align="center">
<a href="http://www.indexjournal.com/readers_choice_awards/">
<img src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/9/25/925875ac-8eb8-11eb-a5e1-d7d8f588cd85/605ebaf8d8bbc.image.png?resize=300%2C242" alt="2021 Readers' Choice Winners"></a>
<h3><strong><i>2021 Readers' Choice Awards</i></strong></h3>
<h3 style="font-family:palantino;"><i>&amp; the winners are!</i></h3>
<h3 style="font-family:palantino;"><i>See our Special Readers Choice section <a href="http://www.indexjournal.com/special/page-a01/page_51e8fc8c-0679-5ba9-8aff-b89be8b5d3b8.html"> <u><font color="blue">here</font></u></a></i></h3>
</div></div><div id="tncms-block-995375" class="tncms-block"><section id="block-995375" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-995375 light">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/sports/roundup">
                
                Area Roundup
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-995375-9c214a33-ff81-5e62-9066-b6122698864e" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports tnt-sub-section-roundup">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/roundup" class="tnt-section-tag">Roundup</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/roundup/area-roundup-dixie-boys-soccer-defeats-brashier-mc/article_9c214a33-ff81-5e62-9066-b6122698864e.html" class="tnt-asset-link">
        

        
            Area Roundup: Dixie boys soccer defeats Brashier MC</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-04-19T21:09:00-04:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-995375-d84ec38e-91d8-5f36-99a3-72d5525f669e" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports tnt-sub-section-roundup">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/roundup" class="tnt-section-tag">Roundup</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/roundup/area-roundup-lander-mens-golf-in-first-at-pbc-championship/article_d84ec38e-91d8-5f36-99a3-72d5525f669e.html" class="tnt-asset-link">
        

        
            Area Roundup: Lander men's golf in first at PBC championship</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-04-16T16:52:00-04:00" class="tnt-date asset-date text-muted">Apr 16, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-995375-509f2675-1a0f-5090-a442-e53557fe5a6e" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports tnt-sub-section-roundup">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/roundup" class="tnt-section-tag">Roundup</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/roundup/area-roundup-emerald-boys-tennis-falls-to-woodruff/article_509f2675-1a0f-5090-a442-e53557fe5a6e.html" class="tnt-asset-link">
        

        
            Area Roundup: Emerald boys tennis falls to Woodruff</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-04-15T21:12:00-04:00" class="tnt-date asset-date text-muted">Apr 15, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-995375-e25b07d9-c5de-535e-a7e2-159ca2427ec7" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports tnt-sub-section-roundup">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/roundup" class="tnt-section-tag">Roundup</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/roundup/ghs-soccer-picks-up-win-no-13-against-airport/article_e25b07d9-c5de-535e-a7e2-159ca2427ec7.html" class="tnt-asset-link">
        

        
            GHS Soccer picks up win No. 13 against Airport</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-04-14T22:45:00-04:00" class="tnt-date asset-date text-muted">Apr 14, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-995375-0c9042db-70b7-5ecf-a3de-870674718319" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports tnt-sub-section-roundup">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/roundup" class="tnt-section-tag">Roundup</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/roundup/area-roundup-abbeville-baseball-tosses-no-hitter-in-win/article_0c9042db-70b7-5ecf-a3de-870674718319.html" class="tnt-asset-link">
        

        
            Area Roundup: Abbeville baseball tosses no-hitter in win</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-04-13T15:56:00-04:00" class="tnt-date asset-date text-muted">Apr 13, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-533083" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-533083" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-533083');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-545683" class="tncms-block"><section id="block-545683" class="block emphasis-h3 dark heading-color  " ><div class="clearfix">
    
    <div class="block-title title-545683 light">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/lakelands_connector/">
                
                Lakelands Connector
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="card-business-offers card-image-sm card-bg-color">
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-f2385d8c-4324-5a16-a2b2-901c339a297b" class="clearfix card summary has-image" data-track-object='{"title":"Medford to lead Greenwood Workforce Development Task Force","url":"/lakelands_connector/medford-to-lead-greenwood-workforce-development-task-force/article_f2385d8c-4324-5a16-a2b2-901c339a297b.html","uuid":"f2385d8c-4324-5a16-a2b2-901c339a297b","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-f2385d8c-4324-5a16-a2b2-901c339a297b media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lakelands_connector/medford-to-lead-greenwood-workforce-development-task-force/article_f2385d8c-4324-5a16-a2b2-901c339a297b.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Medford to lead Greenwood Workforce Development Task Force"
                    class="img-responsive lazyload  letterbox default"
                    width="343"
                    height="411"
                    data-src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/1/96/196dbcfe-ef1d-5fa9-b454-07927331f1ae/607d8efe11c72.image.jpg?resize=200%2C240" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/lakelands_connector/medford-to-lead-greenwood-workforce-development-task-force/article_f2385d8c-4324-5a16-a2b2-901c339a297b.html" class="tnt-asset-link">
        

        
            Medford to lead Greenwood Workforce Development Task Force</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2021-04-16T12:27:00-04:00" class="tnt-date asset-date text-muted">Apr 16, 2021</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-89c864ec-fc79-567f-a78c-e1236b73fbf3" class="clearfix card summary has-image" data-track-object='{"title":"Sales professionals named to Honor Society","url":"/lakelands_connector/sales-professionals-named-to-honor-society/article_89c864ec-fc79-567f-a78c-e1236b73fbf3.html","uuid":"89c864ec-fc79-567f-a78c-e1236b73fbf3","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-89c864ec-fc79-567f-a78c-e1236b73fbf3 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lakelands_connector/sales-professionals-named-to-honor-society/article_89c864ec-fc79-567f-a78c-e1236b73fbf3.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Sales professionals named to Honor Society"
                    class="img-responsive lazyload  letterbox default"
                    width="1289"
                    height="1607"
                    data-src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/f/36/f36c3cd9-c80a-5874-ad39-ad96a5e3d257/607d8ac9526d3.image.jpg?resize=200%2C249" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/lakelands_connector/sales-professionals-named-to-honor-society/article_89c864ec-fc79-567f-a78c-e1236b73fbf3.html" class="tnt-asset-link">
        

        
            Sales professionals named to Honor Society</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2021-04-16T12:16:00-04:00" class="tnt-date asset-date text-muted">Apr 16, 2021</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-5c838c2c-aa02-5d89-b1ee-ccdd04b99318" class="clearfix card summary has-image" data-track-object='{"title":"Coleman named to the Leading Edge Society","url":"/lakelands_connector/coleman-named-to-the-leading-edge-society/article_5c838c2c-aa02-5d89-b1ee-ccdd04b99318.html","uuid":"5c838c2c-aa02-5d89-b1ee-ccdd04b99318","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-5c838c2c-aa02-5d89-b1ee-ccdd04b99318 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lakelands_connector/coleman-named-to-the-leading-edge-society/article_5c838c2c-aa02-5d89-b1ee-ccdd04b99318.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Coleman named to the Leading Edge Society"
                    class="img-responsive lazyload  letterbox default"
                    width="288"
                    height="340"
                    data-src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/d/8c/d8caf321-d679-53c2-a2ef-c0392bc6d8d5/607d92fa169bb.image.jpg?resize=200%2C236" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/lakelands_connector/coleman-named-to-the-leading-edge-society/article_5c838c2c-aa02-5d89-b1ee-ccdd04b99318.html" class="tnt-asset-link">
        

        
            Coleman named to the Leading Edge Society</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2021-04-16T12:11:00-04:00" class="tnt-date asset-date text-muted">Apr 16, 2021</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-1a4bcb56-9a03-527d-9cec-0b8de9ff2a34" class="clearfix card summary has-image" data-track-object='{"title":"New Book: A New Day Dawning","url":"/lakelands_connector/new-book-a-new-day-dawning/article_1a4bcb56-9a03-527d-9cec-0b8de9ff2a34.html","uuid":"1a4bcb56-9a03-527d-9cec-0b8de9ff2a34","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-1a4bcb56-9a03-527d-9cec-0b8de9ff2a34 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lakelands_connector/new-book-a-new-day-dawning/article_1a4bcb56-9a03-527d-9cec-0b8de9ff2a34.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="New Book: A New Day Dawning"
                    class="img-responsive lazyload  letterbox default"
                    width="1246"
                    height="1662"
                    data-src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/7d/b7d391da-29ce-5f5f-891b-af4b13f4bc55/607d8f3ad74dd.image.jpg?resize=200%2C267" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/lakelands_connector/new-book-a-new-day-dawning/article_1a4bcb56-9a03-527d-9cec-0b8de9ff2a34.html" class="tnt-asset-link">
        

        
            New Book: A New Day Dawning</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2021-04-16T11:58:00-04:00" class="tnt-date asset-date text-muted">Apr 16, 2021</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
                </div>
            </div>
        
    
    </div></section></div><div id="tncms-block-993199" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-993199" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-993199');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-530705" class="tncms-block visible-lg visible-md visible-sm visible-xs"><section id="block-530705" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-530705 dark">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-530705-555aca37-e9a9-5323-a2f9-475f0c901a93" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sports tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-555aca37-e9a9-5323-a2f9-475f0c901a93 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/urias-woodruff-help-brewers-beat-musgrove-padres-3-1/article_555aca37-e9a9-5323-a2f9-475f0c901a93.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +6</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Urias, Woodruff help Brewers beat Musgrove, Padres 3-1"
                            class="img-responsive lazyload ap-photo full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/f/53/f535dee2-ca8b-56d8-8f0b-2115f752b82f/607e63e039d65.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/f/53/f535dee2-ca8b-56d8-8f0b-2115f752b82f/607e63e039d65.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/f/53/f535dee2-ca8b-56d8-8f0b-2115f752b82f/607e63e039d65.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/f/53/f535dee2-ca8b-56d8-8f0b-2115f752b82f/607e63e039d65.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/f/53/f535dee2-ca8b-56d8-8f0b-2115f752b82f/607e63e039d65.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/f/53/f535dee2-ca8b-56d8-8f0b-2115f752b82f/607e63e039d65.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/f/53/f535dee2-ca8b-56d8-8f0b-2115f752b82f/607e63e039d65.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/f/53/f535dee2-ca8b-56d8-8f0b-2115f752b82f/607e63e039d65.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/f/53/f535dee2-ca8b-56d8-8f0b-2115f752b82f/607e63e039d65.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/f/53/f535dee2-ca8b-56d8-8f0b-2115f752b82f/607e63e039d65.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/f/53/f535dee2-ca8b-56d8-8f0b-2115f752b82f/607e63e039d65.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/f/53/f535dee2-ca8b-56d8-8f0b-2115f752b82f/607e63e039d65.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/f/53/f535dee2-ca8b-56d8-8f0b-2115f752b82f/607e63e039d65.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/f/53/f535dee2-ca8b-56d8-8f0b-2115f752b82f/607e63e039d65.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/urias-woodruff-help-brewers-beat-musgrove-padres-3-1/article_555aca37-e9a9-5323-a2f9-475f0c901a93.html" class="tnt-asset-link">
        

        
            Urias, Woodruff help Brewers beat Musgrove, Padres 3-1</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-530705-560661ab-7784-5808-b19d-16b773274819" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sports tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-560661ab-7784-5808-b19d-16b773274819 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/golden-knights-top-sharks-3-2-in-shootout-on-historic-night/article_560661ab-7784-5808-b19d-16b773274819.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +7</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Golden Knights top Sharks 3-2 in shootout on historic night"
                            class="img-responsive lazyload ap-photo full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/09/509fd7f3-bcfd-5adf-9347-9500438de73b/607e63e8859e2.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/09/509fd7f3-bcfd-5adf-9347-9500438de73b/607e63e8859e2.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/09/509fd7f3-bcfd-5adf-9347-9500438de73b/607e63e8859e2.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/09/509fd7f3-bcfd-5adf-9347-9500438de73b/607e63e8859e2.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/09/509fd7f3-bcfd-5adf-9347-9500438de73b/607e63e8859e2.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/09/509fd7f3-bcfd-5adf-9347-9500438de73b/607e63e8859e2.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/09/509fd7f3-bcfd-5adf-9347-9500438de73b/607e63e8859e2.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/09/509fd7f3-bcfd-5adf-9347-9500438de73b/607e63e8859e2.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/09/509fd7f3-bcfd-5adf-9347-9500438de73b/607e63e8859e2.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/09/509fd7f3-bcfd-5adf-9347-9500438de73b/607e63e8859e2.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/09/509fd7f3-bcfd-5adf-9347-9500438de73b/607e63e8859e2.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/09/509fd7f3-bcfd-5adf-9347-9500438de73b/607e63e8859e2.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/09/509fd7f3-bcfd-5adf-9347-9500438de73b/607e63e8859e2.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/09/509fd7f3-bcfd-5adf-9347-9500438de73b/607e63e8859e2.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/golden-knights-top-sharks-3-2-in-shootout-on-historic-night/article_560661ab-7784-5808-b19d-16b773274819.html" class="tnt-asset-link">
        

        
            Golden Knights top Sharks 3-2 in shootout on historic night</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-530705-bf8a7300-8c48-5127-b3ca-bd577759d442" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sports tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-bf8a7300-8c48-5127-b3ca-bd577759d442 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/garc-a-arihara-lift-rangers-over-angels-6-4/article_bf8a7300-8c48-5127-b3ca-bd577759d442.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +8</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="García, Arihara lift Rangers over Angels 6-4"
                            class="img-responsive lazyload ap-photo full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/9/9f/99f6d1d6-e3ea-5b72-a0c5-6c913f31f8b3/607e63d9700a0.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/9/9f/99f6d1d6-e3ea-5b72-a0c5-6c913f31f8b3/607e63d9700a0.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/9/9f/99f6d1d6-e3ea-5b72-a0c5-6c913f31f8b3/607e63d9700a0.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/9/9f/99f6d1d6-e3ea-5b72-a0c5-6c913f31f8b3/607e63d9700a0.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/9/9f/99f6d1d6-e3ea-5b72-a0c5-6c913f31f8b3/607e63d9700a0.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/9/9f/99f6d1d6-e3ea-5b72-a0c5-6c913f31f8b3/607e63d9700a0.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/9/9f/99f6d1d6-e3ea-5b72-a0c5-6c913f31f8b3/607e63d9700a0.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/9/9f/99f6d1d6-e3ea-5b72-a0c5-6c913f31f8b3/607e63d9700a0.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/9/9f/99f6d1d6-e3ea-5b72-a0c5-6c913f31f8b3/607e63d9700a0.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/9/9f/99f6d1d6-e3ea-5b72-a0c5-6c913f31f8b3/607e63d9700a0.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/9/9f/99f6d1d6-e3ea-5b72-a0c5-6c913f31f8b3/607e63d9700a0.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/9/9f/99f6d1d6-e3ea-5b72-a0c5-6c913f31f8b3/607e63d9700a0.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/9/9f/99f6d1d6-e3ea-5b72-a0c5-6c913f31f8b3/607e63d9700a0.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/9/9f/99f6d1d6-e3ea-5b72-a0c5-6c913f31f8b3/607e63d9700a0.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/garc-a-arihara-lift-rangers-over-angels-6-4/article_bf8a7300-8c48-5127-b3ca-bd577759d442.html" class="tnt-asset-link">
        

        
            García, Arihara lift Rangers over Angels 6-4</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-530705-0a8aaf35-414a-5a29-9ee2-406a84ede5c5" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sports tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0a8aaf35-414a-5a29-9ee2-406a84ede5c5 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/jazz-avenge-loss-with-111-97-win-over-lakers-in-rematch/article_0a8aaf35-414a-5a29-9ee2-406a84ede5c5.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +4</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Jazz avenge loss with 111-97 win over Lakers in rematch"
                            class="img-responsive lazyload ap-photo full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/63/b633b561-03cf-5d65-bb21-c4d55c54d367/607e596e91efc.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/63/b633b561-03cf-5d65-bb21-c4d55c54d367/607e596e91efc.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/63/b633b561-03cf-5d65-bb21-c4d55c54d367/607e596e91efc.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/63/b633b561-03cf-5d65-bb21-c4d55c54d367/607e596e91efc.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/63/b633b561-03cf-5d65-bb21-c4d55c54d367/607e596e91efc.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/63/b633b561-03cf-5d65-bb21-c4d55c54d367/607e596e91efc.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/63/b633b561-03cf-5d65-bb21-c4d55c54d367/607e596e91efc.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/63/b633b561-03cf-5d65-bb21-c4d55c54d367/607e596e91efc.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/63/b633b561-03cf-5d65-bb21-c4d55c54d367/607e596e91efc.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/63/b633b561-03cf-5d65-bb21-c4d55c54d367/607e596e91efc.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/63/b633b561-03cf-5d65-bb21-c4d55c54d367/607e596e91efc.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/63/b633b561-03cf-5d65-bb21-c4d55c54d367/607e596e91efc.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/63/b633b561-03cf-5d65-bb21-c4d55c54d367/607e596e91efc.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/63/b633b561-03cf-5d65-bb21-c4d55c54d367/607e596e91efc.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/jazz-avenge-loss-with-111-97-win-over-lakers-in-rematch/article_0a8aaf35-414a-5a29-9ee2-406a84ede5c5.html" class="tnt-asset-link">
        

        
            Jazz avenge loss with 111-97 win over Lakers in rematch</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-530705-f585821a-1818-51fb-b607-bddba42226ee" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sports tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f585821a-1818-51fb-b607-bddba42226ee media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/senators-grab-4-2-victory-over-the-flames/article_f585821a-1818-51fb-b607-bddba42226ee.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +4</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Senators grab 4-2 victory over the Flames"
                            class="img-responsive lazyload ap-photo full default"
                            width="1879"
                            height="1103"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/0/85/085bd1b1-5c85-5972-8642-0b29def0dfc8/607e59607a7b0.image.jpg?resize=150%2C88 150w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/0/85/085bd1b1-5c85-5972-8642-0b29def0dfc8/607e59607a7b0.image.jpg?resize=200%2C117 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/0/85/085bd1b1-5c85-5972-8642-0b29def0dfc8/607e59607a7b0.image.jpg?resize=225%2C132 225w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/0/85/085bd1b1-5c85-5972-8642-0b29def0dfc8/607e59607a7b0.image.jpg?resize=300%2C176 300w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/0/85/085bd1b1-5c85-5972-8642-0b29def0dfc8/607e59607a7b0.image.jpg?resize=400%2C235 400w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/0/85/085bd1b1-5c85-5972-8642-0b29def0dfc8/607e59607a7b0.image.jpg?resize=540%2C317 540w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/0/85/085bd1b1-5c85-5972-8642-0b29def0dfc8/607e59607a7b0.image.jpg?resize=640%2C376 640w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/0/85/085bd1b1-5c85-5972-8642-0b29def0dfc8/607e59607a7b0.image.jpg?resize=750%2C440 750w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/0/85/085bd1b1-5c85-5972-8642-0b29def0dfc8/607e59607a7b0.image.jpg?resize=990%2C581 990w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/0/85/085bd1b1-5c85-5972-8642-0b29def0dfc8/607e59607a7b0.image.jpg?resize=1035%2C608 1035w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/0/85/085bd1b1-5c85-5972-8642-0b29def0dfc8/607e59607a7b0.image.jpg?resize=1200%2C704 1200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/0/85/085bd1b1-5c85-5972-8642-0b29def0dfc8/607e59607a7b0.image.jpg?resize=1333%2C782 1333w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/0/85/085bd1b1-5c85-5972-8642-0b29def0dfc8/607e59607a7b0.image.jpg?resize=1476%2C866 1476w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/0/85/085bd1b1-5c85-5972-8642-0b29def0dfc8/607e59607a7b0.image.jpg?resize=1879%2C1103 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/senators-grab-4-2-victory-over-the-flames/article_f585821a-1818-51fb-b607-bddba42226ee.html" class="tnt-asset-link">
        

        
            Senators grab 4-2 victory over the Flames</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-533062" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-533062" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-533062');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-530744" class="tncms-block"><section id="block-530744" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-530744 light">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-530744" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-530744" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/breaking/driver-dies-in-early-morning-wreck-in-saluda-county/article_8d723070-2020-5631-8fcb-7232bc2c75be.html">Driver dies in early morning wreck in Saluda County</a></li><li><a href="/news/crime/greenwood-man-faces-burglary-assault-charges/article_80aeccd4-72de-51d1-8f4c-fee5afbce307.html">Greenwood man faces burglary, assault charges</a></li><li><a href="/news/uncovered-sc-school-district-bought-spy-cameras-and-falsified-records/article_66c30042-338d-5119-b68b-baafe0a43714.html">Uncovered: SC school district bought spy cameras and falsified records</a></li><li><a href="/news/breaking/abbeville-police-look-for-man-on-the-lam-after-a-traffic-stop/article_737ecb09-b96f-5a42-bcde-656e9b32a078.html">Abbeville police look for man on the lam after a traffic stop</a></li><li><a href="/news/no-more-hiding-homeless-shelter-building-village-of-cottages-for-single-parent-families/article_01f6c1cf-798f-5f6f-8665-5271c3935aa8.html">No more hiding: Homeless shelter building village of cottages for single-parent families</a></li><li><a href="/news/crime/abbeville-suspect-back-in-custody-after-brief-flight-from-justice/article_98f61897-4584-5f63-80da-4443b12c42a5.html">Abbeville suspect back in custody after brief flight from justice</a></li><li><a href="/news/crime/report-man-exposed-himself-at-lander-restroom/article_68e87c2e-0718-5d56-a570-7ef2867d1172.html">Report: Man exposed himself at Lander restroom</a></li><li><a href="/news/breaking/laurens-county-deputies-coroner-investigate-after-mans-death/article_9723a448-5783-56f2-b510-acbe60dabfa1.html">Laurens County deputies, coroner investigate after man's death</a></li><li><a href="/news/crime/report-3-face-charges-after-greenwood-county-deputies-seize-more-than-100-pills/article_43d7e8a5-5f8c-5aa5-bf8c-a7a8974b3ca7.html">Report: 3 face charges after Greenwood County deputies seize more than 100 pills</a></li><li><a href="/news/crime/report-man-who-escaped-abbeville-police-freed-hand-from-cuffs/article_284eeb6e-7838-5c82-ae2d-9543f508620d.html">Report: Man who escaped Abbeville police freed hand from cuffs</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-533061" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-533061" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-533061');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-551917" class="tncms-block"><section id="block-551917" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-551917 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news/state/">
                
                State News
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="card-business-offers card-image-md">
    
        <article id="card-summary-6774008f-ea49-5c1d-bbae-90bc062ac322" class="clearfix card summary has-image" data-track-object='{"title":"Furman University unveils statue of its first Black student","url":"/news/state/furman-university-unveils-statue-of-its-first-black-student/article_6774008f-ea49-5c1d-bbae-90bc062ac322.html","uuid":"6774008f-ea49-5c1d-bbae-90bc062ac322","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-6774008f-ea49-5c1d-bbae-90bc062ac322 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/furman-university-unveils-statue-of-its-first-black-student/article_6774008f-ea49-5c1d-bbae-90bc062ac322.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Furman University unveils statue of its first Black student"
                            class="img-responsive lazyload ap-photo full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/d/4f/d4f15081-bec2-59ac-9d17-71f325658101/607b1ebc9dc5c.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/d/4f/d4f15081-bec2-59ac-9d17-71f325658101/607b1ebc9dc5c.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/d/4f/d4f15081-bec2-59ac-9d17-71f325658101/607b1ebc9dc5c.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/d/4f/d4f15081-bec2-59ac-9d17-71f325658101/607b1ebc9dc5c.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/d/4f/d4f15081-bec2-59ac-9d17-71f325658101/607b1ebc9dc5c.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/d/4f/d4f15081-bec2-59ac-9d17-71f325658101/607b1ebc9dc5c.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/d/4f/d4f15081-bec2-59ac-9d17-71f325658101/607b1ebc9dc5c.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/d/4f/d4f15081-bec2-59ac-9d17-71f325658101/607b1ebc9dc5c.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/d/4f/d4f15081-bec2-59ac-9d17-71f325658101/607b1ebc9dc5c.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/d/4f/d4f15081-bec2-59ac-9d17-71f325658101/607b1ebc9dc5c.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/d/4f/d4f15081-bec2-59ac-9d17-71f325658101/607b1ebc9dc5c.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/d/4f/d4f15081-bec2-59ac-9d17-71f325658101/607b1ebc9dc5c.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/d/4f/d4f15081-bec2-59ac-9d17-71f325658101/607b1ebc9dc5c.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/d/4f/d4f15081-bec2-59ac-9d17-71f325658101/607b1ebc9dc5c.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/news/state/furman-university-unveils-statue-of-its-first-black-student/article_6774008f-ea49-5c1d-bbae-90bc062ac322.html" class="tnt-asset-link">
        

        
            Furman University unveils statue of its first Black student</a></h4>
                    </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-f6ba3b66-4bd7-5202-b788-a88034ca45bd" class="clearfix card summary has-image" data-track-object='{"title":"Black soldier mistreatment common even before Virginia case","url":"/news/national/black-soldier-mistreatment-common-even-before-virginia-case/article_f6ba3b66-4bd7-5202-b788-a88034ca45bd.html","uuid":"f6ba3b66-4bd7-5202-b788-a88034ca45bd","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-f6ba3b66-4bd7-5202-b788-a88034ca45bd media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/black-soldier-mistreatment-common-even-before-virginia-case/article_f6ba3b66-4bd7-5202-b788-a88034ca45bd.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Black soldier mistreatment common even before Virginia case"
                            class="img-responsive lazyload ap-photo full default"
                            width="1919"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/6/ce/6ce5c4a0-7f3b-5af4-882e-38c382d2f6ad/607ae686cdc02.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/6/ce/6ce5c4a0-7f3b-5af4-882e-38c382d2f6ad/607ae686cdc02.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/6/ce/6ce5c4a0-7f3b-5af4-882e-38c382d2f6ad/607ae686cdc02.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/6/ce/6ce5c4a0-7f3b-5af4-882e-38c382d2f6ad/607ae686cdc02.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/6/ce/6ce5c4a0-7f3b-5af4-882e-38c382d2f6ad/607ae686cdc02.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/6/ce/6ce5c4a0-7f3b-5af4-882e-38c382d2f6ad/607ae686cdc02.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/6/ce/6ce5c4a0-7f3b-5af4-882e-38c382d2f6ad/607ae686cdc02.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/6/ce/6ce5c4a0-7f3b-5af4-882e-38c382d2f6ad/607ae686cdc02.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/6/ce/6ce5c4a0-7f3b-5af4-882e-38c382d2f6ad/607ae686cdc02.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/6/ce/6ce5c4a0-7f3b-5af4-882e-38c382d2f6ad/607ae686cdc02.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/6/ce/6ce5c4a0-7f3b-5af4-882e-38c382d2f6ad/607ae686cdc02.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/6/ce/6ce5c4a0-7f3b-5af4-882e-38c382d2f6ad/607ae686cdc02.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/6/ce/6ce5c4a0-7f3b-5af4-882e-38c382d2f6ad/607ae686cdc02.image.jpg?resize=1476%2C831 1476w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/6/ce/6ce5c4a0-7f3b-5af4-882e-38c382d2f6ad/607ae686cdc02.image.jpg?resize=1919%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/news/national/black-soldier-mistreatment-common-even-before-virginia-case/article_f6ba3b66-4bd7-5202-b788-a88034ca45bd.html" class="tnt-asset-link">
        

        
            Black soldier mistreatment common even before Virginia case</a></h4>
                    </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-89395d92-7d6f-5143-ab0b-3ccc714798e3" class="clearfix card summary has-image" data-track-object='{"title":"No dice: Judge rejects challenge against NC casino plans","url":"/news/national/no-dice-judge-rejects-challenge-against-nc-casino-plans/article_89395d92-7d6f-5143-ab0b-3ccc714798e3.html","uuid":"89395d92-7d6f-5143-ab0b-3ccc714798e3","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-89395d92-7d6f-5143-ab0b-3ccc714798e3 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/no-dice-judge-rejects-challenge-against-nc-casino-plans/article_89395d92-7d6f-5143-ab0b-3ccc714798e3.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="No dice: Judge rejects challenge against NC casino plans"
                            class="img-responsive lazyload ap-photo full default"
                            width="1662"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/9/87/987785de-c8ec-5a44-a5b3-9f9541a82cbc/607a05c4b52fd.image.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/9/87/987785de-c8ec-5a44-a5b3-9f9541a82cbc/607a05c4b52fd.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/9/87/987785de-c8ec-5a44-a5b3-9f9541a82cbc/607a05c4b52fd.image.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/9/87/987785de-c8ec-5a44-a5b3-9f9541a82cbc/607a05c4b52fd.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/9/87/987785de-c8ec-5a44-a5b3-9f9541a82cbc/607a05c4b52fd.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/9/87/987785de-c8ec-5a44-a5b3-9f9541a82cbc/607a05c4b52fd.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/9/87/987785de-c8ec-5a44-a5b3-9f9541a82cbc/607a05c4b52fd.image.jpg?resize=640%2C480 640w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/9/87/987785de-c8ec-5a44-a5b3-9f9541a82cbc/607a05c4b52fd.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/9/87/987785de-c8ec-5a44-a5b3-9f9541a82cbc/607a05c4b52fd.image.jpg?resize=990%2C743 990w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/9/87/987785de-c8ec-5a44-a5b3-9f9541a82cbc/607a05c4b52fd.image.jpg?resize=1035%2C777 1035w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/9/87/987785de-c8ec-5a44-a5b3-9f9541a82cbc/607a05c4b52fd.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/9/87/987785de-c8ec-5a44-a5b3-9f9541a82cbc/607a05c4b52fd.image.jpg?resize=1333%2C1000 1333w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/9/87/987785de-c8ec-5a44-a5b3-9f9541a82cbc/607a05c4b52fd.image.jpg?resize=1476%2C1107 1476w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/9/87/987785de-c8ec-5a44-a5b3-9f9541a82cbc/607a05c4b52fd.image.jpg?resize=1662%2C1247 2008w" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/news/national/no-dice-judge-rejects-challenge-against-nc-casino-plans/article_89395d92-7d6f-5143-ab0b-3ccc714798e3.html" class="tnt-asset-link">
        

        
            No dice: Judge rejects challenge against NC casino plans</a></h4>
                    </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-8ab3a71a-b996-5114-a54e-6a07838ab335" class="clearfix card summary has-image" data-track-object='{"title":"SC House adds African American documents to college course","url":"/news/state/sc-house-adds-african-american-documents-to-college-course/article_8ab3a71a-b996-5114-a54e-6a07838ab335.html","uuid":"8ab3a71a-b996-5114-a54e-6a07838ab335","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-8ab3a71a-b996-5114-a54e-6a07838ab335 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/sc-house-adds-african-american-documents-to-college-course/article_8ab3a71a-b996-5114-a54e-6a07838ab335.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="SC House adds African American documents to college course"
                            class="img-responsive lazyload ap-photo full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/66/5661b216-92e2-5fef-827a-90946ea389e8/60788da5bc8b5.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/66/5661b216-92e2-5fef-827a-90946ea389e8/60788da5bc8b5.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/66/5661b216-92e2-5fef-827a-90946ea389e8/60788da5bc8b5.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/66/5661b216-92e2-5fef-827a-90946ea389e8/60788da5bc8b5.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/66/5661b216-92e2-5fef-827a-90946ea389e8/60788da5bc8b5.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/66/5661b216-92e2-5fef-827a-90946ea389e8/60788da5bc8b5.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/66/5661b216-92e2-5fef-827a-90946ea389e8/60788da5bc8b5.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/66/5661b216-92e2-5fef-827a-90946ea389e8/60788da5bc8b5.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/66/5661b216-92e2-5fef-827a-90946ea389e8/60788da5bc8b5.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/66/5661b216-92e2-5fef-827a-90946ea389e8/60788da5bc8b5.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/66/5661b216-92e2-5fef-827a-90946ea389e8/60788da5bc8b5.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/66/5661b216-92e2-5fef-827a-90946ea389e8/60788da5bc8b5.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/66/5661b216-92e2-5fef-827a-90946ea389e8/60788da5bc8b5.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/66/5661b216-92e2-5fef-827a-90946ea389e8/60788da5bc8b5.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/news/state/sc-house-adds-african-american-documents-to-college-course/article_8ab3a71a-b996-5114-a54e-6a07838ab335.html" class="tnt-asset-link">
        

        
            SC House adds African American documents to college course</a></h4>
                    </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-d1205d71-1999-5bc4-8688-6c18b124da52" class="clearfix card summary has-image" data-track-object='{"title":"SC House passes April 26 deadline for in-person classes","url":"/news/national/sc-house-passes-april-26-deadline-for-in-person-classes/article_d1205d71-1999-5bc4-8688-6c18b124da52.html","uuid":"d1205d71-1999-5bc4-8688-6c18b124da52","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-d1205d71-1999-5bc4-8688-6c18b124da52 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/sc-house-passes-april-26-deadline-for-in-person-classes/article_d1205d71-1999-5bc4-8688-6c18b124da52.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="SC House passes April 26 deadline for in-person classes"
                            class="img-responsive lazyload ap-photo full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/2/f5/2f54348c-7f6f-539a-ba5f-2f345b88a5ba/60773864912aa.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/2/f5/2f54348c-7f6f-539a-ba5f-2f345b88a5ba/60773864912aa.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/2/f5/2f54348c-7f6f-539a-ba5f-2f345b88a5ba/60773864912aa.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/2/f5/2f54348c-7f6f-539a-ba5f-2f345b88a5ba/60773864912aa.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/2/f5/2f54348c-7f6f-539a-ba5f-2f345b88a5ba/60773864912aa.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/2/f5/2f54348c-7f6f-539a-ba5f-2f345b88a5ba/60773864912aa.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/2/f5/2f54348c-7f6f-539a-ba5f-2f345b88a5ba/60773864912aa.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/2/f5/2f54348c-7f6f-539a-ba5f-2f345b88a5ba/60773864912aa.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/2/f5/2f54348c-7f6f-539a-ba5f-2f345b88a5ba/60773864912aa.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/2/f5/2f54348c-7f6f-539a-ba5f-2f345b88a5ba/60773864912aa.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/2/f5/2f54348c-7f6f-539a-ba5f-2f345b88a5ba/60773864912aa.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/2/f5/2f54348c-7f6f-539a-ba5f-2f345b88a5ba/60773864912aa.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/2/f5/2f54348c-7f6f-539a-ba5f-2f345b88a5ba/60773864912aa.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/2/f5/2f54348c-7f6f-539a-ba5f-2f345b88a5ba/60773864912aa.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/news/national/sc-house-passes-april-26-deadline-for-in-person-classes/article_d1205d71-1999-5bc4-8688-6c18b124da52.html" class="tnt-asset-link">
        

        
            SC House passes April 26 deadline for in-person classes</a></h4>
                    </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
    </div></section></div><div id="tncms-block-992183" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-992183" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-992183');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-533070" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-533070" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-533070');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-533089" class="tncms-block visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-533089" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-533089');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-530784" class="tncms-block"><section id="block-530784" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-530784 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-your-lakelands"  href="/community/"  tabindex="0">
                    <span class="nav-label">Your Lakelands</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lifestyles"  href="/lifestyles"  tabindex="0">
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-money"  href="/money"  tabindex="0">
                    <span class="nav-label">Money</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-530735" class="tncms-block"><section id="block-530735" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-530735 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-530786" class="tncms-block"><section id="block-530786" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-530786 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>indexjournal.com</strong><br>
    610 Phoenix St<br>
    Greenwood, SC 29646
    <br>
    
        <strong>Phone:</strong> 864-223-1411<br>
        <strong>Email:</strong> <a href="mailto:webmaster@indexjournal.com">webmaster@indexjournal.com</a><br>
    
</address></section></div><div id="tncms-block-530794" class="tncms-block padding-bottom"><div class="follow-links-530794 default">
    
    <section id="block-530794" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-530794 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/indexjournal" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/ijindexjournal" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://linkedin.com/company/index-journal" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/ijindexjournal" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.indexjournal.com",
  "sameAs" : ["http://facebook.com/indexjournal","http://twitter.com/ijindexjournal","http://linkedin.com/company/index-journal","https://www.youtube.com/ijindexjournal"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-530739" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-530739"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Index-Journal</a>, 610 Phoenix St Greenwood, SC</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("dfa808e6-9900-51be-a5cd-42906975c65b")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script></body>
</html>