  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.indexjournal.com/content/tncms/live/" />
<meta name="keywords" content="sports" />
<meta name="news_keywords" content="sports" />
<meta name="description" content="An auction listing for The Golf Club at Star Fort might have caused concern for Ninety Six residents." />
<meta name="author" content="SKYLAR ROLSTAD srolstad@indexjournal.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="66i0ueMpliUkCxbrmpWa9FEddElGtBe5le7C1GqeZuc" />
<meta name="msvalidate.01" content="28776D9BBDD866B98B7ABEAB928B41A4" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.indexjournal.com/sports/golf-club-at-star-fort-owner-not-selling-property/article_6d75b60a-d624-5014-a390-e64654313c7b.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/0/6a/06a9c783-3b94-5219-9dda-378d29f22753/5e7d5fb3f1e2a.image.jpg?resize=1200%2C421" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="421" />
<meta property="og:title" content="Golf Club at Star Fort owner not selling property" />
<meta property="og:description" content="An auction listing for The Golf Club at Star Fort might have caused concern for Ninety Six residents." />
<meta property="og:site_name" content="Index-Journal" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="1271853966159839" />
<meta property="article:publisher" content="http://facebook.com/indexjournal" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ijindexjournal" />
<meta name="twitter:image:alt" content="Star Fort" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.c93c91680003c101b619d7dc5ab460f0.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/live/global/resources/styles/site.css?_dc=1486072211"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/live/libraries/flex/components/site/resources/styles/theme-traditional.css?_dc=1496238581"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.162.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"SKYLAR ROLSTAD\nsrolstad@indexjournal.com","id":"6d75b60a-d624-5014-a390-e64654313c7b","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":"","quantcast":"p-3e-uVCg6cksA_"},"system":{"render_time":739},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-45540688-3"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2176", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["sports"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/indexjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/indexjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/indexjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/indexjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/indexjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/indexjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/indexjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/indexjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30960714/IJHeaderAd_728x90';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-532219'] = googletag.defineSlot(adUnit, [728, 90], 'ad-532219').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30960714/IJSportsBanner_320x50';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-533119'] = googletag.defineSlot(adUnit, [320, 50], 'ad-533119').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30960714/IJRail_300x600';
            
                gptAdSlots['ad-533083'] = googletag.defineSlot(adUnit, [300, 600], 'ad-533083').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30960714/IJAmidrectangle_300x250';
            
                gptAdSlots['ad-533062'] = googletag.defineSlot(adUnit, [300, 250], 'ad-533062').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30960714/IJBmidrectangle_300x250';
            
                gptAdSlots['ad-533061'] = googletag.defineSlot(adUnit, [300, 250], 'ad-533061').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30960714/IJ_Banner_MobileAdSpot_2';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-533070'] = googletag.defineSlot(adUnit, [320, 50], 'ad-533070').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30960714/IJFooterAd_728x90';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-533089'] = googletag.defineSlot(adUnit, [728, 90], 'ad-533089').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Golf Club at Star Fort owner not selling property | Sports | indexjournal.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.indexjournal.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Golf Club at Star Fort owner not selling property | Sports | indexjournal.com" href="http://www.indexjournal.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.indexjournal.com/sports/golf-club-at-star-fort-owner-not-selling-property/article_6d75b60a-d624-5014-a390-e64654313c7b.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
             

       
    <style>
        #site-footer-container { 
            background-color: #000; 
            color: #fff; 
        }
    </style>

        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-6d75b60a-d624-5014-a390-e64654313c7b section-sports type-article infinity-disabled" data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.indexjournal.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.162.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=SKYLAR+ROLSTAD%0Asrolstad%40indexjournal.com&tncms.asset.id=6d75b60a-d624-5014-a390-e64654313c7b&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.vendor.quantcast=p-3e-uVCg6cksA_&tncms.system.render_time=739&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-45540688-3&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>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</script>

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="newzware regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=http%3A%2F%2Fwww.indexjournal.com%2Fsports%2Fgolf-club-at-star-fort-owner-not-selling-property%2Farticle_6d75b60a-d624-5014-a390-e64654313c7b.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.indexjournal.com/users/login/?referer_url=http%3A%2F%2Fwww.indexjournal.com%2Fsports%2Fgolf-club-at-star-fort-owner-not-selling-property%2Farticle_6d75b60a-d624-5014-a390-e64654313c7b.html">Log In</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>

</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=http%3A%2F%2Fwww.indexjournal.com%2Fsports%2Fgolf-club-at-star-fort-owner-not-selling-property%2Farticle_6d75b60a-d624-5014-a390-e64654313c7b.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.indexjournal.com/users/login/?referer_url=http%3A%2F%2Fwww.indexjournal.com%2Fsports%2Fgolf-club-at-star-fort-owner-not-selling-property%2Farticle_6d75b60a-d624-5014-a390-e64654313c7b.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.indexjournal.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.indexjournal.com%252Fsports%252Fgolf-club-at-star-fort-owner-not-selling-property%252Farticle_6d75b60a-d624-5014-a390-e64654313c7b.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.indexjournal.com/users/login/?referer_url=http%3A%2F%2Fwww.indexjournal.com%2Fsports%2Fgolf-club-at-star-fort-owner-not-selling-property%2Farticle_6d75b60a-d624-5014-a390-e64654313c7b.html">log in</a> to your subscriber account or <a class="alert-link" href="/tncms/auth/begin/?provider=Newzware&return=http%3A%2F%2Fwww.indexjournal.com%2Fsports%2Fgolf-club-at-star-fort-owner-not-selling-property%2Farticle_6d75b60a-d624-5014-a390-e64654313c7b.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.indexjournal.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.indexjournal.com%252Fsports%252Fgolf-club-at-star-fort-owner-not-selling-property%252Farticle_6d75b60a-d624-5014-a390-e64654313c7b.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="3">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.indexjournal.com/users/login/?referer_url=http%3A%2F%2Fwww.indexjournal.com%2Fsports%2Fgolf-club-at-star-fort-owner-not-selling-property%2Farticle_6d75b60a-d624-5014-a390-e64654313c7b.html">log in</a> to your subscriber account or <a class="alert-link" href="/tncms/auth/begin/?provider=Newzware&return=http%3A%2F%2Fwww.indexjournal.com%2Fsports%2Fgolf-club-at-star-fort-owner-not-selling-property%2Farticle_6d75b60a-d624-5014-a390-e64654313c7b.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.indexjournal.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.indexjournal.com%252Fsports%252Fgolf-club-at-star-fort-owner-not-selling-property%252Farticle_6d75b60a-d624-5014-a390-e64654313c7b.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2176);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-530796" class="tncms-block hidden-md hidden-lg"><div id="user-controls-530796" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=http%3A%2F%2Fwww.indexjournal.com%2Fsports%2Fgolf-club-at-star-fort-owner-not-selling-property%2Farticle_6d75b60a-d624-5014-a390-e64654313c7b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.indexjournal.com/users/login/?referer_url=http%3A%2F%2Fwww.indexjournal.com%2Fsports%2Fgolf-club-at-star-fort-owner-not-selling-property%2Farticle_6d75b60a-d624-5014-a390-e64654313c7b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.indexjournal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-530796').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.indexjournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.indexjournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.indexjournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-530796').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.indexjournal.com/users/logout/" id="user-logout-form-530796"><input type="hidden" name="referer_url" value="http://www.indexjournal.com/sports/golf-club-at-star-fort-owner-not-selling-property/article_6d75b60a-d624-5014-a390-e64654313c7b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="https://ssm.indexjournal.com/ss70v2/gwood/common/template.jsp"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/careers/"  class="nav-link tnt-section-careers">Careers</a>
                                </li><li>
                                    <a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a href="/site/staff.html"  class="nav-link tnt-section-staff-directory">Staff Directory</a>
                                </li><li>
                                    <a href="/site/store__rack_locations.html"  class="nav-link tnt-section-rack-locations">Rack Locations</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/subscriber_services_form"  class="nav-link tnt-section-support-form">Support Form</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/covid-19/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                                </li><li>
                                    <a href="/news/scourge/"  class="nav-link tnt-section-greenwoods-scourge">Greenwood's Scourge</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/money"  class="nav-link tnt-section-money">Money</a>
                                </li><li>
                                    <a href="/news/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a href="/news/movingbeyond/"  class="nav-link tnt-section-moving-beyond-thoughts-prayers">Moving Beyond Thoughts & Prayers</a>
                                </li><li>
                                    <a href="/news/"  class="nav-link tnt-section-news">News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/football_section/"  class="nav-link tnt-section-kickoff-2019">Kickoff 2019</a>
                                </li><li>
                                    <a href="/sports/"  class="nav-link tnt-section-lakelands-sports">Lakelands sports</a>
                                </li><li>
                                    <a href="/sports/fishing-report/"  class="nav-link tnt-section-fishing">Fishing</a>
                                </li><li>
                                    <a href="/sports/nascar"  class="nav-link tnt-section-nascar">NASCAR</a>
                                </li><li>
                                    <a href="/wintergames/"  class="nav-link tnt-section-winter-olympics">Winter Olympics</a>
                                </li><li>
                                    <a href="/sports/podcast/"  class="nav-link tnt-section-podcast">Podcast</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/whitings-writings/"  class="nav-link tnt-section-whitings-writings">Whiting's Writings</a>
                                </li><li>
                                    <a href="/opinion/guest_column/"  class="nav-link tnt-section-guest-columns">Guest Columns</a>
                                </li><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-forms">Forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/community/pets-of-the-week/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/community/public-meetings/"  class="nav-link tnt-section-public-meetings">Public Meetings</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="http://www.sunny103-5.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-sunny-1035">Sunny 103.5</a>
                                </li><li>
                                    <a href="/community/government/"  class="nav-link tnt-section-government-links">Government Links</a>
                                </li><li>
                                    <a href="/community/county/"  class="nav-link tnt-section-county-links">County Links</a>
                                </li><li>
                                    <a href="/community/schools/"  class="nav-link tnt-section-schools-links">Schools Links</a>
                                </li><li>
                                    <a href="http://scor.sled.sc.gov/"  target="_blank" rel="noopener" class="nav-link tnt-section-sex-offender-registry">Sex Offender Registry</a>
                                </li><li>
                                    <a href="/community/senior_expo/"  class="nav-link tnt-section-senior-expo">Senior Expo</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyles/accent/"  class="nav-link tnt-section-accent">Accent</a>
                                </li><li>
                                    <a href="/lifestyles/taste/"  class="nav-link tnt-section-taste">Taste</a>
                                </li><li>
                                    <a href="/lifestyles/the-beat/"  class="nav-link tnt-section-the-beat">The Beat</a>
                                </li><li>
                                    <a href="/lifestyles/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a href="/lifestyles/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/lifestyles/celebrations"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="http://kidsvillenews.com/greenwood/"  target="_blank" rel="noopener" class="nav-link tnt-section-kidsville">Kidsville</a>
                                </li><li>
                                    <a href="http://www.indexjournal.com/special/lakelands-parent/edition_f6427eba-3ac5-5f56-8a76-3027a9749a49.html"  target="_blank" rel="noopener" class="nav-link tnt-section-lakelands-parent">Lakelands Parent</a>
                                </li><li>
                                    <a href="http://indexjournal.wixsite.com/indexjournalnie"  target="_blank" rel="noopener" class="nav-link tnt-section-nie">NIE</a>
                                </li><li>
                                    <a href="/lifestyles/contests"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="/lifestyles/games/crosswords/"  class="nav-link tnt-section-crosswords">Crosswords</a>
                                </li><li>
                                    <a href="/lifestyles/games/sudoku/"  class="nav-link tnt-section-sudoku">Sudoku</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/moneypages/"  class="nav-link tnt-section-money-pages">Money Pages</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/classified_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/transportation"  class="nav-link tnt-section-autos">Autos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/housing"  class="nav-link tnt-section-homes">Homes</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/job"  class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/community/announcements/legal"  class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-530792" class="tncms-block hidden-md hidden-lg"><section id="block-530792" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-530792" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-530792" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-530792-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-530792-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-530792-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-530792').submit();
        return false;
    });

    $('#site-search-530792').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-530792 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-530792 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-530792-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="https://ssm.indexjournal.com/ss70v2/gwood/common/template.jsp"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="http://visitor.r20.constantcontact.com/manage/optin/ea?v=001XEp_OM9oV6NtRRHf7ZE-i21nQAyqi7RBbAq-E_9Y965ARVanu97c5CGAPY-cHpEMC2Dgd-nO_Tk%3D"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsletter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff-directory"  href="/site/staff.html" >
                    <span class="nav-label">Staff Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-careers"  href="/careers/" >
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-support-form"  href="/site/forms/subscription_services/subscriber_services_form" >
                    <span class="nav-label">Subscription Support Form</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-530791" class="tncms-block"><ul id="site-search-530791-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-530791" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-530791-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-530791-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-530791-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-530791').submit();
        return false;
    });

    $('#site-search-530791').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-530791 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-530791 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-530791-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-530793" class="tncms-block"><div class="follow-links-530793 pull-right">
    
    <section id="block-530793" class="block emphasis-h2   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/indexjournal" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/ijindexjournal" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://linkedin.com/company/index-journal" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/ijindexjournal" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.indexjournal.com",
  "sameAs" : ["http://facebook.com/indexjournal","http://twitter.com/ijindexjournal","http://linkedin.com/company/index-journal","https://www.youtube.com/ijindexjournal"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-530782" class="tncms-block"><section id="block-530782" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking show-images">
        <div class="breaking-container clearfix">
            <div id="breaking-title-530782" class="breaking-title text-left light">
                <h4>Breaking News</h4>
            </div>
            <div id="breaking-content-530782" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-530782-3c6b15c4-b702-563a-8b45-f69a245ee4d6" class="clearfix card summary has-image light  tnt-section-news tnt-sub-section-breaking">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3c6b15c4-b702-563a-8b45-f69a245ee4d6 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/breaking/troopers-seek-second-vehicle-that-struck-killed-greenwood-woman/article_3c6b15c4-b702-563a-8b45-f69a245ee4d6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Troopers seek second vehicle that struck, killed Greenwood woman"
                            class="img-responsive lazyload full"
                            width="1381"
                            height="777"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/3/43/3431acc2-e088-5a54-8329-fba436b719a9/5d0d53ed2908a.image.jpg?crop=1381%2C777%2C49%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/3/43/3431acc2-e088-5a54-8329-fba436b719a9/5d0d53ed2908a.image.jpg?crop=1381%2C777%2C49%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/3/43/3431acc2-e088-5a54-8329-fba436b719a9/5d0d53ed2908a.image.jpg?crop=1381%2C777%2C49%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/3/43/3431acc2-e088-5a54-8329-fba436b719a9/5d0d53ed2908a.image.jpg?crop=1381%2C777%2C49%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/3/43/3431acc2-e088-5a54-8329-fba436b719a9/5d0d53ed2908a.image.jpg?crop=1381%2C777%2C49%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/3/43/3431acc2-e088-5a54-8329-fba436b719a9/5d0d53ed2908a.image.jpg?crop=1381%2C777%2C49%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/3/43/3431acc2-e088-5a54-8329-fba436b719a9/5d0d53ed2908a.image.jpg?crop=1381%2C777%2C49%2C0&resize=1381%2C777&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/breaking/troopers-seek-second-vehicle-that-struck-killed-greenwood-woman/article_3c6b15c4-b702-563a-8b45-f69a245ee4d6.html" class="tnt-asset-link">
        

        
            Troopers seek second vehicle that struck, killed Greenwood woman</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-873550" class="tncms-block"><section id="block-873550" class="block emphasis-h3   " ><div class="block"><a href="http://www.indexjournal.com/readers_choice_awards/#//" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/40945758-58a0-11ea-be5a-8bea8a7f330c.jpg?resize=200%2C66 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/40945758-58a0-11ea-be5a-8bea8a7f330c.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="2020 Readers Choice Winners Banner Small"></a></div></section></div><div id="tncms-block-530797" class="tncms-block"><div id="weather-530797" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=29646" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">55&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="29646"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-530797 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Greenwood, SC
                                
                                 <small>(29646)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mainly clear. Low 54F. Winds SSW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Mainly clear. Low 54F. Winds SSW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 26, 2020 @ 10:52 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=29646"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-761858" class="tncms-block a"><section id="block-761858" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/6c4392cc-5178-11e9-87bc-df690cac76bf.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/6c4392cc-5178-11e9-87bc-df690cac76bf.png?resize=300%2C57 300w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/6c4392cc-5178-11e9-87bc-df690cac76bf.png?resize=400%2C75 400w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/6c4392cc-5178-11e9-87bc-df690cac76bf.png?resize=540%2C102 540w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/6c4392cc-5178-11e9-87bc-df690cac76bf.png?resize=750%2C141 750w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/6c4392cc-5178-11e9-87bc-df690cac76bf.png?resize=1200%2C226 1200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/6c4392cc-5178-11e9-87bc-df690cac76bf.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-549570" class="tncms-block"><style>
.modal.fullscreen .photo-carousel .caption-container p { color: #eee !important; }
.margin-five-percent { margin: 2% 5%; }
</style></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-530795" class="tncms-block"><div id="user-controls-530795" class="user-controls show-onload clearfix pull-right"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=http%3A%2F%2Fwww.indexjournal.com%2Fsports%2Fgolf-club-at-star-fort-owner-not-selling-property%2Farticle_6d75b60a-d624-5014-a390-e64654313c7b.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.indexjournal.com/users/login/?referer_url=http%3A%2F%2Fwww.indexjournal.com%2Fsports%2Fgolf-club-at-star-fort-owner-not-selling-property%2Farticle_6d75b60a-d624-5014-a390-e64654313c7b.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.indexjournal.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-530795').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.indexjournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.indexjournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.indexjournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-530795').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.indexjournal.com/users/logout/" id="user-logout-form-530795"><input type="hidden" name="referer_url" value="http://www.indexjournal.com/sports/golf-club-at-star-fort-owner-not-selling-property/article_6d75b60a-d624-5014-a390-e64654313c7b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-532219" class="tncms-block visible-lg visible-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-532219" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-532219');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-761860" class="tncms-block"><section id="block-761860" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/673c715c-517a-11e9-bc91-bbe8a952a29c.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/673c715c-517a-11e9-bc91-bbe8a952a29c.png?resize=300%2C57 300w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/673c715c-517a-11e9-bc91-bbe8a952a29c.png?resize=400%2C75 400w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/673c715c-517a-11e9-bc91-bbe8a952a29c.png?resize=540%2C102 540w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/673c715c-517a-11e9-bc91-bbe8a952a29c.png?resize=750%2C141 750w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/673c715c-517a-11e9-bc91-bbe8a952a29c.png?resize=1200%2C226 1200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/673c715c-517a-11e9-bc91-bbe8a952a29c.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-550181" class="tncms-block"><section id="block-550181" class="block emphasis-h3   " ><div class="block"><a href="http://indexjournal.newspapers.com" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/23e5a794-23ae-11e7-9f91-63ba7c1765b4.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://ssm.indexjournal.com/ss70v2/gwood/common/template.jsp"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-careers"  href="/careers/" >
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff-directory"  href="/site/staff.html" >
                    <span class="nav-label">Staff Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/store__rack_locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-support-form"  href="/site/forms/subscription_services/subscriber_services_form" >
                    <span class="nav-label">Support Form</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-covid-19"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/covid-19/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">COVID-19</span>
                </a><ul id="main-nav_menu-child-2-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-letters-from-home"  href="/news/covid-19/letters-from-home/" >
                    <span class="nav-label">Letters from home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19-resources"  href="/news/covid-19/resources/" >
                    <span class="nav-label">COVID-19 resources</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-greenwoods-scourge"  href="/news/scourge/" >
                    <span class="nav-label">Greenwood's Scourge</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-crime"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/crime/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Crime</span>
                </a><ul id="main-nav_menu-child-2-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-who-got-booked"  href="/news/crime/booked/" >
                    <span class="nav-label">Who got booked</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-money"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/money" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Money</span>
                </a><ul id="main-nav_menu-child-2-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-business"  href="/money/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-building-permits"  href="/money/building-permits/" >
                    <span class="nav-label">Building Permits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-business"  href="/money/local-business/" >
                    <span class="nav-label">Local Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-property-transfers"  href="/money/property-transfers/" >
                    <span class="nav-label">Property Transfers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-julie-jason-money-manager-columnist-and-author"  href="/money/julie_jason/" >
                    <span class="nav-label">Julie Jason: Money Manager, Columnist and Author</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-columnists"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/columnists/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Columnists</span>
                </a><ul id="main-nav_menu-child-2-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-chris-trainor"  href="/news/columnists/chris-trainor/" >
                    <span class="nav-label">Chris Trainor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pam-stone"  href="/news/columnists/pam-stone/" >
                    <span class="nav-label">Pam Stone</span>
                </a></li><li>
                <a class="nav-link  tnt-section-carl-white"  href="/news/columnists/carl-white/" >
                    <span class="nav-label">Carl White</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tom-poland"  href="/news/columnists/tom-poland/" >
                    <span class="nav-label">Tom Poland</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-state"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/state/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">State</span>
                </a><ul id="main-nav_menu-child-2-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-the-nerve"  href="/news/state/the_nerve/" >
                    <span class="nav-label">The Nerve</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-national"  href="/news/national/" >
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world"  href="/news/world/" >
                    <span class="nav-label">World</span>
                </a></li><li>
                <a class="nav-link  tnt-section-moving-beyond-thoughts-prayers"  href="/news/movingbeyond/" >
                    <span class="nav-label">Moving Beyond Thoughts & Prayers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-kickoff-2019"  href="/sports/football_section/" >
                    <span class="nav-label">Kickoff 2019</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lakelands-sports"  href="/sports/" >
                    <span class="nav-label">Lakelands sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fishing"  href="/sports/fishing-report/" >
                    <span class="nav-label">Fishing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nascar"  href="/sports/nascar" >
                    <span class="nav-label">NASCAR</span>
                </a></li><li>
                <a class="nav-link  tnt-section-winter-olympics"  href="/wintergames/" >
                    <span class="nav-label">Winter Olympics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-podcast"  href="/sports/podcast/" >
                    <span class="nav-label">Podcast</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-whitings-writings"  href="/opinion/whitings-writings/" >
                    <span class="nav-label">Whiting's Writings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-guest-columns"  href="/opinion/guest_column/" >
                    <span class="nav-label">Guest Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-forms"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Forms</span>
                </a><ul id="main-nav_menu-child-5-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-guest-column-submission"  href="https://www.indexjournal.com/site/forms/online_services/guest_column/"  target="_blank" rel="noopener">
                    <span class="nav-label">Guest Column Submission</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letter-to-the-editor-submission"  href="http://www.indexjournal.com/site/forms/online_services/letter_editor"  target="_blank" rel="noopener">
                    <span class="nav-label">Letter to the Editor Submission</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-pets"  href="/community/pets-of-the-week/" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-meetings"  href="/community/public-meetings/" >
                    <span class="nav-label">Public Meetings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sunny-1035"  href="http://www.sunny103-5.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Sunny 103.5</span>
                </a></li><li>
                <a class="nav-link  tnt-section-government-links"  href="/community/government/" >
                    <span class="nav-label">Government Links</span>
                </a></li><li>
                <a class="nav-link  tnt-section-county-links"  href="/community/county/" >
                    <span class="nav-label">County Links</span>
                </a></li><li>
                <a class="nav-link  tnt-section-schools-links"  href="/community/schools/" >
                    <span class="nav-label">Schools Links</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sex-offender-registry"  href="http://scor.sled.sc.gov/"  target="_blank" rel="noopener">
                    <span class="nav-label">Sex Offender Registry</span>
                </a></li><li>
                <a class="nav-link  tnt-section-senior-expo"  href="/community/senior_expo/" >
                    <span class="nav-label">Senior Expo</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-lifestyles"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyles/" >
                    <span class="nav-label">Lifestyles</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-accent"  href="/lifestyles/accent/" >
                    <span class="nav-label">Accent</span>
                </a></li><li>
                <a class="nav-link  tnt-section-taste"  href="/lifestyles/taste/" >
                    <span class="nav-label">Taste</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-beat"  href="/lifestyles/the-beat/" >
                    <span class="nav-label">The Beat</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-faith"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/lifestyles/faith/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Faith</span>
                </a><ul id="main-nav_menu-child-7-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-worship-directory"  href="/lifestyles/faith/church-worship-directory/" >
                    <span class="nav-label">Worship Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-patrick-vaughn-the-unlikely-preacher"  href="https://youtu.be/Iay80DiJ8NE"  target="_blank" rel="noopener">
                    <span class="nav-label">Patrick Vaughn, The Unlikely Preacher</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-columnists"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/lifestyles/columnists/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Columnists</span>
                </a><ul id="main-nav_menu-child-7-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-john-rosemond"  href="/lifestyles/columnists/john-rosemond/" >
                    <span class="nav-label">John Rosemond</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mary-ann-crum"  href="/lifestyles/columnists/mary-ann-crum/" >
                    <span class="nav-label">Mary Ann Crum</span>
                </a></li><li>
                <a class="nav-link  tnt-section-curiosity-corners"  href="/lifestyles/columnists/curiosity-corner/" >
                    <span class="nav-label">Curiosity Corners</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ministers"  href="/lifestyles/faith/columnists/pastors-column/" >
                    <span class="nav-label">Ministers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-clemson-extension"  href="/lifestyles/columnists/clemson-extension/" >
                    <span class="nav-label">Clemson Extension</span>
                </a></li><li>
                <a class="nav-link  tnt-section-paul-crutcher"  href="/lifestyles/columnists/paul-crutcher/" >
                    <span class="nav-label">Paul Crutcher</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dr-robert-lesslie"  href="/lifestyles/columnists/robert-lesslie/" >
                    <span class="nav-label">Dr. Robert Lesslie</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-celebrations"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/lifestyles/celebrations" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Celebrations</span>
                </a><ul id="main-nav_menu-child-7-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-wedding-announcement"  href="/lifestyles/celebrations/wedding_announcement/" >
                    <span class="nav-label">Wedding Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagement-announcement"  href="/lifestyles/celebrations/engagement_announcement/" >
                    <span class="nav-label">Engagement Announcement</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-kidsville"  href="http://kidsvillenews.com/greenwood/"  target="_blank" rel="noopener">
                    <span class="nav-label">Kidsville</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lakelands-parent"  href="http://www.indexjournal.com/special/lakelands-parent/edition_f6427eba-3ac5-5f56-8a76-3027a9749a49.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Lakelands Parent</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nie"  href="http://indexjournal.wixsite.com/indexjournalnie"  target="_blank" rel="noopener">
                    <span class="nav-label">NIE</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/lifestyles/contests" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crosswords"  href="/lifestyles/games/crosswords/" >
                    <span class="nav-label">Crosswords</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sudoku"  href="/lifestyles/games/sudoku/" >
                    <span class="nav-label">Sudoku</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-money-pages"  href="/moneypages/" >
                    <span class="nav-label">Money Pages</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-autos"  href="/classifieds/transportation" >
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/classifieds/housing" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/classifieds/job" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/classifieds/community/announcements/legal" >
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-616444" class="tncms-block"><div align="center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- IJ_Google_728x90 --><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3977927374213664" data-ad-slot="6427361181"></ins><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div><div id="tncms-block-533119" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-533119" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-533119');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-06a9c783-3b94-5219-9dda-378d29f22753" class="modal fullscreen in modal-image image-default modal-06a9c783-3b94-5219-9dda-378d29f22753" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/0/6a/06a9c783-3b94-5219-9dda-378d29f22753/5e7d5fb3f1e2a.image.jpg?resize=400%2C140"
                    srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/0/6a/06a9c783-3b94-5219-9dda-378d29f22753/5e7d5fb3f1e2a.image.jpg?resize=200%2C70 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/0/6a/06a9c783-3b94-5219-9dda-378d29f22753/5e7d5fb3f1e2a.image.jpg?resize=300%2C105 300w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/0/6a/06a9c783-3b94-5219-9dda-378d29f22753/5e7d5fb3f1e2a.image.jpg?resize=400%2C140 400w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/0/6a/06a9c783-3b94-5219-9dda-378d29f22753/5e7d5fb3f1e2a.image.jpg?resize=540%2C189 540w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/0/6a/06a9c783-3b94-5219-9dda-378d29f22753/5e7d5fb3f1e2a.image.jpg?resize=750%2C263 750w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/0/6a/06a9c783-3b94-5219-9dda-378d29f22753/5e7d5fb3f1e2a.image.jpg?resize=1200%2C421 1200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/0/6a/06a9c783-3b94-5219-9dda-378d29f22753/5e7d5fb3f1e2a.image.jpg?resize=1700%2C596 1700w"
                    sizes="100vw"
                    width="2280"
                    height="800"
                    alt="Star Fort"
                    class="img-responsive true-size" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-06a9c783-3b94-5219-9dda-378d29f22753" data-target=".caption-inner-modal-image-06a9c783-3b94-5219-9dda-378d29f22753">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-06a9c783-3b94-5219-9dda-378d29f22753 collapse in"><div class="actions pull-right hidden-print">
                <a href="http://indexjournal.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=http%3A%2F%2Fwww.indexjournal.com%2Fsports%2Fgolf-club-at-star-fort-owner-not-selling-property%2Farticle_6d75b60a-d624-5014-a390-e64654313c7b.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Findexjournal.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F0%2F6a%2F06a9c783-3b94-5219-9dda-378d29f22753%2F5e7d5fb3f1e2a.image.jpg%3Fresize%3D540%252C189&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Findexjournal.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F0%2F6a%2F06a9c783-3b94-5219-9dda-378d29f22753%2F5e7d5fb3f1e2a.image.jpg%3Fresize%3D540%252C189&notes=https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/0/6a/06a9c783-3b94-5219-9dda-378d29f22753/5e7d5fb3f2ce8.~townnews~.jpg&pricingsheetid=Default Pricing Sheet" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p>The Golf Club at Star Fort was put up for auction earlier in March, but owner Doyle McBride said the club will not be sold.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.indexjournal.com%2Fstar-fort%2Fimage_06a9c783-3b94-5219-9dda-378d29f22753.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/star-fort/image_06a9c783-3b94-5219-9dda-378d29f22753.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06a9c783-3b94-5219-9dda-378d29f22753"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Star%20Fort&via=ijindexjournal&url=http%3A%2F%2Fwww.indexjournal.com%2Fstar-fort%2Fimage_06a9c783-3b94-5219-9dda-378d29f22753.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/star-fort/image_06a9c783-3b94-5219-9dda-378d29f22753.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06a9c783-3b94-5219-9dda-378d29f22753"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.indexjournal.com/star-fort/image_06a9c783-3b94-5219-9dda-378d29f22753.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/star-fort/image_06a9c783-3b94-5219-9dda-378d29f22753.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06a9c783-3b94-5219-9dda-378d29f22753"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.indexjournal.com/tncms/asset/editorial/06a9c783-3b94-5219-9dda-378d29f22753" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"06a9c783-3b94-5219-9dda-378d29f22753"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIndex-Journal%5D%20Star%20Fort&body=http%3A%2F%2Fwww.indexjournal.com%2Fstar-fort%2Fimage_06a9c783-3b94-5219-9dda-378d29f22753.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"06a9c783-3b94-5219-9dda-378d29f22753"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/star-fort/image_06a9c783-3b94-5219-9dda-378d29f22753.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06a9c783-3b94-5219-9dda-378d29f22753"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-06a9c783-3b94-5219-9dda-378d29f22753-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="06a9c783-3b94-5219-9dda-378d29f22753" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="06a9c783-3b94-5219-9dda-378d29f22753" class="save-list-06a9c783-3b94-5219-9dda-378d29f22753-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="06a9c783-3b94-5219-9dda-378d29f22753" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-06a9c783-3b94-5219-9dda-378d29f22753 img { max-height: 800px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-6d75b60a-d624-5014-a390-e64654313c7b" class="asset article-default"  data-url="http://www.indexjournal.com/sports/golf-club-at-star-fort-owner-not-selling-property/article_6d75b60a-d624-5014-a390-e64654313c7b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/0/6a/06a9c783-3b94-5219-9dda-378d29f22753/5e7d5fb3f1e2a.image.jpg?resize=1200%2C421">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="421">
        </div>
        <meta itemprop="name" content="indexjournal.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.indexjournal.com/sports/golf-club-at-star-fort-owner-not-selling-property/article_6d75b60a-d624-5014-a390-e64654313c7b.html" />
    <style>
                .asset-paging .direction {
                    color: #ddd;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.indexjournal.com\/tncms\/search\/mlt\/?origin=6d75b60a-d624-5014-a390-e64654313c7b&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"6d75b60a-d624-5014-a390-e64654313c7b","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-6d75b60a-d624-5014-a390-e64654313c7b" class="asset-paging">
                <div id="paging-prev-6d75b60a-d624-5014-a390-e64654313c7b" class="paging-link prev offset"></div>
                <div id="paging-next-6d75b60a-d624-5014-a390-e64654313c7b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Golf Club at Star Fort owner not selling property
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span  class="tnt-byline">By SKYLAR ROLSTAD
srolstad@indexjournal.com
</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-03-26T12:51:00-04:00" class="tnt-date asset-date text-muted">
            Mar 26, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-03-26T12:51:00-04:00" class="tnt-date asset-date text-muted">10 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/golf-club-at-star-fort-owner-not-selling-property/article_6d75b60a-d624-5014-a390-e64654313c7b.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-03-26T12:51:00-04:00">
    <meta itemprop="datePublished" content="2020-03-26T12:51:00-04:00">
    <meta itemprop="dateModified" content="2020-03-26T12:51:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.indexjournal.com%2Fsports%2Fgolf-club-at-star-fort-owner-not-selling-property%2Farticle_6d75b60a-d624-5014-a390-e64654313c7b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/golf-club-at-star-fort-owner-not-selling-property/article_6d75b60a-d624-5014-a390-e64654313c7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d75b60a-d624-5014-a390-e64654313c7b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Golf%20Club%20at%20Star%20Fort%20owner%20not%20selling%20property&via=ijindexjournal&url=http%3A%2F%2Fwww.indexjournal.com%2Fsports%2Fgolf-club-at-star-fort-owner-not-selling-property%2Farticle_6d75b60a-d624-5014-a390-e64654313c7b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/golf-club-at-star-fort-owner-not-selling-property/article_6d75b60a-d624-5014-a390-e64654313c7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d75b60a-d624-5014-a390-e64654313c7b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.indexjournal.com/sports/golf-club-at-star-fort-owner-not-selling-property/article_6d75b60a-d624-5014-a390-e64654313c7b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/golf-club-at-star-fort-owner-not-selling-property/article_6d75b60a-d624-5014-a390-e64654313c7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d75b60a-d624-5014-a390-e64654313c7b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.indexjournal.com/tncms/asset/editorial/6d75b60a-d624-5014-a390-e64654313c7b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6d75b60a-d624-5014-a390-e64654313c7b"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIndex-Journal%5D%20Golf%20Club%20at%20Star%20Fort%20owner%20not%20selling%20property&body=http%3A%2F%2Fwww.indexjournal.com%2Fsports%2Fgolf-club-at-star-fort-owner-not-selling-property%2Farticle_6d75b60a-d624-5014-a390-e64654313c7b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6d75b60a-d624-5014-a390-e64654313c7b"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-06a9c783-3b94-5219-9dda-378d29f22753" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-06a9c783-3b94-5219-9dda-378d29f22753" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="2280">
            <meta itemprop="height" content="800">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/0/6a/06a9c783-3b94-5219-9dda-378d29f22753/5e7d5fb3f1e2a.image.jpg?resize=1200%2C421">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/0/6a/06a9c783-3b94-5219-9dda-378d29f22753/5e7d5fb3f1e2a.image.jpg?resize=1200%2C421">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/0/6a/06a9c783-3b94-5219-9dda-378d29f22753/5e7d5fb3f1e2a.image.jpg?resize=400%2C140"
                    srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/0/6a/06a9c783-3b94-5219-9dda-378d29f22753/5e7d5fb3f1e2a.image.jpg?resize=200%2C70 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/0/6a/06a9c783-3b94-5219-9dda-378d29f22753/5e7d5fb3f1e2a.image.jpg?resize=300%2C105 300w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/0/6a/06a9c783-3b94-5219-9dda-378d29f22753/5e7d5fb3f1e2a.image.jpg?resize=400%2C140 400w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/0/6a/06a9c783-3b94-5219-9dda-378d29f22753/5e7d5fb3f1e2a.image.jpg?resize=540%2C189 540w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/0/6a/06a9c783-3b94-5219-9dda-378d29f22753/5e7d5fb3f1e2a.image.jpg?resize=750%2C263 750w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/0/6a/06a9c783-3b94-5219-9dda-378d29f22753/5e7d5fb3f1e2a.image.jpg?resize=1200%2C421 1200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/0/6a/06a9c783-3b94-5219-9dda-378d29f22753/5e7d5fb3f1e2a.image.jpg?resize=1700%2C596 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="2280"
                    height="800"
                    alt="Star Fort"
                    class="img-responsive full tnt-restrict-img-06a9c783-3b94-5219-9dda-378d29f22753" />
            </div><style>
                .tnt-restrict-img-06a9c783-3b94-5219-9dda-378d29f22753 {
                    max-width: 2280px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right hidden-print">
                <a href="http://indexjournal.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=http%3A%2F%2Fwww.indexjournal.com%2Fsports%2Fgolf-club-at-star-fort-owner-not-selling-property%2Farticle_6d75b60a-d624-5014-a390-e64654313c7b.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Findexjournal.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F0%2F6a%2F06a9c783-3b94-5219-9dda-378d29f22753%2F5e7d5fb3f1e2a.image.jpg%3Fresize%3D540%252C189&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Findexjournal.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F0%2F6a%2F06a9c783-3b94-5219-9dda-378d29f22753%2F5e7d5fb3f1e2a.image.jpg%3Fresize%3D540%252C189&notes=https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/0/6a/06a9c783-3b94-5219-9dda-378d29f22753/5e7d5fb3f2ce8.~townnews~.jpg&pricingsheetid=Default Pricing Sheet" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                            <span class="caption-text">
                                <p>The Golf Club at Star Fort was put up for auction earlier in March, but owner Doyle McBride said the club will not be sold.</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="6d75b60a-d624-5014-a390-e64654313c7b">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.indexjournal.com%2Fsports%2Fgolf-club-at-star-fort-owner-not-selling-property%2Farticle_6d75b60a-d624-5014-a390-e64654313c7b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/golf-club-at-star-fort-owner-not-selling-property/article_6d75b60a-d624-5014-a390-e64654313c7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d75b60a-d624-5014-a390-e64654313c7b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Golf%20Club%20at%20Star%20Fort%20owner%20not%20selling%20property&via=ijindexjournal&url=http%3A%2F%2Fwww.indexjournal.com%2Fsports%2Fgolf-club-at-star-fort-owner-not-selling-property%2Farticle_6d75b60a-d624-5014-a390-e64654313c7b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/golf-club-at-star-fort-owner-not-selling-property/article_6d75b60a-d624-5014-a390-e64654313c7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d75b60a-d624-5014-a390-e64654313c7b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.indexjournal.com/sports/golf-club-at-star-fort-owner-not-selling-property/article_6d75b60a-d624-5014-a390-e64654313c7b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/golf-club-at-star-fort-owner-not-selling-property/article_6d75b60a-d624-5014-a390-e64654313c7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d75b60a-d624-5014-a390-e64654313c7b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.indexjournal.com/tncms/asset/editorial/6d75b60a-d624-5014-a390-e64654313c7b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6d75b60a-d624-5014-a390-e64654313c7b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIndex-Journal%5D%20Golf%20Club%20at%20Star%20Fort%20owner%20not%20selling%20property&body=http%3A%2F%2Fwww.indexjournal.com%2Fsports%2Fgolf-club-at-star-fort-owner-not-selling-property%2Farticle_6d75b60a-d624-5014-a390-e64654313c7b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6d75b60a-d624-5014-a390-e64654313c7b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/golf-club-at-star-fort-owner-not-selling-property/article_6d75b60a-d624-5014-a390-e64654313c7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d75b60a-d624-5014-a390-e64654313c7b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6d75b60a-d624-5014-a390-e64654313c7b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6d75b60a-d624-5014-a390-e64654313c7b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6d75b60a-d624-5014-a390-e64654313c7b" class="save-list-6d75b60a-d624-5014-a390-e64654313c7b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6d75b60a-d624-5014-a390-e64654313c7b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>An auction listing for The Golf Club at Star Fort might have caused concern for Ninety Six residents.</p></div><div class="subscriber-preview"><p>But the club’s owner, Doyle McBride, said Thursday he has no plans to sell. He listed the golf course and many of his other properties on Bullseye Auctions, but only to gather information on their value.</p></div><div class="subscriber-only"><p>“My plan is to continue operations, continue to put time and effort into it,” McBride said. “We’re on a good path so to speak so it’s not something I want to do right now. It was more an information gathering process for me. It was not an absolute auction.”</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>McBride, who recently turned 71 years old, said he weighed his options as he wants to get his estate in order. He said he auctioned several of his other properties.</p></div><div class="subscriber-only"><p>The course is in good shape and has steady play, McBride said, and he trusts his staff in golf professional Zach Calhoun and superintendent Gil Herzberg.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“It is not overwhelming for me from a personal standpoint, even though I am there a little bit each week,” McBride said. “They don’t need me looking over their shoulder every day. They do a good job.”</p></div><div class="subscriber-only"><p>McBride was born and raised in Ninety Six. He spent 20 years in the military before working in Columbia for many years. He bought Star Fort in 2007.</p></div><div class="subscriber-only"><p>Even if McBride had an attractive offer for the course, he wouldn’t sell it if it meant the end of the golf course.</p></div><div class="subscriber-only"><p>“Let’s assume somebody had made an offer to me where I said ‘I can’t turn that down,’ were they not willing to maintain it and carry it forward as a golf course, I wouldn’t have sold it. You’ve got a lot of folks just looking for the land. That’s the last thing I want to happen. I’ve got too much time, effort and emotion in it to let it die as a golf course.”</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Contact sports writer Skylar Rolstad at 864-223-1813 or follow him on Twitter @SkyRolSports.<!--p:BCT Tagline--></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.indexjournal.com%2Fsports%2Fgolf-club-at-star-fort-owner-not-selling-property%2Farticle_6d75b60a-d624-5014-a390-e64654313c7b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/golf-club-at-star-fort-owner-not-selling-property/article_6d75b60a-d624-5014-a390-e64654313c7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d75b60a-d624-5014-a390-e64654313c7b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Golf%20Club%20at%20Star%20Fort%20owner%20not%20selling%20property&via=ijindexjournal&url=http%3A%2F%2Fwww.indexjournal.com%2Fsports%2Fgolf-club-at-star-fort-owner-not-selling-property%2Farticle_6d75b60a-d624-5014-a390-e64654313c7b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/golf-club-at-star-fort-owner-not-selling-property/article_6d75b60a-d624-5014-a390-e64654313c7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d75b60a-d624-5014-a390-e64654313c7b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.indexjournal.com/sports/golf-club-at-star-fort-owner-not-selling-property/article_6d75b60a-d624-5014-a390-e64654313c7b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/golf-club-at-star-fort-owner-not-selling-property/article_6d75b60a-d624-5014-a390-e64654313c7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d75b60a-d624-5014-a390-e64654313c7b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.indexjournal.com/tncms/asset/editorial/6d75b60a-d624-5014-a390-e64654313c7b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6d75b60a-d624-5014-a390-e64654313c7b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIndex-Journal%5D%20Golf%20Club%20at%20Star%20Fort%20owner%20not%20selling%20property&body=http%3A%2F%2Fwww.indexjournal.com%2Fsports%2Fgolf-club-at-star-fort-owner-not-selling-property%2Farticle_6d75b60a-d624-5014-a390-e64654313c7b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6d75b60a-d624-5014-a390-e64654313c7b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/golf-club-at-star-fort-owner-not-selling-property/article_6d75b60a-d624-5014-a390-e64654313c7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d75b60a-d624-5014-a390-e64654313c7b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6d75b60a-d624-5014-a390-e64654313c7b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6d75b60a-d624-5014-a390-e64654313c7b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6d75b60a-d624-5014-a390-e64654313c7b" class="save-list-6d75b60a-d624-5014-a390-e64654313c7b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6d75b60a-d624-5014-a390-e64654313c7b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.indexjournal.com/tncms/asset/editorial/6d75b60a-d624-5014-a390-e64654313c7b/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-533083" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-533083" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-533083');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-545683" class="tncms-block"><section id="block-545683" class="block emphasis-h3 dark heading-color  " ><div class="clearfix">
    
    <div class="block-title title-545683 light">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/lakelands_connector/">
                
                Lakelands Connector
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="card-business-offers card-image-sm card-bg-color">
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-050c98c9-4af8-5941-beea-8bdc24544ee3" class="clearfix card summary has-image" data-track-object='{"title":"Chamber welcomes new team members, staff updates and promotions","url":"/lakelands_connector/chamber-welcomes-new-team-members-staff-updates-and-promotions/article_050c98c9-4af8-5941-beea-8bdc24544ee3.html","uuid":"050c98c9-4af8-5941-beea-8bdc24544ee3","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-050c98c9-4af8-5941-beea-8bdc24544ee3 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/lakelands_connector/chamber-welcomes-new-team-members-staff-updates-and-promotions/article_050c98c9-4af8-5941-beea-8bdc24544ee3.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Chamber welcomes new team members, staff updates and promotions"
                    class="img-responsive lazyload  letterbox"
                    width="1370"
                    height="1512"
                    data-src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/96/596d42da-87b8-57c7-8e7b-bf82eab84619/5e7cd92c8bdfc.image.jpg?resize=200%2C221" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/lakelands_connector/chamber-welcomes-new-team-members-staff-updates-and-promotions/article_050c98c9-4af8-5941-beea-8bdc24544ee3.html" class="tnt-asset-link">
        

        
            Chamber welcomes new team members, staff updates and promotions</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2020-03-24T17:02:00-04:00" class="tnt-date asset-date text-muted">Mar 24, 2020</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-cdc44476-23c0-5ec3-a10a-7fc369734c85" class="clearfix card summary has-image" data-track-object='{"title":"FBLA receive state awards","url":"/lakelands_connector/fbla-receive-state-awards/article_cdc44476-23c0-5ec3-a10a-7fc369734c85.html","uuid":"cdc44476-23c0-5ec3-a10a-7fc369734c85","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-cdc44476-23c0-5ec3-a10a-7fc369734c85 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/lakelands_connector/fbla-receive-state-awards/article_cdc44476-23c0-5ec3-a10a-7fc369734c85.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="FBLA receive state awards"
                            class="img-responsive lazyload full"
                            width="1145"
                            height="556"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/3/72/37233fa8-910c-5b3b-a4a7-e4dd89d1c3e6/5e7d0ba3edaca.image.jpg?resize=200%2C97 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/3/72/37233fa8-910c-5b3b-a4a7-e4dd89d1c3e6/5e7d0ba3edaca.image.jpg?resize=300%2C146 300w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/3/72/37233fa8-910c-5b3b-a4a7-e4dd89d1c3e6/5e7d0ba3edaca.image.jpg?resize=400%2C194 400w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/3/72/37233fa8-910c-5b3b-a4a7-e4dd89d1c3e6/5e7d0ba3edaca.image.jpg?resize=540%2C262 540w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/3/72/37233fa8-910c-5b3b-a4a7-e4dd89d1c3e6/5e7d0ba3edaca.image.jpg?resize=750%2C364 750w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/3/72/37233fa8-910c-5b3b-a4a7-e4dd89d1c3e6/5e7d0ba3edaca.image.jpg?resize=1145%2C556 1200w" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/lakelands_connector/fbla-receive-state-awards/article_cdc44476-23c0-5ec3-a10a-7fc369734c85.html" class="tnt-asset-link">
        

        
            FBLA receive state awards</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2020-03-23T13:16:00-04:00" class="tnt-date asset-date text-muted">Mar 23, 2020</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-b7b5ea7c-08a7-55a3-9fa7-17383a6efb0c" class="clearfix card summary has-image" data-track-object='{"title":"Due West Lions Win Excellence Award","url":"/lakelands_connector/due-west-lions-win-excellence-award/article_b7b5ea7c-08a7-55a3-9fa7-17383a6efb0c.html","uuid":"b7b5ea7c-08a7-55a3-9fa7-17383a6efb0c","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-b7b5ea7c-08a7-55a3-9fa7-17383a6efb0c media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/lakelands_connector/due-west-lions-win-excellence-award/article_b7b5ea7c-08a7-55a3-9fa7-17383a6efb0c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Due West Lions Win Excellence Award"
                            class="img-responsive lazyload full"
                            width="960"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/d/a2/da256cc5-7b33-5c20-b5a2-619962a6f8ac/5e73d786dec1a.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/d/a2/da256cc5-7b33-5c20-b5a2-619962a6f8ac/5e73d786dec1a.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/d/a2/da256cc5-7b33-5c20-b5a2-619962a6f8ac/5e73d786dec1a.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/d/a2/da256cc5-7b33-5c20-b5a2-619962a6f8ac/5e73d786dec1a.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/d/a2/da256cc5-7b33-5c20-b5a2-619962a6f8ac/5e73d786dec1a.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/d/a2/da256cc5-7b33-5c20-b5a2-619962a6f8ac/5e73d786dec1a.image.jpg?resize=960%2C720 1200w" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/lakelands_connector/due-west-lions-win-excellence-award/article_b7b5ea7c-08a7-55a3-9fa7-17383a6efb0c.html" class="tnt-asset-link">
        

        
            Due West Lions Win Excellence Award</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2020-03-18T11:37:00-04:00" class="tnt-date asset-date text-muted">Mar 18, 2020</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-b3d72ebe-667b-5b65-b5b6-99403c6b2e7d" class="clearfix card summary has-image" data-track-object='{"title":"MODELS Academy Pilot Program expands in area schools","url":"/lakelands_connector/models-academy-pilot-program-expands-in-area-schools/article_b3d72ebe-667b-5b65-b5b6-99403c6b2e7d.html","uuid":"b3d72ebe-667b-5b65-b5b6-99403c6b2e7d","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-b3d72ebe-667b-5b65-b5b6-99403c6b2e7d media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/lakelands_connector/models-academy-pilot-program-expands-in-area-schools/article_b3d72ebe-667b-5b65-b5b6-99403c6b2e7d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="MODELS Academy Pilot Program expands in area schools"
                            class="img-responsive lazyload full"
                            width="504"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/15/5159061f-d2da-5872-af52-d408828ed5b6/5e73d73f82f7b.image.jpg?resize=200%2C143 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/15/5159061f-d2da-5872-af52-d408828ed5b6/5e73d73f82f7b.image.jpg?resize=300%2C214 300w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/15/5159061f-d2da-5872-af52-d408828ed5b6/5e73d73f82f7b.image.jpg?resize=400%2C286 400w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/15/5159061f-d2da-5872-af52-d408828ed5b6/5e73d73f82f7b.image.jpg?resize=504%2C360 540w" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/lakelands_connector/models-academy-pilot-program-expands-in-area-schools/article_b3d72ebe-667b-5b65-b5b6-99403c6b2e7d.html" class="tnt-asset-link">
        

        
            MODELS Academy Pilot Program expands in area schools</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2020-03-17T12:25:00-04:00" class="tnt-date asset-date text-muted">Mar 17, 2020</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
                </div>
            </div>
        
    
    </div></section></div><div id="tncms-block-533062" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-533062" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-533062');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-530705" class="tncms-block visible-lg visible-md"><section id="block-530705" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-530705 dark">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-530705-c3e9a9bb-f633-52c0-9850-013f6003a2a4" class="clearfix card summary has-image image-left inherit  tnt-section-sports tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c3e9a9bb-f633-52c0-9850-013f6003a2a4 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/sports/national/ap-photos-stadiums-deserted-as-virus-postpones-opening-day/article_c3e9a9bb-f633-52c0-9850-013f6003a2a4.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +20</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="AP PHOTOS: Stadiums deserted as virus postpones opening day"
                            class="img-responsive lazyload ap-photo full"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/6/05/6050504e-ce23-5612-8fb1-17c4117ce86f/5e7d45e246f05.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/6/05/6050504e-ce23-5612-8fb1-17c4117ce86f/5e7d45e246f05.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/6/05/6050504e-ce23-5612-8fb1-17c4117ce86f/5e7d45e246f05.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/6/05/6050504e-ce23-5612-8fb1-17c4117ce86f/5e7d45e246f05.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/6/05/6050504e-ce23-5612-8fb1-17c4117ce86f/5e7d45e246f05.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/6/05/6050504e-ce23-5612-8fb1-17c4117ce86f/5e7d45e246f05.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/6/05/6050504e-ce23-5612-8fb1-17c4117ce86f/5e7d45e246f05.image.jpg?resize=1700%2C1133 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/ap-photos-stadiums-deserted-as-virus-postpones-opening-day/article_c3e9a9bb-f633-52c0-9850-013f6003a2a4.html" class="tnt-asset-link">
        

        
            AP PHOTOS: Stadiums deserted as virus postpones opening day</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-530705-e3825d4f-bb95-5ae1-88d8-e7587d2cd557" class="clearfix card summary has-image image-left inherit  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e3825d4f-bb95-5ae1-88d8-e7587d2cd557 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national/trump-s-push-to-open-economy-could-come-at-cost/article_e3825d4f-bb95-5ae1-88d8-e7587d2cd557.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Trump's push to open economy could come at cost of lives"
                            class="img-responsive lazyload ap-photo full"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/8e/58e6997d-627a-5e56-ba04-f6d1fe8278af/5e7bed629220f.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/8e/58e6997d-627a-5e56-ba04-f6d1fe8278af/5e7bed629220f.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/8e/58e6997d-627a-5e56-ba04-f6d1fe8278af/5e7bed629220f.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/8e/58e6997d-627a-5e56-ba04-f6d1fe8278af/5e7bed629220f.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/8e/58e6997d-627a-5e56-ba04-f6d1fe8278af/5e7bed629220f.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/8e/58e6997d-627a-5e56-ba04-f6d1fe8278af/5e7bed629220f.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/8e/58e6997d-627a-5e56-ba04-f6d1fe8278af/5e7bed629220f.image.jpg?resize=1700%2C1133 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/trump-s-push-to-open-economy-could-come-at-cost/article_e3825d4f-bb95-5ae1-88d8-e7587d2cd557.html" class="tnt-asset-link">
        

        
            Trump's push to open economy could come at cost of lives</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-530705-8ae0d835-d7ad-507c-bf05-dacf3e78f06d" class="clearfix card summary has-image image-left inherit  tnt-section-sports tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8ae0d835-d7ad-507c-bf05-dacf3e78f06d media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/sports/national/ap-source-mlbers-keep-service-time-in-deal-draft-may/article_8ae0d835-d7ad-507c-bf05-dacf3e78f06d.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="AP source: MLBers keep service time in deal; draft may trim"
                            class="img-responsive lazyload ap-photo full"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/c/41/c4165499-065d-540f-bd9e-8c8f9f7a70c4/5e7d53f1444d3.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/c/41/c4165499-065d-540f-bd9e-8c8f9f7a70c4/5e7d53f1444d3.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/c/41/c4165499-065d-540f-bd9e-8c8f9f7a70c4/5e7d53f1444d3.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/c/41/c4165499-065d-540f-bd9e-8c8f9f7a70c4/5e7d53f1444d3.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/c/41/c4165499-065d-540f-bd9e-8c8f9f7a70c4/5e7d53f1444d3.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/c/41/c4165499-065d-540f-bd9e-8c8f9f7a70c4/5e7d53f1444d3.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/c/41/c4165499-065d-540f-bd9e-8c8f9f7a70c4/5e7d53f1444d3.image.jpg?resize=1700%2C1133 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/ap-source-mlbers-keep-service-time-in-deal-draft-may/article_8ae0d835-d7ad-507c-bf05-dacf3e78f06d.html" class="tnt-asset-link">
        

        
            AP source: MLBers keep service time in deal; draft may trim</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-530705-0172bc96-686f-5582-a50e-14f94f5bb740" class="clearfix card summary has-image image-left inherit  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0172bc96-686f-5582-a50e-14f94f5bb740 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national/a-new-beat-for-police-across-us-enforcing-social-distance/article_0172bc96-686f-5582-a50e-14f94f5bb740.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +6</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="A new beat for police across US: Enforcing social distance"
                            class="img-responsive lazyload ap-photo full"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/09/509a3601-693e-5017-86c7-91c038fa45fc/5e7d2d2363411.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/09/509a3601-693e-5017-86c7-91c038fa45fc/5e7d2d2363411.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/09/509a3601-693e-5017-86c7-91c038fa45fc/5e7d2d2363411.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/09/509a3601-693e-5017-86c7-91c038fa45fc/5e7d2d2363411.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/09/509a3601-693e-5017-86c7-91c038fa45fc/5e7d2d2363411.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/09/509a3601-693e-5017-86c7-91c038fa45fc/5e7d2d2363411.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/09/509a3601-693e-5017-86c7-91c038fa45fc/5e7d2d2363411.image.jpg?resize=1700%2C1133 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/a-new-beat-for-police-across-us-enforcing-social-distance/article_0172bc96-686f-5582-a50e-14f94f5bb740.html" class="tnt-asset-link">
        

        
            A new beat for police across US: Enforcing social distance</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-530705-67977334-b863-5d52-af12-2bc44c73314d" class="clearfix card summary has-image image-left inherit  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-67977334-b863-5d52-af12-2bc44c73314d media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national/flatter-or-fight-governors-seeking-help-must-navigate-trump/article_67977334-b863-5d52-af12-2bc44c73314d.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +11</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Flatter or fight? Governors seeking help must navigate Trump"
                            class="img-responsive lazyload ap-photo full"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/fc/5fc35370-e759-56d1-a075-fbde58f518b4/5e7cd54caca1f.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/fc/5fc35370-e759-56d1-a075-fbde58f518b4/5e7cd54caca1f.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/fc/5fc35370-e759-56d1-a075-fbde58f518b4/5e7cd54caca1f.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/fc/5fc35370-e759-56d1-a075-fbde58f518b4/5e7cd54caca1f.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/fc/5fc35370-e759-56d1-a075-fbde58f518b4/5e7cd54caca1f.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/fc/5fc35370-e759-56d1-a075-fbde58f518b4/5e7cd54caca1f.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/fc/5fc35370-e759-56d1-a075-fbde58f518b4/5e7cd54caca1f.image.jpg?resize=1700%2C1133 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/flatter-or-fight-governors-seeking-help-must-navigate-trump/article_67977334-b863-5d52-af12-2bc44c73314d.html" class="tnt-asset-link">
        

        
            Flatter or fight? Governors seeking help must navigate Trump</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-533061" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-533061" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-533061');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-530744" class="tncms-block"><section id="block-530744" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-530744 light">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-530744" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
            <li >
                <a href="#collections-530744" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
            <li >
                <a href="#commented-530744" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-530744" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/covid-19/greenwood-woman-with-covid--faces-isolation/article_882ccc58-d518-57f7-8413-0fd73386b174.html">Greenwood woman with COVID-19 faces isolation</a></li><li><a href="/news/covid-19/dhec-reports-cases-of-covid--in-greenwood-county-aamc/article_b6fc4a00-0d98-5691-baff-369bfa4c9f6b.html">DHEC reports 3 cases of COVID-19 in Greenwood County; AAMC employee tests positive</a></li><li><a href="/news/crime/three-more-arrested-in-connection-with-d-abuse-investigation/article_bf03180e-d753-5876-8cbf-cc0b3c376c78.html">Three more arrested in connection with D50 abuse investigation</a></li><li><a href="/news/settlement-reached-in-greenwood-inmate-s-wrongful-death-case/article_c3ec2dc3-8d11-56a6-a4e3-9b425cd38ad7.html">Settlement reached in Greenwood inmate's wrongful death case</a></li><li><a href="/news/breaking/troopers-seek-second-vehicle-that-struck-killed-greenwood-woman/article_3c6b15c4-b702-563a-8b45-f69a245ee4d6.html">Troopers seek second vehicle that struck, killed Greenwood woman</a></li><li><a href="/news/covid-19/prosperity-couple-waits-days-to-learn-covid--results-test/article_a0d69cde-ae90-544c-8dcd-481f9228f4b2.html">Prosperity couple waits days to learn COVID-19 results. Test was negative</a></li><li><a href="/news/covid-19/dhec-new-covid--cases-reported-in-sc-on-sunday/article_d4672803-9e7c-5eb7-91bc-485bec18ea96.html">DHEC: 22 new COVID-19 cases reported in SC on Sunday</a></li><li><a href="/news/covid-19/abbeville-county-sees-two-more-cases-of-covid/article_d5803c9d-74b7-56e9-ba39-8650af3de084.html">Abbeville County sees two more cases of COVID-19</a></li><li><a href="/news/covid-19/some-heroes-wear-masks-some-make-them/article_c32abc41-d19d-5e9c-bd42-cd2ab45e4d97.html">Some heroes wear masks, some make them</a></li><li><a href="/news/state/the_nerve/hard-road-a-south-carolina-couple-s-ordeal-after-hitting/article_c8a70d55-c589-503f-84e6-2867f15da660.html">Hard road: A South Carolina couple’s ordeal after hitting a pothole</a></li></ul></div>
        
        
        
        
        
            <div id="collections-530744" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/crime/see-who-was-booked-at-the-greenwood-county-jail-/collection_fa71d6a0-2bef-5810-a41d-d036adbdd82f.html">See who was booked at the Greenwood County jail -- March 20, 2020</a></li><li><a href="/news/crime/see-who-was-booked-at-the-greenwood-county-jail-/collection_87e3533a-225e-54b4-9b2d-efe79176eadd.html">See who was booked at the Greenwood County jail -- March 23, 2020</a></li><li><a href="/news/crime/see-who-was-booked-at-the-greenwood-county-jail-/collection_29caf703-4727-5eda-b881-a0e20b585dad.html">See who was booked at the Greenwood County jail -- March 24, 2020</a></li><li><a href="/news/crime/see-who-was-booked-at-the-greenwood-county-jail-/collection_d05e95b7-460c-5a52-b5ee-a1f8b0dc9f08.html">See who was booked at the Greenwood County jail -- March 26, 2020</a></li><li><a href="/news/crime/see-who-was-booked-at-the-greenwood-county-jail-/collection_2793eedd-f9bd-57d8-acd0-13c810104737.html">See who was booked at the Greenwood County jail -- March 25, 2020</a></li><li><a href="/news/crime/see-who-was-booked-at-the-greenwood-county-jail-/collection_ebb20ad5-1b36-5ce0-acef-0e2661807bfb.html">See who was booked at the Greenwood County jail -- March 19, 2020</a></li><li><a href="/news/crime/see-who-was-booked-at-the-greenwood-county-jail-/collection_75c1425d-27c9-51ac-9c99-74e39d7f850d.html">See who was booked at the Greenwood County jail -- March 18, 2020</a></li><li><a href="/news/covid-19/new-normal-sights-from-around-greenwood-on-friday/collection_cda9a0a7-7268-539c-b342-096e8e3a3a84.html">New normal: Sights from around Greenwood on Friday</a></li><li><a href="/news/crime/see-who-was-booked-at-the-greenwood-county-jail-/collection_abc02ce0-2f45-59e2-8e13-1375d7f8c800.html">See who was booked at the Greenwood County jail -- March 16, 2020</a></li><li><a href="/news/crime/see-who-was-booked-at-the-greenwood-county-jail-/collection_d425c512-2739-5a06-83ed-a629130f2ebc.html">See who was booked at the Greenwood County jail -- March 17, 2020</a></li></ul></div>
        
        
            <div id="commented-530744" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-530695" class="tncms-block"><section id="block-530695" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-530695 ">
        <div class="block-title-inner">
            <h4>
                
                Upcoming Events
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-768183f4-2e48-11ea-b7f8-639a1c80a0f5" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">26</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/scratched-up-vinyl-tour/event_768183f4-2e48-11ea-b7f8-639a1c80a0f5.html" class="tnt-asset-link">
        

        
            Scratched Up Vinyl 2020 Tour</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-03-26T20:00:00-04:00">
            Thu, Mar 26, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-9d714a22-6547-11ea-9d29-2751859b98e8" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">27</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/cats-and-dogs/event_9d714a22-6547-11ea-9d29-2751859b98e8.html" class="tnt-asset-link">
        

        
            Cats and Dogs</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-03-27T19:00:00-04:00">
            Fri, Mar 27, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-13662232-2e4a-11ea-b810-c33b1e002d97" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">27</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/abbeville-opera-house-presents-the-lion-the-witch-and-the/event_13662232-2e4a-11ea-b810-c33b1e002d97.html" class="tnt-asset-link">
        

        
            Abbeville Opera House presents The Lion, The Witch, and The Wardrobe</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-03-27T20:00:00-04:00">
            Fri, Mar 27, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-551917" class="tncms-block visible-lg visible-md"><section id="block-551917" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-551917 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news/state/">
                
                State News
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="card-business-offers card-image-md">
    
        <article id="card-summary-93232904-4a97-57d6-9c3b-a442f26613da" class="clearfix card summary has-image" data-track-object='{"title":"Unemployment soars; stay at home orders in SC biggest cities","url":"/news/state/unemployment-soars-stay-at-home-orders-in-sc-biggest-cities/article_93232904-4a97-57d6-9c3b-a442f26613da.html","uuid":"93232904-4a97-57d6-9c3b-a442f26613da","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-93232904-4a97-57d6-9c3b-a442f26613da media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/state/unemployment-soars-stay-at-home-orders-in-sc-biggest-cities/article_93232904-4a97-57d6-9c3b-a442f26613da.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Unemployment soars; stay at home orders in SC biggest cities"
                            class="img-responsive lazyload ap-photo full"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/d/fd/dfd16dde-7cf4-5090-afe7-7b288401e761/5e7cc3e50975b.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/d/fd/dfd16dde-7cf4-5090-afe7-7b288401e761/5e7cc3e50975b.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/d/fd/dfd16dde-7cf4-5090-afe7-7b288401e761/5e7cc3e50975b.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/d/fd/dfd16dde-7cf4-5090-afe7-7b288401e761/5e7cc3e50975b.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/d/fd/dfd16dde-7cf4-5090-afe7-7b288401e761/5e7cc3e50975b.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/d/fd/dfd16dde-7cf4-5090-afe7-7b288401e761/5e7cc3e50975b.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/d/fd/dfd16dde-7cf4-5090-afe7-7b288401e761/5e7cc3e50975b.image.jpg?resize=1700%2C1133 1700w" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/news/state/unemployment-soars-stay-at-home-orders-in-sc-biggest-cities/article_93232904-4a97-57d6-9c3b-a442f26613da.html" class="tnt-asset-link">
        

        
            Unemployment soars; stay at home orders in SC biggest cities</a></h4>
                    </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-fb95a3d1-ceaf-5646-a861-80b28d7572ee" class="clearfix card summary has-image" data-track-object='{"title":"Health officials: SC COVID-19 cases may reach 8,000 by May","url":"/news/national/health-officials-sc-covid--cases-may-reach-by-may/article_fb95a3d1-ceaf-5646-a861-80b28d7572ee.html","uuid":"fb95a3d1-ceaf-5646-a861-80b28d7572ee","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-fb95a3d1-ceaf-5646-a861-80b28d7572ee media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national/health-officials-sc-covid--cases-may-reach-by-may/article_fb95a3d1-ceaf-5646-a861-80b28d7572ee.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Health officials: SC COVID-19 cases may reach 8,000 by May"
                            class="img-responsive lazyload ap-photo full"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/d/74/d74b9710-2f16-504c-9327-9131938a605c/5e7b7ccfa1c2b.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/d/74/d74b9710-2f16-504c-9327-9131938a605c/5e7b7ccfa1c2b.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/d/74/d74b9710-2f16-504c-9327-9131938a605c/5e7b7ccfa1c2b.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/d/74/d74b9710-2f16-504c-9327-9131938a605c/5e7b7ccfa1c2b.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/d/74/d74b9710-2f16-504c-9327-9131938a605c/5e7b7ccfa1c2b.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/d/74/d74b9710-2f16-504c-9327-9131938a605c/5e7b7ccfa1c2b.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/d/74/d74b9710-2f16-504c-9327-9131938a605c/5e7b7ccfa1c2b.image.jpg?resize=1700%2C1133 1700w" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/news/national/health-officials-sc-covid--cases-may-reach-by-may/article_fb95a3d1-ceaf-5646-a861-80b28d7572ee.html" class="tnt-asset-link">
        

        
            Health officials: SC COVID-19 cases may reach 8,000 by May</a></h4>
                    </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-2b1769d8-413d-5153-9ec1-6ffd3d326c70" class="clearfix card summary has-image" data-track-object='{"title":"Publix stores to have barriers for cashiers as virus spreads","url":"/news/national/publix-stores-to-have-barriers-for-cashiers-as-virus-spreads/article_2b1769d8-413d-5153-9ec1-6ffd3d326c70.html","uuid":"2b1769d8-413d-5153-9ec1-6ffd3d326c70","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-2b1769d8-413d-5153-9ec1-6ffd3d326c70 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national/publix-stores-to-have-barriers-for-cashiers-as-virus-spreads/article_2b1769d8-413d-5153-9ec1-6ffd3d326c70.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Publix stores to have barriers for cashiers as virus spreads"
                            class="img-responsive lazyload ap-photo full"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/1/b9/1b9b8785-bb9c-583b-a14e-f647029414de/5e7baac66cb6f.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/1/b9/1b9b8785-bb9c-583b-a14e-f647029414de/5e7baac66cb6f.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/1/b9/1b9b8785-bb9c-583b-a14e-f647029414de/5e7baac66cb6f.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/1/b9/1b9b8785-bb9c-583b-a14e-f647029414de/5e7baac66cb6f.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/1/b9/1b9b8785-bb9c-583b-a14e-f647029414de/5e7baac66cb6f.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/1/b9/1b9b8785-bb9c-583b-a14e-f647029414de/5e7baac66cb6f.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/1/b9/1b9b8785-bb9c-583b-a14e-f647029414de/5e7baac66cb6f.image.jpg?resize=1700%2C1133 1700w" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/news/national/publix-stores-to-have-barriers-for-cashiers-as-virus-spreads/article_2b1769d8-413d-5153-9ec1-6ffd3d326c70.html" class="tnt-asset-link">
        

        
            Publix stores to have barriers for cashiers as virus spreads</a></h4>
                    </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-b7b91d58-d33d-5c72-8ef7-e7e30feb2894" class="clearfix card summary has-image" data-track-object='{"title":"Ford recalls 268K cars in North America to fix door latches","url":"/news/state/ford-recalls-k-cars-in-north-america-to-fix-door/article_b7b91d58-d33d-5c72-8ef7-e7e30feb2894.html","uuid":"b7b91d58-d33d-5c72-8ef7-e7e30feb2894","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-b7b91d58-d33d-5c72-8ef7-e7e30feb2894 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/state/ford-recalls-k-cars-in-north-america-to-fix-door/article_b7b91d58-d33d-5c72-8ef7-e7e30feb2894.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Ford recalls 268K cars in North America to fix door latches"
                            class="img-responsive lazyload ap-photo full"
                            width="1763"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/4/32/43288e65-08c5-549c-8a7f-dfa9445daab9/5e7b75ca8b877.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/4/32/43288e65-08c5-549c-8a7f-dfa9445daab9/5e7b75ca8b877.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/4/32/43288e65-08c5-549c-8a7f-dfa9445daab9/5e7b75ca8b877.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/4/32/43288e65-08c5-549c-8a7f-dfa9445daab9/5e7b75ca8b877.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/4/32/43288e65-08c5-549c-8a7f-dfa9445daab9/5e7b75ca8b877.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/4/32/43288e65-08c5-549c-8a7f-dfa9445daab9/5e7b75ca8b877.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/4/32/43288e65-08c5-549c-8a7f-dfa9445daab9/5e7b75ca8b877.image.jpg?resize=1700%2C1134 1700w" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/news/state/ford-recalls-k-cars-in-north-america-to-fix-door/article_b7b91d58-d33d-5c72-8ef7-e7e30feb2894.html" class="tnt-asset-link">
        

        
            Ford recalls 268K cars in North America to fix door latches</a></h4>
                    </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-2f9d4225-5fce-575b-8b22-8022e705c345" class="clearfix card summary has-image" data-track-object='{"title":"SC schools likely to close through April because of virus","url":"/news/state/sc-schools-likely-to-close-through-april-because-of-virus/article_2f9d4225-5fce-575b-8b22-8022e705c345.html","uuid":"2f9d4225-5fce-575b-8b22-8022e705c345","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-2f9d4225-5fce-575b-8b22-8022e705c345 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/state/sc-schools-likely-to-close-through-april-because-of-virus/article_2f9d4225-5fce-575b-8b22-8022e705c345.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="SC schools likely to close through April because of virus"
                            class="img-responsive lazyload ap-photo full"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/df/5dfd604b-4940-5f94-b47f-18bb369a8337/5e77177dbe381.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/df/5dfd604b-4940-5f94-b47f-18bb369a8337/5e77177dbe381.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/df/5dfd604b-4940-5f94-b47f-18bb369a8337/5e77177dbe381.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/df/5dfd604b-4940-5f94-b47f-18bb369a8337/5e77177dbe381.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/df/5dfd604b-4940-5f94-b47f-18bb369a8337/5e77177dbe381.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/df/5dfd604b-4940-5f94-b47f-18bb369a8337/5e77177dbe381.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/df/5dfd604b-4940-5f94-b47f-18bb369a8337/5e77177dbe381.image.jpg?resize=1700%2C1133 1700w" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/news/state/sc-schools-likely-to-close-through-april-because-of-virus/article_2f9d4225-5fce-575b-8b22-8022e705c345.html" class="tnt-asset-link">
        

        
            SC schools likely to close through April because of virus</a></h4>
                    </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
    </div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-530781" class="tncms-block"></div><div id="tncms-block-530723" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-533070" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-533070" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-533070');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-533089" class="tncms-block visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-533089" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-533089');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-530784" class="tncms-block"><section id="block-530784" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-530784 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-your-lakelands"  href="/community/" >
                    <span class="nav-label">Your Lakelands</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles" >
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-money"  href="/money" >
                    <span class="nav-label">Money</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-530735" class="tncms-block"><section id="block-530735" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-530735 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-530786" class="tncms-block"><section id="block-530786" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-530786 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>indexjournal.com</strong><br>
    610 Phoenix St<br>
    Greenwood, SC 29646
    <br>
    
        <strong>Phone:</strong> 864-223-1411<br>
        <strong>Email:</strong> <a href="mailto:webmaster@indexjournal.com">webmaster@indexjournal.com</a><br>
    
</address></section></div><div id="tncms-block-530794" class="tncms-block padding-bottom"><div class="follow-links-530794 default">
    
    <section id="block-530794" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-530794 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/indexjournal" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/ijindexjournal" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://linkedin.com/company/index-journal" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/ijindexjournal" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.indexjournal.com",
  "sameAs" : ["http://facebook.com/indexjournal","http://twitter.com/ijindexjournal","http://linkedin.com/company/index-journal","https://www.youtube.com/ijindexjournal"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-530739" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-530739"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Index-Journal</a>, 610 Phoenix St Greenwood, SC</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("6d75b60a-d624-5014-a390-e64654313c7b")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script></body>
</html>