
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.indexjournal.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-01-04 18:12:17" />
<meta name="keywords" content="worker, unemployment benefit, work, politics, economics, welfare, gop, dan mehan, mike parson, policy, state" />
<meta name="news_keywords" content="worker, unemployment benefit, work, politics, economics, welfare, gop, dan mehan, mike parson, policy, state" />
<meta name="description" content="In the pantheon of deliberately petulant policies from red-state leaders eager to show the base how recklessly they will resist pandemic safety measures, one stands out: A handful of Republican-led" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="66i0ueMpliUkCxbrmpWa9FEddElGtBe5le7C1GqeZuc" />
<meta name="msvalidate.01" content="28776D9BBDD866B98B7ABEAB928B41A4" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.indexjournal.com/opinion/editorials/what-others-say-gops-pandemic-pandering-betrays-public-health-its-business-base/article_6aef20c2-32a3-5e0f-b222-29acf8e72b68.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/f86d49d6-1891-11e7-8515-d3bd02e2b99c.png?crop=1496%2C1496%2C276%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="What Others Say:  GOP's pandemic pandering betrays public health, its business base" />
<meta property="og:description" content="In the pantheon of deliberately petulant policies from red-state leaders eager to show the base how recklessly they will resist pandemic safety measures, one stands out: A handful of Republican-led" />
<meta property="og:site_name" content="Index-Journal" />
<meta property="og:section" content="Editorials" />
<meta property="fb:app_id" content="1271853966159839" />
<meta property="article:publisher" content="http://facebook.com/indexjournal" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/f86d49d6-1891-11e7-8515-d3bd02e2b99c.png?crop=1496%2C1496%2C276%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@ijindexjournal" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f8a85c0a4a6a87bd9b487bd6762cadcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.61027f06cd4658b4c10ada7b6f93cdd2.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/live/global/resources/styles/site.css?_dc=1486072211"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/live/libraries/flex/components/site/resources/styles/theme-traditional.css?_dc=1496238581"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/opinion\/editorials","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"presentation":null,"start_hour":"03","id":"6aef20c2-32a3-5e0f-b222-29acf8e72b68","app":"editorial","ga_page":"\/opinion\/editorials\/article_6aef20c2-32a3-5e0f-b222-29acf8e72b68.html"},"vendor":{"outbrain":"disabled","taboola":"","quantcast":"p-3e-uVCg6cksA_"},"system":{"render_time":363},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-45540688-3"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16451/cc.js?ns=_cc16451" id="LOTCC_16451"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16451.add('tp', 'TNNW');
		_cc16451.add('act', ' User Login');
		_cc16451.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16451.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2176,5550,5553,5547,5541,5556,5544", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    googletag.cmd.push(function() {
        if (Cookies.get('OptanonConsent')) {
            var oneTrustVars = Cookies.get('OptanonConsent').split('&'),
                groupFound = false;
            Array.from(oneTrustVars).forEach(function(el) {
                if (el.split('=')[0] == 'groups' && el.split('=')[1].indexOf('C0004') > -1) groupFound = true;
            });
            (groupFound) ? googletag.pubads().setRequestNonPersonalizedAds(0) : googletag.pubads().setRequestNonPersonalizedAds(1);
        }
    });

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["worker","unemployment benefit","work","politics","economics","welfare","gop","dan mehan","mike parson","policy"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/indexjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/indexjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/indexjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/indexjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/indexjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/indexjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/indexjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/indexjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/indexjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.a0754f94a19e1c673ef2197831beaadc.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/indexjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/indexjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/indexjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,30960714/indexjournal.com/opinion/editorials';
            
                gptAdSlots['ad-1169946'] = googletag.defineSlot(adUnit, [2,1], 'ad-1169946').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1169946'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,30960714/indexjournal.com/opinion/editorials';
            
                gptAdSlots['ad-1169949'] = googletag.defineSlot(adUnit, [1,1], 'ad-1169949').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1169949'].setTargeting('pos', ['impact-sticky-anchor','sticky-anchor']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,30960714/indexjournal.com/opinion/editorials';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1169919'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1169919').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1169919'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script type="text/plain" async="async" src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js" class="optanon-category-C0005"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,30960714/indexjournal.com/opinion/editorials';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1169931'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1169931').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1169931'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,30960714/indexjournal.com/opinion/editorials';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1169934'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1169934').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1169934'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,30960714/indexjournal.com/opinion/editorials';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1169940'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1169940').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1169940'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,30960714/indexjournal.com/opinion/editorials';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1169943'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1169943').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1169943'].setTargeting('pos', ['rectangle-four']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,30960714/indexjournal.com/opinion/editorials';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1209885'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1209885').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1209885'].setTargeting('pos', ['rectangle-four']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,30960714/indexjournal.com/opinion/editorials';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1209897'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1209897').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1209897'].setTargeting('pos', ['rectangle-four']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,30960714/indexjournal.com/opinion/editorials';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1169925'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1169925').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1169925'].setTargeting('pos', ['leaderboard-six']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>
<script src="https://cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js" data-domain-script="376d3734-7e20-4d9d-bfce-f228e59b1d02"></script>

            
            <title>What Others Say:  GOP's pandemic pandering betrays public health, its business base | Editorials | indexjournal.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.indexjournal.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="What Others Say:  GOP's pandemic pandering betrays public health, its business base | Editorials | indexjournal.com" href="http://www.indexjournal.com/search/?f=rss&amp;t=article&amp;c=opinion/editorials&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.indexjournal.com/opinion/editorials/what-others-say-gops-pandemic-pandering-betrays-public-health-its-business-base/article_6aef20c2-32a3-5e0f-b222-29acf8e72b68.html" />
            <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="false" async></script><script defer src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
             

       
    <style>
        #site-footer-container { 
            background-color: #000; 
            color: #fff; 
        }
    </style>

        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-6aef20c2-32a3-5e0f-b222-29acf8e72b68  section-opinion section-editorials type-article infinity-disabled" data-path="/opinion/editorials">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.indexjournal.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fopinion%2Feditorials&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.start_hour=03&amp;tncms.asset.id=6aef20c2-32a3-5e0f-b222-29acf8e72b68&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fopinion%2Feditorials%2Farticle_6aef20c2-32a3-5e0f-b222-29acf8e72b68.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.quantcast=p-3e-uVCg6cksA_&amp;tncms.system.render_time=363&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-45540688-3&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        
        <script type="text/plain" class="optanon-category-C0004">
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc16451.add('act', paywallDmpData );_cc16451.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="newzware regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-lg" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.indexjournal.com%2Fopinion%2Feditorials%2Fwhat-others-say-gops-pandemic-pandering-betrays-public-health-its-business-base%2Farticle_6aef20c2-32a3-5e0f-b222-29acf8e72b68.html">Register</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.indexjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.indexjournal.com%2Fopinion%2Feditorials%2Fwhat-others-say-gops-pandemic-pandering-betrays-public-health-its-business-base%2Farticle_6aef20c2-32a3-5e0f-b222-29acf8e72b68.html">Log In</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>

</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-lg" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.indexjournal.com%2Fopinion%2Feditorials%2Fwhat-others-say-gops-pandemic-pandering-betrays-public-health-its-business-base%2Farticle_6aef20c2-32a3-5e0f-b222-29acf8e72b68.html">Register</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.indexjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.indexjournal.com%2Fopinion%2Feditorials%2Fwhat-others-say-gops-pandemic-pandering-betrays-public-health-its-business-base%2Farticle_6aef20c2-32a3-5e0f-b222-29acf8e72b68.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.indexjournal.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.indexjournal.com%252Fopinion%252Feditorials%252Fwhat-others-say-gops-pandemic-pandering-betrays-public-health-its-business-base%252Farticle_6aef20c2-32a3-5e0f-b222-29acf8e72b68.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.indexjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.indexjournal.com%2Fopinion%2Feditorials%2Fwhat-others-say-gops-pandemic-pandering-betrays-public-health-its-business-base%2Farticle_6aef20c2-32a3-5e0f-b222-29acf8e72b68.html">log in</a> to your subscriber account or <a class="alert-link" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.indexjournal.com%2Fopinion%2Feditorials%2Fwhat-others-say-gops-pandemic-pandering-betrays-public-health-its-business-base%2Farticle_6aef20c2-32a3-5e0f-b222-29acf8e72b68.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.indexjournal.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.indexjournal.com%252Fopinion%252Feditorials%252Fwhat-others-say-gops-pandemic-pandering-betrays-public-health-its-business-base%252Farticle_6aef20c2-32a3-5e0f-b222-29acf8e72b68.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="3">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.indexjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.indexjournal.com%2Fopinion%2Feditorials%2Fwhat-others-say-gops-pandemic-pandering-betrays-public-health-its-business-base%2Farticle_6aef20c2-32a3-5e0f-b222-29acf8e72b68.html">log in</a> to your subscriber account or <a class="alert-link" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.indexjournal.com%2Fopinion%2Feditorials%2Fwhat-others-say-gops-pandemic-pandering-betrays-public-health-its-business-base%2Farticle_6aef20c2-32a3-5e0f-b222-29acf8e72b68.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.indexjournal.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.indexjournal.com%252Fopinion%252Feditorials%252Fwhat-others-say-gops-pandemic-pandering-betrays-public-health-its-business-base%252Farticle_6aef20c2-32a3-5e0f-b222-29acf8e72b68.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2176);
                
                bloxServiceIDs.push(5550);
                
                bloxServiceIDs.push(5553);
                
                bloxServiceIDs.push(5547);
                
                bloxServiceIDs.push(5541);
                
                bloxServiceIDs.push(5556);
                
                bloxServiceIDs.push(5544);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.indexjournal.com/tncms/admin/editorial-asset/?edit=6aef20c2-32a3-5e0f-b222-29acf8e72b68"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-530796" class="tncms-block hidden-md hidden-lg"><div id="user-controls-530796" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.indexjournal.com%2Fopinion%2Feditorials%2Fwhat-others-say-gops-pandemic-pandering-betrays-public-health-its-business-base%2Farticle_6aef20c2-32a3-5e0f-b222-29acf8e72b68.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.indexjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.indexjournal.com%2Fopinion%2Feditorials%2Fwhat-others-say-gops-pandemic-pandering-betrays-public-health-its-business-base%2Farticle_6aef20c2-32a3-5e0f-b222-29acf8e72b68.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.indexjournal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-530796').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.indexjournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.indexjournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.indexjournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-530796').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.indexjournal.com/users/logout/" id="user-logout-form-530796"><input type="hidden" name="referer_url" value="https://www.indexjournal.com/opinion/editorials/what-others-say-gops-pandemic-pandering-betrays-public-health-its-business-base/article_6aef20c2-32a3-5e0f-b222-29acf8e72b68.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://ssm.indexjournal.com/ss70v2/gwood/common/template.jsp"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/careers/"  class="nav-link tnt-section-careers">Careers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/staff.html"  class="nav-link tnt-section-staff-directory">Staff Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/store__rack_locations.html"  class="nav-link tnt-section-rack-locations">Rack Locations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/subscriber_services_form"  class="nav-link tnt-section-support-form">Support Form</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/covid-19/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/hurricane"  class="nav-link tnt-section-hurricane-coverage">Hurricane coverage</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/missing/"  class="nav-link tnt-section-missing-children-from-sc">Missing children from SC</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/money"  class="nav-link tnt-section-money">Money</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/football_section/"  class="nav-link tnt-section-kickoff-2021">Kickoff 2021</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/lakelands/"  class="nav-link tnt-section-lakelands-sports">Lakelands Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://summergames.ap.org/indexjournal"  target="_blank" rel="noopener" class="nav-link tnt-section-tokyo-2020-2021-summer-games">Tokyo 2020 (2021) Summer Games</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://collegebasketball.ap.org/indexjournal"  target="_blank" rel="noopener" class="nav-link tnt-section-ap-college-basketball">AP College Basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://racing.ap.org/indexjournal"  target="_blank" rel="noopener" class="nav-link tnt-section-ap-auto-racing">AP Auto Racing</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/fishing-report/"  class="nav-link tnt-section-fishing">Fishing</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/podcast/"  class="nav-link tnt-section-podcast">Podcast</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/indexjournal/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/whitings-writings/"  class="nav-link tnt-section-whitings-writings">Whiting's Writings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/guest_column/"  class="nav-link tnt-section-guest-columns">Guest Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-forms">Forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/pets-of-the-week/"  class="nav-link tnt-section-pets-of-the-week">Pets of the Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/public-meetings/"  class="nav-link tnt-section-public-meetings">Public Meetings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.sunny103-5.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-sunny-1035">Sunny 103.5</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/government/"  class="nav-link tnt-section-government-links">Government Links</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/county/"  class="nav-link tnt-section-county-links">County Links</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/schools/"  class="nav-link tnt-section-schools-links">Schools Links</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://scor.sled.sc.gov/"  target="_blank" rel="noopener" class="nav-link tnt-section-sex-offender-registry">Sex Offender Registry</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/unwind/"  class="nav-link tnt-section-unwind">Unwind</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/celebrations"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://indexjournal.wixsite.com/indexjournalnie"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-in-education">Newspaper in Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/contests"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/games/crosswords/"  class="nav-link tnt-section-crossword">Crossword</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/games/sudoku/"  class="nav-link tnt-section-sudoku">Sudoku</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/moneypages/"  class="nav-link tnt-section-money-pages">Money Pages</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/transportation"  class="nav-link tnt-section-autos">Autos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/housing"  class="nav-link tnt-section-homes">Homes</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/job"  class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements/legal"  class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-530792" class="tncms-block hidden-md hidden-lg"><section id="block-530792" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-530792" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-530792" aria-labelledby="site-search-button-530792" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-530792-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-530792-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-530792-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-530792').submit();
        return false;
    });

    $('#site-search-530792').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-530792 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-530792 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-530792-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1169946" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1169946" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1169946');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1169949" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1169949" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1169949');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsletter"  href="http://visitor.r20.constantcontact.com/manage/optin/ea?v=001XEp_OM9oV6NtRRHf7ZE-i21nQAyqi7RBbAq-E_9Y965ARVanu97c5CGAPY-cHpEMC2Dgd-nO_Tk%3D"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Newsletter</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-staff-directory"  href="/site/staff.html"  tabindex="0">
                    <span class="nav-label">Staff Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-careers"  href="/careers/"  tabindex="0">
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-manage-your-subscription"  href="https://ssm.indexjournal.com/ss70v2/gwood/common/template.jsp"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Manage Your Subscription</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-support-form"  href="/site/forms/subscription_services/subscriber_services_form"  tabindex="0">
                    <span class="nav-label">Subscription Support Form</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-530791" class="tncms-block"><ul id="site-search-530791-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-530791" aria-labelledby="site-search-button-530791" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-530791-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-530791-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-530791" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-530791-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-530791').submit();
        return false;
    });

    $('#site-search-530791').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-530791 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-530791 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-530791-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-530793" class="tncms-block"><div class="follow-links-530793 pull-right">
    
    <section id="block-530793" class="block emphasis-h2   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/indexjournal" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/ijindexjournal" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://linkedin.com/company/index-journal" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/ijindexjournal" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.indexjournal.com",
  "sameAs" : ["http://facebook.com/indexjournal","http://twitter.com/ijindexjournal","http://linkedin.com/company/index-journal","https://www.youtube.com/ijindexjournal"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-530782" class="tncms-block"></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-530797" class="tncms-block"><div id="weather-530797" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=29646" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">38&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="29646"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_530797" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Greenwood, SC
                                
                                 <small>(29646)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Morning clouds will give way to afternoon sunshine. High 56F. Winds W at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear to partly cloudy. Low 33F. Winds WSW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 5, 2022 @ 5:04 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=29646"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-761858" class="tncms-block a"><section id="block-761858" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/6c4392cc-5178-11e9-87bc-df690cac76bf.png?resize=150%2C28 150w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/6c4392cc-5178-11e9-87bc-df690cac76bf.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/6c4392cc-5178-11e9-87bc-df690cac76bf.png?resize=225%2C42 225w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/6c4392cc-5178-11e9-87bc-df690cac76bf.png?resize=300%2C57 300w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/6c4392cc-5178-11e9-87bc-df690cac76bf.png?resize=400%2C75 400w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/6c4392cc-5178-11e9-87bc-df690cac76bf.png?resize=540%2C102 540w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/6c4392cc-5178-11e9-87bc-df690cac76bf.png?resize=640%2C121 640w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/6c4392cc-5178-11e9-87bc-df690cac76bf.png?resize=750%2C141 750w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/6c4392cc-5178-11e9-87bc-df690cac76bf.png?resize=990%2C187 990w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/6c4392cc-5178-11e9-87bc-df690cac76bf.png?resize=1035%2C195 1035w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/6c4392cc-5178-11e9-87bc-df690cac76bf.png?resize=1200%2C226 1200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/6c4392cc-5178-11e9-87bc-df690cac76bf.png 1333w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1236"
                height="233"
                alt="Index-Journal Logo"></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-530795" class="tncms-block"><div id="user-controls-530795" class="user-controls show-onload clearfix pull-right"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.indexjournal.com%2Fopinion%2Feditorials%2Fwhat-others-say-gops-pandemic-pandering-betrays-public-health-its-business-base%2Farticle_6aef20c2-32a3-5e0f-b222-29acf8e72b68.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.indexjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.indexjournal.com%2Fopinion%2Feditorials%2Fwhat-others-say-gops-pandemic-pandering-betrays-public-health-its-business-base%2Farticle_6aef20c2-32a3-5e0f-b222-29acf8e72b68.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.indexjournal.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-530795').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.indexjournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.indexjournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.indexjournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-530795').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.indexjournal.com/users/logout/" id="user-logout-form-530795"><input type="hidden" name="referer_url" value="https://www.indexjournal.com/opinion/editorials/what-others-say-gops-pandemic-pandering-betrays-public-health-its-business-base/article_6aef20c2-32a3-5e0f-b222-29acf8e72b68.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-895880" class="tncms-block"><section id="block-895880" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/0ef74574-85f6-11ea-a368-6fcac708babd.png?resize=150%2C29 150w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/0ef74574-85f6-11ea-a368-6fcac708babd.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/0ef74574-85f6-11ea-a368-6fcac708babd.png?resize=225%2C43 225w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/0ef74574-85f6-11ea-a368-6fcac708babd.png?resize=300%2C57 300w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/0ef74574-85f6-11ea-a368-6fcac708babd.png?resize=400%2C76 400w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/0ef74574-85f6-11ea-a368-6fcac708babd.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="408"
                height="78"
                alt="Index Journal Logo"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-550181" class="tncms-block visible-md visible-lg"><section id="block-550181" class="block emphasis-h3   " ><div class="block"><a href="http://indexjournal.newspapers.com" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/23e5a794-23ae-11e7-9f91-63ba7c1765b4.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="120"
                height="60"
                alt="Index-Journal Historical Papers"></a></div></section></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-subscribe"  href="https://ssm.indexjournal.com/ss70v2/gwood/common/template.jsp"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-careers"  href="/careers/"  tabindex="0">
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-staff-directory"  href="/site/staff.html"  tabindex="0">
                    <span class="nav-label">Staff Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rack-locations"  href="/site/store__rack_locations.html"  tabindex="0">
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-support-form"  href="/site/forms/subscription_services/subscriber_services_form"  tabindex="0">
                    <span class="nav-label">Support Form</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-columnists"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/columnists/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Columnists</span>
                </a><ul id="main-nav_menu-child-2-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-carl-white"  href="/news/columnists/carl-white/"  tabindex="0">
                    <span class="nav-label">Carl White</span>
                </a></li><li>
                <a class="nav-link   tnt-section-clemson-extension"  href="/lifestyles/columnists/clemson-extension/"  tabindex="0">
                    <span class="nav-label">Clemson Extension</span>
                </a></li><li>
                <a class="nav-link   tnt-section-chris-trainor"  href="/news/columnists/chris-trainor/"  tabindex="0">
                    <span class="nav-label">Chris Trainor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pam-stone"  href="/news/columnists/pam-stone/"  tabindex="0">
                    <span class="nav-label">Pam Stone</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-beat"  href="/lifestyles/the-beat/"  tabindex="0">
                    <span class="nav-label">The Beat</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tom-poland"  href="/news/columnists/tom-poland/"  tabindex="0">
                    <span class="nav-label">Tom Poland</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-covid-19"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/covid-19/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">COVID-19</span>
                </a><ul id="main-nav_menu-child-2-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-letters-from-home"  href="/news/covid-19/letters-from-home/"  tabindex="0">
                    <span class="nav-label">Letters from home</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-crime"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/crime/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Crime</span>
                </a><ul id="main-nav_menu-child-2-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-greenwood-county-jail-reports"  href="/news/crime/booked/"  tabindex="0">
                    <span class="nav-label">Greenwood County jail reports</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-hurricane-coverage"  href="/news/hurricane"  tabindex="0">
                    <span class="nav-label">Hurricane coverage</span>
                </a></li><li>
                <a class="nav-link   tnt-section-missing-children-from-sc"  href="/news/missing/"  tabindex="0">
                    <span class="nav-label">Missing children from SC</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-money"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/money"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Money</span>
                </a><ul id="main-nav_menu-child-2-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-business-licenses"  href="/money/business/"  tabindex="0">
                    <span class="nav-label">Business Licenses</span>
                </a></li><li>
                <a class="nav-link   tnt-section-building-permits"  href="/money/building-permits/"  tabindex="0">
                    <span class="nav-label">Building Permits</span>
                </a></li><li>
                <a class="nav-link   tnt-section-property-transfers"  href="/money/property-transfers/"  tabindex="0">
                    <span class="nav-label">Property Transfers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-julie-jason"  href="/money/julie_jason/"  tabindex="0">
                    <span class="nav-label">Julie Jason</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-state"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/state/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">State</span>
                </a><ul id="main-nav_menu-child-2-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-the-nerve"  href="/news/state/the_nerve/"  tabindex="0">
                    <span class="nav-label">The Nerve</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-national"  href="/news/national/"  tabindex="0">
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link   tnt-section-world"  href="/news/world/"  tabindex="0">
                    <span class="nav-label">World</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-kickoff-2021"  href="/sports/football_section/"  tabindex="0">
                    <span class="nav-label">Kickoff 2021</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lakelands-sports"  href="/sports/lakelands/"  tabindex="0">
                    <span class="nav-label">Lakelands Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tokyo-2020-2021-summer-games"  href="https://summergames.ap.org/indexjournal"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Tokyo 2020 (2021) Summer Games</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ap-college-basketball"  href="https://collegebasketball.ap.org/indexjournal"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">AP College Basketball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ap-auto-racing"  href="https://racing.ap.org/indexjournal"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">AP Auto Racing</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fishing"  href="/sports/fishing-report/"  tabindex="0">
                    <span class="nav-label">Fishing</span>
                </a></li><li>
                <a class="nav-link   tnt-section-podcast"  href="/sports/podcast/"  tabindex="0">
                    <span class="nav-label">Podcast</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national"  href="/sports/national/"  tabindex="0">
                    <span class="nav-label">National</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://www.legacy.com/obituaries/indexjournal/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-whitings-writings"  href="/opinion/whitings-writings/"  tabindex="0">
                    <span class="nav-label">Whiting's Writings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-guest-columns"  href="/opinion/guest_column/"  tabindex="0">
                    <span class="nav-label">Guest Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-forms"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Forms</span>
                </a><ul id="main-nav_menu-child-5-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-guest-column-submission"  href="https://www.indexjournal.com/site/forms/online_services/guest_column/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Guest Column Submission</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letter-to-the-editor-submission"  href="http://www.indexjournal.com/site/forms/online_services/letter_editor"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Letter to the Editor Submission</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-pets-of-the-week"  href="/community/pets-of-the-week/"  tabindex="0">
                    <span class="nav-label">Pets of the Week</span>
                </a></li><li>
                <a class="nav-link   tnt-section-public-meetings"  href="/community/public-meetings/"  tabindex="0">
                    <span class="nav-label">Public Meetings</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/local-events/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Local Events</span>
                </a><ul id="main-nav_menu-child-6-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=INDEXJOURNAL&amp;publisher_url:indexjournal.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-sunny-1035"  href="http://www.sunny103-5.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Sunny 103.5</span>
                </a></li><li>
                <a class="nav-link   tnt-section-government-links"  href="/community/government/"  tabindex="0">
                    <span class="nav-label">Government Links</span>
                </a></li><li>
                <a class="nav-link   tnt-section-county-links"  href="/community/county/"  tabindex="0">
                    <span class="nav-label">County Links</span>
                </a></li><li>
                <a class="nav-link   tnt-section-schools-links"  href="/community/schools/"  tabindex="0">
                    <span class="nav-label">Schools Links</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sex-offender-registry"  href="http://scor.sled.sc.gov/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Sex Offender Registry</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-lifestyles"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyles/"  tabindex="0">
                    <span class="nav-label">Lifestyles</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-unwind"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/lifestyles/unwind/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Unwind</span>
                </a><ul id="main-nav_menu-child-7-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-curiosity-corner"  href="/lifestyles/columnists/curiosity-corner/"  tabindex="0">
                    <span class="nav-label">Curiosity Corner</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mike-elis"  href="/lifestyles/columnists/mike-elis/"  tabindex="0">
                    <span class="nav-label">Mike Elis</span>
                </a></li><li>
                <a class="nav-link   tnt-section-paul-crutcher"  href="/lifestyles/columnists/paul-crutcher/"  tabindex="0">
                    <span class="nav-label">Paul Crutcher</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-celebrations"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/lifestyles/celebrations"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Celebrations</span>
                </a><ul id="main-nav_menu-child-7-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-wedding-announcement"  href="/lifestyles/celebrations/wedding_announcement/"  tabindex="0">
                    <span class="nav-label">Wedding Announcement</span>
                </a></li><li>
                <a class="nav-link   tnt-section-engagement-announcement"  href="/lifestyles/celebrations/engagement_announcement/"  tabindex="0">
                    <span class="nav-label">Engagement Announcement</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-faith"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/lifestyles/faith/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Faith</span>
                </a><ul id="main-nav_menu-child-7-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-john-rosemond"  href="/lifestyles/columnists/john-rosemond/"  tabindex="0">
                    <span class="nav-label">John Rosemond</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mary-ann-crum"  href="/lifestyles/columnists/mary-ann-crum/"  tabindex="0">
                    <span class="nav-label">Mary Ann Crum</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ministers-column"  href="/lifestyles/faith/columnists/pastors-column/"  tabindex="0">
                    <span class="nav-label">Ministers' Column</span>
                </a></li><li>
                <a class="nav-link   tnt-section-worship-directory"  href="/lifestyles/faith/church-worship-directory/"  tabindex="0">
                    <span class="nav-label">Worship Directory</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-newspaper-in-education"  href="http://indexjournal.wixsite.com/indexjournalnie"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Newspaper in Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contests"  href="/lifestyles/contests"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crossword"  href="/lifestyles/games/crosswords/"  tabindex="0">
                    <span class="nav-label">Crossword</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sudoku"  href="/lifestyles/games/sudoku/"  tabindex="0">
                    <span class="nav-label">Sudoku</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-money-pages"  href="/moneypages/"  tabindex="0">
                    <span class="nav-label">Money Pages</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-autos"  href="/classifieds/transportation"  tabindex="0">
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-homes"  href="/classifieds/housing"  tabindex="0">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="/classifieds/job"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-public-notices"  href="/classifieds/community/announcements/legal"  tabindex="0">
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1169919" class="tncms-block padding-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-1169919" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1169919');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-6aef20c2-32a3-5e0f-b222-29acf8e72b68" class="asset article-default"  data-url="https://www.indexjournal.com/opinion/editorials/what-others-say-gops-pandemic-pandering-betrays-public-health-its-business-base/article_6aef20c2-32a3-5e0f-b222-29acf8e72b68.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="In the pantheon of deliberately petulant policies from red-state leaders eager to show the base how recklessly they will resist pandemic safety measures, one stands out: A handful of Republican-led states now offer unemployment benefits to workers who get fired for refusing to abide by their employers’ vaccine mandates. Other red states, including Missouri, may soon join them. It’s a pandering stunt that puts Republican politicians at odds not only with public health experts, but also with the business community they supposedly revere. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/f86d49d6-1891-11e7-8515-d3bd02e2b99c.png?crop=1496%2C1496%2C276%2C0&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="indexjournal.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.indexjournal.com/opinion/editorials/what-others-say-gops-pandemic-pandering-betrays-public-health-its-business-base/article_6aef20c2-32a3-5e0f-b222-29acf8e72b68.html" />
    <style>
                .asset-paging .direction {
                    color: #ddd;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.indexjournal.com\/tncms\/search\/mlt\/?origin=6aef20c2-32a3-5e0f-b222-29acf8e72b68&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"6aef20c2-32a3-5e0f-b222-29acf8e72b68","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-6aef20c2-32a3-5e0f-b222-29acf8e72b68" class="asset-paging">
                <div id="paging-prev-6aef20c2-32a3-5e0f-b222-29acf8e72b68" class="paging-link prev offset"></div>
                <div id="paging-next-6aef20c2-32a3-5e0f-b222-29acf8e72b68" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            What Others Say:  GOP's pandemic pandering betrays public health, its business base
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-01-05T03:00:00-05:00" class="tnt-date asset-date text-muted">
            Jan 5, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-01-05T03:00:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/opinion/editorials/what-others-say-gops-pandemic-pandering-betrays-public-health-its-business-base/article_6aef20c2-32a3-5e0f-b222-29acf8e72b68.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-01-05T03:00:00-05:00">
    <meta itemprop="datePublished" content="2022-01-05T03:00:00-05:00">
    <meta itemprop="dateModified" content="2022-01-05T03:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.indexjournal.com%2Fopinion%2Feditorials%2Fwhat-others-say-gops-pandemic-pandering-betrays-public-health-its-business-base%2Farticle_6aef20c2-32a3-5e0f-b222-29acf8e72b68.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/editorials/what-others-say-gops-pandemic-pandering-betrays-public-health-its-business-base/article_6aef20c2-32a3-5e0f-b222-29acf8e72b68.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6aef20c2-32a3-5e0f-b222-29acf8e72b68"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=What%20Others%20Say%3A%20%20GOP%27s%20pandemic%20pandering%20betrays%20public%20health%2C%20its%20business%20base&via=ijindexjournal&url=https%3A%2F%2Fwww.indexjournal.com%2Fopinion%2Feditorials%2Fwhat-others-say-gops-pandemic-pandering-betrays-public-health-its-business-base%2Farticle_6aef20c2-32a3-5e0f-b222-29acf8e72b68.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/editorials/what-others-say-gops-pandemic-pandering-betrays-public-health-its-business-base/article_6aef20c2-32a3-5e0f-b222-29acf8e72b68.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6aef20c2-32a3-5e0f-b222-29acf8e72b68"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.indexjournal.com/opinion/editorials/what-others-say-gops-pandemic-pandering-betrays-public-health-its-business-base/article_6aef20c2-32a3-5e0f-b222-29acf8e72b68.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/editorials/what-others-say-gops-pandemic-pandering-betrays-public-health-its-business-base/article_6aef20c2-32a3-5e0f-b222-29acf8e72b68.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6aef20c2-32a3-5e0f-b222-29acf8e72b68"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.indexjournal.com/tncms/asset/editorial/6aef20c2-32a3-5e0f-b222-29acf8e72b68" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6aef20c2-32a3-5e0f-b222-29acf8e72b68"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIndex-Journal%5D%20What%20Others%20Say%3A%20%20GOP%27s%20pandemic%20pandering%20betrays%20public%20health%2C%20its%20business%20base&body=https%3A%2F%2Fwww.indexjournal.com%2Fopinion%2Feditorials%2Fwhat-others-say-gops-pandemic-pandering-betrays-public-health-its-business-base%2Farticle_6aef20c2-32a3-5e0f-b222-29acf8e72b68.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6aef20c2-32a3-5e0f-b222-29acf8e72b68"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="6aef20c2-32a3-5e0f-b222-29acf8e72b68" data-smart-adunit="/132916964,30960714/indexjournal.com/opinion/editorials">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.indexjournal.com%2Fopinion%2Feditorials%2Fwhat-others-say-gops-pandemic-pandering-betrays-public-health-its-business-base%2Farticle_6aef20c2-32a3-5e0f-b222-29acf8e72b68.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/editorials/what-others-say-gops-pandemic-pandering-betrays-public-health-its-business-base/article_6aef20c2-32a3-5e0f-b222-29acf8e72b68.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6aef20c2-32a3-5e0f-b222-29acf8e72b68"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=What%20Others%20Say%3A%20%20GOP%27s%20pandemic%20pandering%20betrays%20public%20health%2C%20its%20business%20base&via=ijindexjournal&url=https%3A%2F%2Fwww.indexjournal.com%2Fopinion%2Feditorials%2Fwhat-others-say-gops-pandemic-pandering-betrays-public-health-its-business-base%2Farticle_6aef20c2-32a3-5e0f-b222-29acf8e72b68.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/editorials/what-others-say-gops-pandemic-pandering-betrays-public-health-its-business-base/article_6aef20c2-32a3-5e0f-b222-29acf8e72b68.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6aef20c2-32a3-5e0f-b222-29acf8e72b68"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.indexjournal.com/opinion/editorials/what-others-say-gops-pandemic-pandering-betrays-public-health-its-business-base/article_6aef20c2-32a3-5e0f-b222-29acf8e72b68.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/editorials/what-others-say-gops-pandemic-pandering-betrays-public-health-its-business-base/article_6aef20c2-32a3-5e0f-b222-29acf8e72b68.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6aef20c2-32a3-5e0f-b222-29acf8e72b68"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.indexjournal.com/tncms/asset/editorial/6aef20c2-32a3-5e0f-b222-29acf8e72b68" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6aef20c2-32a3-5e0f-b222-29acf8e72b68"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIndex-Journal%5D%20What%20Others%20Say%3A%20%20GOP%27s%20pandemic%20pandering%20betrays%20public%20health%2C%20its%20business%20base&body=https%3A%2F%2Fwww.indexjournal.com%2Fopinion%2Feditorials%2Fwhat-others-say-gops-pandemic-pandering-betrays-public-health-its-business-base%2Farticle_6aef20c2-32a3-5e0f-b222-29acf8e72b68.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6aef20c2-32a3-5e0f-b222-29acf8e72b68"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/editorials/what-others-say-gops-pandemic-pandering-betrays-public-health-its-business-base/article_6aef20c2-32a3-5e0f-b222-29acf8e72b68.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6aef20c2-32a3-5e0f-b222-29acf8e72b68"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6aef20c2-32a3-5e0f-b222-29acf8e72b68-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6aef20c2-32a3-5e0f-b222-29acf8e72b68" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6aef20c2-32a3-5e0f-b222-29acf8e72b68" class="save-list-6aef20c2-32a3-5e0f-b222-29acf8e72b68-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6aef20c2-32a3-5e0f-b222-29acf8e72b68" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>In the pantheon of deliberately petulant policies from red-state leaders eager to show the base how recklessly they will resist pandemic safety measures, one stands out: A handful of Republican-led states now offer unemployment benefits to workers who get fired for refusing to abide by their employers’ vaccine mandates. Other red states, including Missouri, may soon join them. It’s a pandering stunt that puts Republican politicians at odds not only with public health experts, but also with the business community they supposedly revere.</p></div><div class="subscriber-preview"><p>As we wrote in early November, Missouri Gov. Mike Parson’s consideration of such a policy would effectively reward those who selfishly risk spreading the coronavirus to coworkers and customers, while sticking their employers with the bill. That’s because it’s the employers who pay into the unemployment pool that those workers would draw from.</p></div><div class="subscriber-only"><p>Normally, only workers who lose their jobs through no fault of their own qualify for unemployment. What Parson has pondered, and what at least five other states have done, according to a recent Washington Post roundup, is to change those rules so that workers fired for deliberately violating their employers’ workplace rules regarding vaccination can collect unemployment — which the employers ultimately pay for.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>In case that scenario isn’t galling enough, consider the context: Most of these Republican states, including Missouri, earlier cut off enhanced unemployment benefits to workers who had been displaced by the pandemic, as a lever to force them to get back to work.</p></div><div class="subscriber-only"><p>So, a worker who is hesitant to return to the job for fear of being infected by a deadly virus is undeserving of unemployment benefits. But one who gets fired for refusing to take a simple, basic step to prevent transmission of that virus gets to start cashing checks. Welcome to the upside-down world of Republican politics today.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The sick irony doesn’t stop there. The GOP has long fancied itself the pro-business party, endlessly pontificating about the importance of letting private businesses run their own affairs, free from government-created costs. Yet the five red states that have done this so far — Arkansas, Florida, Iowa, Kansas and Tennessee — are effectively punishing private businesses for making the choice to impose responsible pandemic policies, by forcing them to pay unemployment to workers fired for violating those policies.</p></div><div class="subscriber-only"><p>“We don’t want to see undue costs brought into play as a result of this,” Missouri Chamber of Commerce President Dan Mehan told the Post, explaining why his organization will be in the unusual position this year of doing battle with the state’s Republican leaders, should they attempt to join the list of states that reward pandemic recklessness on business’ dime.</p></div><div class="subscriber-only"><p>Mehan added: “Usually, this threat is not coming from the Republican side.” But in today’s GOP, business autonomy, like public health, must be sacrificed for the political imperative of pandering to the base.</p></div><div class="subscriber-only"><p><em>— The St. Louis Post-Dispatch</em></p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.indexjournal.com%2Fopinion%2Feditorials%2Fwhat-others-say-gops-pandemic-pandering-betrays-public-health-its-business-base%2Farticle_6aef20c2-32a3-5e0f-b222-29acf8e72b68.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/editorials/what-others-say-gops-pandemic-pandering-betrays-public-health-its-business-base/article_6aef20c2-32a3-5e0f-b222-29acf8e72b68.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6aef20c2-32a3-5e0f-b222-29acf8e72b68"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=What%20Others%20Say%3A%20%20GOP%27s%20pandemic%20pandering%20betrays%20public%20health%2C%20its%20business%20base&via=ijindexjournal&url=https%3A%2F%2Fwww.indexjournal.com%2Fopinion%2Feditorials%2Fwhat-others-say-gops-pandemic-pandering-betrays-public-health-its-business-base%2Farticle_6aef20c2-32a3-5e0f-b222-29acf8e72b68.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/editorials/what-others-say-gops-pandemic-pandering-betrays-public-health-its-business-base/article_6aef20c2-32a3-5e0f-b222-29acf8e72b68.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6aef20c2-32a3-5e0f-b222-29acf8e72b68"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.indexjournal.com/opinion/editorials/what-others-say-gops-pandemic-pandering-betrays-public-health-its-business-base/article_6aef20c2-32a3-5e0f-b222-29acf8e72b68.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/editorials/what-others-say-gops-pandemic-pandering-betrays-public-health-its-business-base/article_6aef20c2-32a3-5e0f-b222-29acf8e72b68.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6aef20c2-32a3-5e0f-b222-29acf8e72b68"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.indexjournal.com/tncms/asset/editorial/6aef20c2-32a3-5e0f-b222-29acf8e72b68" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6aef20c2-32a3-5e0f-b222-29acf8e72b68"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIndex-Journal%5D%20What%20Others%20Say%3A%20%20GOP%27s%20pandemic%20pandering%20betrays%20public%20health%2C%20its%20business%20base&body=https%3A%2F%2Fwww.indexjournal.com%2Fopinion%2Feditorials%2Fwhat-others-say-gops-pandemic-pandering-betrays-public-health-its-business-base%2Farticle_6aef20c2-32a3-5e0f-b222-29acf8e72b68.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6aef20c2-32a3-5e0f-b222-29acf8e72b68"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/editorials/what-others-say-gops-pandemic-pandering-betrays-public-health-its-business-base/article_6aef20c2-32a3-5e0f-b222-29acf8e72b68.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6aef20c2-32a3-5e0f-b222-29acf8e72b68"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6aef20c2-32a3-5e0f-b222-29acf8e72b68-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6aef20c2-32a3-5e0f-b222-29acf8e72b68" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6aef20c2-32a3-5e0f-b222-29acf8e72b68" class="save-list-6aef20c2-32a3-5e0f-b222-29acf8e72b68-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6aef20c2-32a3-5e0f-b222-29acf8e72b68" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22worker%22#tncms-source=keyword" class="tag-worker label label-default" data-tncms-track-dmp='search: worker'>Worker</a>
            </li> <li>
                <a href="/search/?k=%22unemployment%20benefit%22#tncms-source=keyword" class="tag-unemployment-benefit label label-default" data-tncms-track-dmp='search: unemployment-benefit'>Unemployment Benefit</a>
            </li> <li>
                <a href="/search/?k=%22work%22#tncms-source=keyword" class="tag-work label label-default" data-tncms-track-dmp='search: work'>Work</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22welfare%22#tncms-source=keyword" class="tag-welfare label label-default" data-tncms-track-dmp='search: welfare'>Welfare</a>
            </li> <li>
                <a href="/search/?k=%22gop%22#tncms-source=keyword" class="tag-gop label label-default" data-tncms-track-dmp='search: gop'>Gop</a>
            </li> <li>
                <a href="/search/?k=%22dan%20mehan%22#tncms-source=keyword" class="tag-dan-mehan label label-default" data-tncms-track-dmp='search: dan-mehan'>Dan Mehan</a>
            </li> <li>
                <a href="/search/?k=%22mike%20parson%22#tncms-source=keyword" class="tag-mike-parson label label-default" data-tncms-track-dmp='search: mike-parson'>Mike Parson</a>
            </li> <li>
                <a href="/search/?k=%22policy%22#tncms-source=keyword" class="tag-policy label label-default" data-tncms-track-dmp='search: policy'>Policy</a>
            </li> <li>
                <a href="/search/?k=%22state%22#tncms-source=keyword" class="tag-state label label-default" data-tncms-track-dmp='search: state'>State</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.indexjournal.com/tncms/asset/editorial/6aef20c2-32a3-5e0f-b222-29acf8e72b68/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1169931" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1169931" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1169931');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1111166" class="tncms-block"><section id="block-1111166" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1111166 light">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/guest_column/">
                
                Submit a Guest Column
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>If you're interested in submitting a Guest Column, click here.</p><a href="/site/forms/online_services/guest_column/">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div><div id="tncms-block-995368" class="tncms-block"><section id="block-995368" class="block emphasis-h2  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-995368 light">
        <div class="block-title-inner">
            <h2>
                
                    <a href="/opinion/guest_column">
                
                Guest Column
                
                    </a>
                
            </h2>
        </div>
    </div></div>
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-995368-300a2818-d5f2-5f14-be6a-3bd0305461b8" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-opinion tnt-sub-section-guest-column">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-300a2818-d5f2-5f14-be6a-3bd0305461b8 media-preview article-asset " data-aspect="original"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/guest_column/andy-brack-government-works-for-us/article_300a2818-d5f2-5f14-be6a-3bd0305461b8.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Andy Brack: Government works for us"
                            class="img-responsive lazyload full default"
                            width="500"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/6/96/69611c08-3aa2-5a6f-841e-5d2706a52a48/61bcafc9c57ea.image.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/6/96/69611c08-3aa2-5a6f-841e-5d2706a52a48/61bcafc9c57ea.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/6/96/69611c08-3aa2-5a6f-841e-5d2706a52a48/61bcafc9c57ea.image.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/6/96/69611c08-3aa2-5a6f-841e-5d2706a52a48/61bcafc9c57ea.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/6/96/69611c08-3aa2-5a6f-841e-5d2706a52a48/61bcafc9c57ea.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/6/96/69611c08-3aa2-5a6f-841e-5d2706a52a48/61bcafc9c57ea.image.jpg?resize=500%2C500 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/guest_column/andy-brack-government-works-for-us/article_300a2818-d5f2-5f14-be6a-3bd0305461b8.html" class="tnt-asset-link">
        

        
            Andy Brack: Government works for us</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-01-01T03:00:00-05:00" class="tnt-date asset-date text-muted">Jan 1, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-995368-d130967d-d5ac-5153-83fd-2605f51a7e9b" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-opinion tnt-sub-section-guest-column">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d130967d-d5ac-5153-83fd-2605f51a7e9b media-preview article-asset " data-aspect="original"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/guest_column/somewhere/article_d130967d-d5ac-5153-83fd-2605f51a7e9b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Somewhere…"
                            class="img-responsive lazyload full default"
                            width="750"
                            height="750"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/d/92/d92d1e02-c958-55a2-894b-d87baf236605/61c9f36a9fb51.image.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/d/92/d92d1e02-c958-55a2-894b-d87baf236605/61c9f36a9fb51.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/d/92/d92d1e02-c958-55a2-894b-d87baf236605/61c9f36a9fb51.image.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/d/92/d92d1e02-c958-55a2-894b-d87baf236605/61c9f36a9fb51.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/d/92/d92d1e02-c958-55a2-894b-d87baf236605/61c9f36a9fb51.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/d/92/d92d1e02-c958-55a2-894b-d87baf236605/61c9f36a9fb51.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/d/92/d92d1e02-c958-55a2-894b-d87baf236605/61c9f36a9fb51.image.jpg?resize=640%2C640 640w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/d/92/d92d1e02-c958-55a2-894b-d87baf236605/61c9f36a9fb51.image.jpg?resize=750%2C750 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/guest_column/somewhere/article_d130967d-d5ac-5153-83fd-2605f51a7e9b.html" class="tnt-asset-link">
        

        
            Somewhere…</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-12-28T03:00:00-05:00" class="tnt-date asset-date text-muted">Dec 28, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-995368-97e0dd00-b23a-5049-96f8-6511d5de10d1" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-opinion tnt-sub-section-guest-column">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-97e0dd00-b23a-5049-96f8-6511d5de10d1 media-preview article-asset " data-aspect="original"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/guest_column/andy-brack-start-acting-more-for-the-common-good/article_97e0dd00-b23a-5049-96f8-6511d5de10d1.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Andy Brack: Start acting more for the common good"
                            class="img-responsive lazyload full default"
                            width="500"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/6/96/69611c08-3aa2-5a6f-841e-5d2706a52a48/61bcafc9c57ea.image.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/6/96/69611c08-3aa2-5a6f-841e-5d2706a52a48/61bcafc9c57ea.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/6/96/69611c08-3aa2-5a6f-841e-5d2706a52a48/61bcafc9c57ea.image.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/6/96/69611c08-3aa2-5a6f-841e-5d2706a52a48/61bcafc9c57ea.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/6/96/69611c08-3aa2-5a6f-841e-5d2706a52a48/61bcafc9c57ea.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/6/96/69611c08-3aa2-5a6f-841e-5d2706a52a48/61bcafc9c57ea.image.jpg?resize=500%2C500 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/guest_column/andy-brack-start-acting-more-for-the-common-good/article_97e0dd00-b23a-5049-96f8-6511d5de10d1.html" class="tnt-asset-link">
        

        
            Andy Brack: Start acting more for the common good</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-12-25T03:00:00-05:00" class="tnt-date asset-date text-muted">Dec 25, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-995368-70fa7105-4dea-5381-a1a6-5072c20d804f" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-opinion tnt-sub-section-guest-column">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-70fa7105-4dea-5381-a1a6-5072c20d804f media-preview article-asset " data-aspect="original"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/guest_column/andy-brack-how-helping-your-local-newspaper-helps-democracy/article_70fa7105-4dea-5381-a1a6-5072c20d804f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Andy Brack: How helping your local newspaper helps democracy"
                            class="img-responsive lazyload full default"
                            width="500"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/6/96/69611c08-3aa2-5a6f-841e-5d2706a52a48/61bcafc9c57ea.image.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/6/96/69611c08-3aa2-5a6f-841e-5d2706a52a48/61bcafc9c57ea.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/6/96/69611c08-3aa2-5a6f-841e-5d2706a52a48/61bcafc9c57ea.image.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/6/96/69611c08-3aa2-5a6f-841e-5d2706a52a48/61bcafc9c57ea.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/6/96/69611c08-3aa2-5a6f-841e-5d2706a52a48/61bcafc9c57ea.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/6/96/69611c08-3aa2-5a6f-841e-5d2706a52a48/61bcafc9c57ea.image.jpg?resize=500%2C500 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/guest_column/andy-brack-how-helping-your-local-newspaper-helps-democracy/article_70fa7105-4dea-5381-a1a6-5072c20d804f.html" class="tnt-asset-link">
        

        
            Andy Brack: How helping your local newspaper helps democracy</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-12-18T03:00:00-05:00" class="tnt-date asset-date text-muted">Dec 18, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-995368-7c7bc48a-7952-5772-bbd8-bd322edbe3c1" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-opinion tnt-sub-section-guest-column">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7c7bc48a-7952-5772-bbd8-bd322edbe3c1 media-preview article-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/guest_column/guest-column-to-know-is-to-grow/article_7c7bc48a-7952-5772-bbd8-bd322edbe3c1.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Guest column: To know is to grow"
                    class="img-responsive lazyload  letterbox default"
                    width="1246"
                    height="1662"
                    data-src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/2/a5/2a5c6523-3ef0-508e-bb7d-63d93bb661ff/61af749dbf784.image.jpg?resize=200%2C267" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/guest_column/guest-column-to-know-is-to-grow/article_7c7bc48a-7952-5772-bbd8-bd322edbe3c1.html" class="tnt-asset-link">
        

        
            Guest column: To know is to grow</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-12-11T03:00:00-05:00" class="tnt-date asset-date text-muted">Dec 11, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1169934" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1169934" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1169934');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-545683" class="tncms-block"><section id="block-545683" class="block emphasis-h3 dark heading-color  " ><div class="clearfix">
    
    <div class="block-title title-545683 light">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/lakelands_connector/">
                
                Lakelands Connector
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="card-business-offers card-image-sm card-bg-color">
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-0d09dca6-6705-5739-bbb5-aa4bbc6b6ab5" class="clearfix card summary has-image" data-track-object='{"title":"Greenwood County First Steps receives Literacy grants","url":"/lakelands_connector/greenwood-county-first-steps-receives-literacy-grants/article_0d09dca6-6705-5739-bbb5-aa4bbc6b6ab5.html","uuid":"0d09dca6-6705-5739-bbb5-aa4bbc6b6ab5","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-0d09dca6-6705-5739-bbb5-aa4bbc6b6ab5 media-preview article-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lakelands_connector/greenwood-county-first-steps-receives-literacy-grants/article_0d09dca6-6705-5739-bbb5-aa4bbc6b6ab5.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Greenwood County First Steps receives Literacy grants"
                    class="img-responsive lazyload  letterbox default"
                    width="1246"
                    height="1662"
                    data-src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/d/ae/daeb9d13-a3ee-5f41-bd2f-ee29599565c5/61cca2231e991.image.jpg?resize=200%2C267" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/lakelands_connector/greenwood-county-first-steps-receives-literacy-grants/article_0d09dca6-6705-5739-bbb5-aa4bbc6b6ab5.html" class="tnt-asset-link">
        

        
            Greenwood County First Steps receives Literacy grants</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2021-12-28T11:34:00-05:00" class="tnt-date asset-date text-muted">Dec 28, 2021</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-f29c178c-b4fb-5cc1-a20a-48a9a3166100" class="clearfix card summary has-image" data-track-object='{"title":"Brewer wins Alston Award","url":"/lakelands_connector/brewer-wins-alston-award/article_f29c178c-b4fb-5cc1-a20a-48a9a3166100.html","uuid":"f29c178c-b4fb-5cc1-a20a-48a9a3166100","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-f29c178c-b4fb-5cc1-a20a-48a9a3166100 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lakelands_connector/brewer-wins-alston-award/article_f29c178c-b4fb-5cc1-a20a-48a9a3166100.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Brewer wins Alston Award"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/34/b34f1036-82fe-50a5-ac2f-b62f556b08a2/61cca29cd84e9.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/34/b34f1036-82fe-50a5-ac2f-b62f556b08a2/61cca29cd84e9.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/34/b34f1036-82fe-50a5-ac2f-b62f556b08a2/61cca29cd84e9.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/34/b34f1036-82fe-50a5-ac2f-b62f556b08a2/61cca29cd84e9.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/34/b34f1036-82fe-50a5-ac2f-b62f556b08a2/61cca29cd84e9.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/34/b34f1036-82fe-50a5-ac2f-b62f556b08a2/61cca29cd84e9.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/34/b34f1036-82fe-50a5-ac2f-b62f556b08a2/61cca29cd84e9.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/34/b34f1036-82fe-50a5-ac2f-b62f556b08a2/61cca29cd84e9.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/34/b34f1036-82fe-50a5-ac2f-b62f556b08a2/61cca29cd84e9.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/34/b34f1036-82fe-50a5-ac2f-b62f556b08a2/61cca29cd84e9.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/34/b34f1036-82fe-50a5-ac2f-b62f556b08a2/61cca29cd84e9.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/34/b34f1036-82fe-50a5-ac2f-b62f556b08a2/61cca29cd84e9.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/34/b34f1036-82fe-50a5-ac2f-b62f556b08a2/61cca29cd84e9.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/34/b34f1036-82fe-50a5-ac2f-b62f556b08a2/61cca29cd84e9.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/lakelands_connector/brewer-wins-alston-award/article_f29c178c-b4fb-5cc1-a20a-48a9a3166100.html" class="tnt-asset-link">
        

        
            Brewer wins Alston Award</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2021-12-28T11:30:00-05:00" class="tnt-date asset-date text-muted">Dec 28, 2021</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-f07a5d96-1665-595f-83e2-0620d9a765fe" class="clearfix card summary has-image" data-track-object='{"title":"New Book: Overcoming Adversity","url":"/lakelands_connector/new-book-overcoming-adversity/article_f07a5d96-1665-595f-83e2-0620d9a765fe.html","uuid":"f07a5d96-1665-595f-83e2-0620d9a765fe","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-f07a5d96-1665-595f-83e2-0620d9a765fe media-preview article-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lakelands_connector/new-book-overcoming-adversity/article_f07a5d96-1665-595f-83e2-0620d9a765fe.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="New Book: Overcoming Adversity"
                    class="img-responsive lazyload  letterbox default"
                    width="538"
                    height="739"
                    data-src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/a/1e/a1eb9599-12ef-571f-9909-8023d6f63fd3/61ccaa57defb3.image.jpg?resize=200%2C275" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/lakelands_connector/new-book-overcoming-adversity/article_f07a5d96-1665-595f-83e2-0620d9a765fe.html" class="tnt-asset-link">
        

        
            New Book: Overcoming Adversity</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2021-12-22T09:50:00-05:00" class="tnt-date asset-date text-muted">Dec 22, 2021</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-eaf160ff-d136-5bd9-951b-2641d922ea6a" class="clearfix card summary has-image" data-track-object='{"title":"Seven Smith receives scholarship","url":"/lakelands_connector/seven-smith-receives-scholarship/article_eaf160ff-d136-5bd9-951b-2641d922ea6a.html","uuid":"eaf160ff-d136-5bd9-951b-2641d922ea6a","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-eaf160ff-d136-5bd9-951b-2641d922ea6a media-preview article-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lakelands_connector/seven-smith-receives-scholarship/article_eaf160ff-d136-5bd9-951b-2641d922ea6a.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Seven Smith receives scholarship"
                    class="img-responsive lazyload  letterbox default"
                    width="448"
                    height="960"
                    data-src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/0/4a/04a70bcd-06e8-57de-9b51-630075b2639d/61cca7c25e39d.image.jpg?resize=200%2C429" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/lakelands_connector/seven-smith-receives-scholarship/article_eaf160ff-d136-5bd9-951b-2641d922ea6a.html" class="tnt-asset-link">
        

        
            Seven Smith receives scholarship</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2021-12-22T10:28:00-05:00" class="tnt-date asset-date text-muted">Dec 22, 2021</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
                </div>
            </div>
        
    
    </div></section></div><div id="tncms-block-1169940" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1169940" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1169940');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-530705" class="tncms-block visible-lg visible-md visible-sm visible-xs"><section id="block-530705" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-530705 dark">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-530705-b32284b9-eb24-5e8d-9a1d-ff7f50233cc4" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sports tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b32284b9-eb24-5e8d-9a1d-ff7f50233cc4 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/klopps-assistant-at-liverpool-tests-positive-for-covid-19/article_b32284b9-eb24-5e8d-9a1d-ff7f50233cc4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Klopp's assistant at Liverpool tests positive for COVID-19"
                            class="img-responsive lazyload ap-photo full default"
                            width="1731"
                            height="1197"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/60/b60ea5ee-56ea-5f0f-a1ad-9795d18bd8e3/61d56d3e6cacb.image.jpg?resize=150%2C104 150w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/60/b60ea5ee-56ea-5f0f-a1ad-9795d18bd8e3/61d56d3e6cacb.image.jpg?resize=200%2C138 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/60/b60ea5ee-56ea-5f0f-a1ad-9795d18bd8e3/61d56d3e6cacb.image.jpg?resize=225%2C156 225w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/60/b60ea5ee-56ea-5f0f-a1ad-9795d18bd8e3/61d56d3e6cacb.image.jpg?resize=300%2C207 300w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/60/b60ea5ee-56ea-5f0f-a1ad-9795d18bd8e3/61d56d3e6cacb.image.jpg?resize=400%2C277 400w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/60/b60ea5ee-56ea-5f0f-a1ad-9795d18bd8e3/61d56d3e6cacb.image.jpg?resize=540%2C373 540w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/60/b60ea5ee-56ea-5f0f-a1ad-9795d18bd8e3/61d56d3e6cacb.image.jpg?resize=640%2C443 640w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/60/b60ea5ee-56ea-5f0f-a1ad-9795d18bd8e3/61d56d3e6cacb.image.jpg?resize=750%2C519 750w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/60/b60ea5ee-56ea-5f0f-a1ad-9795d18bd8e3/61d56d3e6cacb.image.jpg?resize=990%2C685 990w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/60/b60ea5ee-56ea-5f0f-a1ad-9795d18bd8e3/61d56d3e6cacb.image.jpg?resize=1035%2C716 1035w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/60/b60ea5ee-56ea-5f0f-a1ad-9795d18bd8e3/61d56d3e6cacb.image.jpg?resize=1200%2C830 1200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/60/b60ea5ee-56ea-5f0f-a1ad-9795d18bd8e3/61d56d3e6cacb.image.jpg?resize=1333%2C922 1333w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/60/b60ea5ee-56ea-5f0f-a1ad-9795d18bd8e3/61d56d3e6cacb.image.jpg?resize=1476%2C1021 1476w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/60/b60ea5ee-56ea-5f0f-a1ad-9795d18bd8e3/61d56d3e6cacb.image.jpg?resize=1731%2C1197 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/klopps-assistant-at-liverpool-tests-positive-for-covid-19/article_b32284b9-eb24-5e8d-9a1d-ff7f50233cc4.html" class="tnt-asset-link">
        

        
            Klopp's assistant at Liverpool tests positive for COVID-19</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-530705-28954349-6a11-53c8-b174-4b6761dcbf96" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sports tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-28954349-6a11-53c8-b174-4b6761dcbf96 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/djokovic-medical-exemption-sparks-australian-open-debate/article_28954349-6a11-53c8-b174-4b6761dcbf96.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Djokovic medical exemption sparks Australian Open debate"
                            class="img-responsive lazyload ap-photo full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/f/9c/f9c62c7d-ae51-5787-92b3-86e2726a1fb3/61cd21d40d442.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/f/9c/f9c62c7d-ae51-5787-92b3-86e2726a1fb3/61cd21d40d442.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/f/9c/f9c62c7d-ae51-5787-92b3-86e2726a1fb3/61cd21d40d442.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/f/9c/f9c62c7d-ae51-5787-92b3-86e2726a1fb3/61cd21d40d442.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/f/9c/f9c62c7d-ae51-5787-92b3-86e2726a1fb3/61cd21d40d442.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/f/9c/f9c62c7d-ae51-5787-92b3-86e2726a1fb3/61cd21d40d442.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/f/9c/f9c62c7d-ae51-5787-92b3-86e2726a1fb3/61cd21d40d442.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/f/9c/f9c62c7d-ae51-5787-92b3-86e2726a1fb3/61cd21d40d442.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/f/9c/f9c62c7d-ae51-5787-92b3-86e2726a1fb3/61cd21d40d442.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/f/9c/f9c62c7d-ae51-5787-92b3-86e2726a1fb3/61cd21d40d442.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/f/9c/f9c62c7d-ae51-5787-92b3-86e2726a1fb3/61cd21d40d442.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/f/9c/f9c62c7d-ae51-5787-92b3-86e2726a1fb3/61cd21d40d442.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/f/9c/f9c62c7d-ae51-5787-92b3-86e2726a1fb3/61cd21d40d442.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/f/9c/f9c62c7d-ae51-5787-92b3-86e2726a1fb3/61cd21d40d442.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/djokovic-medical-exemption-sparks-australian-open-debate/article_28954349-6a11-53c8-b174-4b6761dcbf96.html" class="tnt-asset-link">
        

        
            Djokovic medical exemption sparks Australian Open debate</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-530705-8e3ff26e-ad89-5673-8f46-0d96356d2908" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8e3ff26e-ad89-5673-8f46-0d96356d2908 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world/shrill-protests-in-france-as-macron-targets-unvaccinated/article_8e3ff26e-ad89-5673-8f46-0d96356d2908.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Shrill protests in France as Macron targets unvaccinated"
                            class="img-responsive lazyload ap-photo full default"
                            width="1763"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/4/ca/4ca69eab-0781-5bdd-8c53-0cc18464159f/61d568baf4022.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/4/ca/4ca69eab-0781-5bdd-8c53-0cc18464159f/61d568baf4022.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/4/ca/4ca69eab-0781-5bdd-8c53-0cc18464159f/61d568baf4022.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/4/ca/4ca69eab-0781-5bdd-8c53-0cc18464159f/61d568baf4022.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/4/ca/4ca69eab-0781-5bdd-8c53-0cc18464159f/61d568baf4022.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/4/ca/4ca69eab-0781-5bdd-8c53-0cc18464159f/61d568baf4022.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/4/ca/4ca69eab-0781-5bdd-8c53-0cc18464159f/61d568baf4022.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/4/ca/4ca69eab-0781-5bdd-8c53-0cc18464159f/61d568baf4022.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/4/ca/4ca69eab-0781-5bdd-8c53-0cc18464159f/61d568baf4022.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/4/ca/4ca69eab-0781-5bdd-8c53-0cc18464159f/61d568baf4022.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/4/ca/4ca69eab-0781-5bdd-8c53-0cc18464159f/61d568baf4022.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/4/ca/4ca69eab-0781-5bdd-8c53-0cc18464159f/61d568baf4022.image.jpg?resize=1333%2C889 1333w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/4/ca/4ca69eab-0781-5bdd-8c53-0cc18464159f/61d568baf4022.image.jpg?resize=1476%2C985 1476w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/4/ca/4ca69eab-0781-5bdd-8c53-0cc18464159f/61d568baf4022.image.jpg?resize=1763%2C1176 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world/shrill-protests-in-france-as-macron-targets-unvaccinated/article_8e3ff26e-ad89-5673-8f46-0d96356d2908.html" class="tnt-asset-link">
        

        
            Shrill protests in France as Macron targets unvaccinated</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-530705-d1ea7980-6a28-56cc-9b72-1699adfae409" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sports tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d1ea7980-6a28-56cc-9b72-1699adfae409 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/look-for-norway-to-top-medal-table-again-at-winter-olympics/article_d1ea7980-6a28-56cc-9b72-1699adfae409.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +5</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Look for Norway to top medal table again at Winter Olympics"
                            class="img-responsive lazyload ap-photo full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/74/574d3604-18b1-5c6e-bcd0-a44094ddeda3/61d529c544741.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/74/574d3604-18b1-5c6e-bcd0-a44094ddeda3/61d529c544741.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/74/574d3604-18b1-5c6e-bcd0-a44094ddeda3/61d529c544741.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/74/574d3604-18b1-5c6e-bcd0-a44094ddeda3/61d529c544741.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/74/574d3604-18b1-5c6e-bcd0-a44094ddeda3/61d529c544741.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/74/574d3604-18b1-5c6e-bcd0-a44094ddeda3/61d529c544741.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/74/574d3604-18b1-5c6e-bcd0-a44094ddeda3/61d529c544741.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/74/574d3604-18b1-5c6e-bcd0-a44094ddeda3/61d529c544741.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/74/574d3604-18b1-5c6e-bcd0-a44094ddeda3/61d529c544741.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/74/574d3604-18b1-5c6e-bcd0-a44094ddeda3/61d529c544741.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/74/574d3604-18b1-5c6e-bcd0-a44094ddeda3/61d529c544741.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/74/574d3604-18b1-5c6e-bcd0-a44094ddeda3/61d529c544741.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/74/574d3604-18b1-5c6e-bcd0-a44094ddeda3/61d529c544741.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/74/574d3604-18b1-5c6e-bcd0-a44094ddeda3/61d529c544741.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/look-for-norway-to-top-medal-table-again-at-winter-olympics/article_d1ea7980-6a28-56cc-9b72-1699adfae409.html" class="tnt-asset-link">
        

        
            Look for Norway to top medal table again at Winter Olympics</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-530705-c2345686-0d75-5347-bde4-6a148b7a3c14" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c2345686-0d75-5347-bde4-6a148b7a3c14 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world/hong-kong-bans-flights-imposes-other-covid-19-restrictions/article_c2345686-0d75-5347-bde4-6a148b7a3c14.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +6</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Hong Kong bans flights, imposes other COVID-19 restrictions"
                            class="img-responsive lazyload ap-photo full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/52/b52bc5e9-0484-5e63-a6e4-539824ba80ff/61d565d779e1d.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/52/b52bc5e9-0484-5e63-a6e4-539824ba80ff/61d565d779e1d.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/52/b52bc5e9-0484-5e63-a6e4-539824ba80ff/61d565d779e1d.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/52/b52bc5e9-0484-5e63-a6e4-539824ba80ff/61d565d779e1d.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/52/b52bc5e9-0484-5e63-a6e4-539824ba80ff/61d565d779e1d.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/52/b52bc5e9-0484-5e63-a6e4-539824ba80ff/61d565d779e1d.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/52/b52bc5e9-0484-5e63-a6e4-539824ba80ff/61d565d779e1d.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/52/b52bc5e9-0484-5e63-a6e4-539824ba80ff/61d565d779e1d.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/52/b52bc5e9-0484-5e63-a6e4-539824ba80ff/61d565d779e1d.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/52/b52bc5e9-0484-5e63-a6e4-539824ba80ff/61d565d779e1d.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/52/b52bc5e9-0484-5e63-a6e4-539824ba80ff/61d565d779e1d.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/52/b52bc5e9-0484-5e63-a6e4-539824ba80ff/61d565d779e1d.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/52/b52bc5e9-0484-5e63-a6e4-539824ba80ff/61d565d779e1d.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/52/b52bc5e9-0484-5e63-a6e4-539824ba80ff/61d565d779e1d.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world/hong-kong-bans-flights-imposes-other-covid-19-restrictions/article_c2345686-0d75-5347-bde4-6a148b7a3c14.html" class="tnt-asset-link">
        

        
            Hong Kong bans flights, imposes other COVID-19 restrictions</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1169943" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1169943" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1169943');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-530744" class="tncms-block"><section id="block-530744" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-530744 light">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-530744" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-530744" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/self-regional-welcomes-2022s-first-baby-in-greenwood-county/article_665e87be-6f2d-5c04-a700-95256e576800.html">Self Regional welcomes 2022's first baby in Greenwood County</a></li><li><a href="/news/breaking/person-reported-to-have-gun-arrested-after-chase-in-greenwood-county/article_8dc6e7cb-00d3-5b8c-9a04-a09ad9e221ab.html">Person reported to have gun arrested after chase in Greenwood County</a></li><li><a href="/news/crime/report-man-dives-into-lake-greenwood-to-evade-deputies/article_52a8d760-47dc-5a1c-a441-f04abebafafc.html">Report: Man dives into Lake Greenwood to evade deputies</a></li><li><a href="/news/breaking/driver-in-laurens-county-crash-identified/article_01ba2d5e-7047-5df6-a2cc-df9c74c21eeb.html">Driver in Laurens County crash identified</a></li><li><a href="/news/crime/report-man-threw-screwdriver-into-womans-neck/article_96700dea-97cc-50ee-9fff-6a8552c4fba2.html">Report: Man threw screwdriver into woman's neck</a></li><li><a href="/news/mccormick-county-looks-to-future-after-plant-closures/article_3fbc5213-d8e5-590c-b115-c300c9231fba.html">McCormick County looks to future after plant closures</a></li><li><a href="/news/crime/saluda-man-faces-carjacking-kidnapping-charges-after-chase/article_3f182c3b-e503-5373-8b1b-af47f2714c02.html">Saluda man faces carjacking, kidnapping charges after chase</a></li><li><a href="/news/sled-releases-details-about-tuesdays-greenwood-shooting/article_200b4099-c3d2-5cc4-b06d-1f0769a3027f.html">SLED releases details about Tuesday's Greenwood shooting</a></li><li><a href="/news/storms-cause-power-outages-in-area-counties/article_c35318d6-7fa2-5ecf-972b-170170af0833.html">Storms cause power outages in area counties</a></li><li><a href="/news/crime/two-greenwood-men-face-drug-charges/article_8d93a01d-df03-510e-8a50-5358285ee911.html">Two Greenwood men face drug charges</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1046965" class="tncms-block"><div align="center">
<a href="http://www.indexjournal.com/readers_choice_awards/">
<img src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/9/25/925875ac-8eb8-11eb-a5e1-d7d8f588cd85/605ebaf8d8bbc.image.png?resize=300%2C242" alt="2021 Readers' Choice Winners"></a>
<h3><strong><i>2021 Readers' Choice Awards</i></strong></h3>
<h3 style="font-family:palantino;"><i>&amp; the winners are!</i></h3>
<h3 style="font-family:palantino;"><i>See our Special Readers Choice section <a href="http://www.indexjournal.com/special/page-a01/page_51e8fc8c-0679-5ba9-8aff-b89be8b5d3b8.html"> <u><font color="blue">here</font></u></a></i></h3>
</div></div><div id="tncms-block-1209885" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1209885" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1209885');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-551917" class="tncms-block"><section id="block-551917" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-551917 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news/state/">
                
                State News
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="card-business-offers card-image-md">
    
        <article id="card-summary-cc7dd53a-19c9-5759-b5e9-f2558717bbd1" class="clearfix card summary has-image" data-track-object='{"title":"Church shooting survivor gives scholarships to prison nurses","url":"/news/national/church-shooting-survivor-gives-scholarships-to-prison-nurses/article_cc7dd53a-19c9-5759-b5e9-f2558717bbd1.html","uuid":"cc7dd53a-19c9-5759-b5e9-f2558717bbd1","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-cc7dd53a-19c9-5759-b5e9-f2558717bbd1 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/church-shooting-survivor-gives-scholarships-to-prison-nurses/article_cc7dd53a-19c9-5759-b5e9-f2558717bbd1.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Church shooting survivor gives scholarships to prison nurses"
                            class="img-responsive lazyload ap-photo full default"
                            width="1760"
                            height="1178"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/a/18/a18775a0-ff18-5764-b877-ed3e121d05ae/61d4cebaa3ac7.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/a/18/a18775a0-ff18-5764-b877-ed3e121d05ae/61d4cebaa3ac7.image.jpg?resize=200%2C134 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/a/18/a18775a0-ff18-5764-b877-ed3e121d05ae/61d4cebaa3ac7.image.jpg?resize=225%2C151 225w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/a/18/a18775a0-ff18-5764-b877-ed3e121d05ae/61d4cebaa3ac7.image.jpg?resize=300%2C201 300w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/a/18/a18775a0-ff18-5764-b877-ed3e121d05ae/61d4cebaa3ac7.image.jpg?resize=400%2C268 400w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/a/18/a18775a0-ff18-5764-b877-ed3e121d05ae/61d4cebaa3ac7.image.jpg?resize=540%2C361 540w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/a/18/a18775a0-ff18-5764-b877-ed3e121d05ae/61d4cebaa3ac7.image.jpg?resize=640%2C428 640w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/a/18/a18775a0-ff18-5764-b877-ed3e121d05ae/61d4cebaa3ac7.image.jpg?resize=750%2C502 750w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/a/18/a18775a0-ff18-5764-b877-ed3e121d05ae/61d4cebaa3ac7.image.jpg?resize=990%2C663 990w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/a/18/a18775a0-ff18-5764-b877-ed3e121d05ae/61d4cebaa3ac7.image.jpg?resize=1035%2C693 1035w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/a/18/a18775a0-ff18-5764-b877-ed3e121d05ae/61d4cebaa3ac7.image.jpg?resize=1200%2C803 1200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/a/18/a18775a0-ff18-5764-b877-ed3e121d05ae/61d4cebaa3ac7.image.jpg?resize=1333%2C892 1333w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/a/18/a18775a0-ff18-5764-b877-ed3e121d05ae/61d4cebaa3ac7.image.jpg?resize=1476%2C988 1476w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/a/18/a18775a0-ff18-5764-b877-ed3e121d05ae/61d4cebaa3ac7.image.jpg?resize=1760%2C1178 2008w" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/news/national/church-shooting-survivor-gives-scholarships-to-prison-nurses/article_cc7dd53a-19c9-5759-b5e9-f2558717bbd1.html" class="tnt-asset-link">
        

        
            Church shooting survivor gives scholarships to prison nurses</a></h4>
                    </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-6692b8bb-b962-5c23-9c66-91a5e9d8b3c9" class="clearfix card summary has-image" data-track-object='{"title":"Naval & Maritime Museum debuts exhibit of fragile artifacts","url":"/news/state/naval-maritime-museum-debuts-exhibit-of-fragile-artifacts/article_6692b8bb-b962-5c23-9c66-91a5e9d8b3c9.html","uuid":"6692b8bb-b962-5c23-9c66-91a5e9d8b3c9","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-6692b8bb-b962-5c23-9c66-91a5e9d8b3c9 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/naval-maritime-museum-debuts-exhibit-of-fragile-artifacts/article_6692b8bb-b962-5c23-9c66-91a5e9d8b3c9.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Naval &amp; Maritime Museum debuts exhibit of fragile artifacts"
                            class="img-responsive lazyload ap-photo full default"
                            width="1662"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/a9/ba9b2842-1d04-5525-9a6d-49e65c78645b/61c7fab4ce992.image.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/a9/ba9b2842-1d04-5525-9a6d-49e65c78645b/61c7fab4ce992.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/a9/ba9b2842-1d04-5525-9a6d-49e65c78645b/61c7fab4ce992.image.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/a9/ba9b2842-1d04-5525-9a6d-49e65c78645b/61c7fab4ce992.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/a9/ba9b2842-1d04-5525-9a6d-49e65c78645b/61c7fab4ce992.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/a9/ba9b2842-1d04-5525-9a6d-49e65c78645b/61c7fab4ce992.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/a9/ba9b2842-1d04-5525-9a6d-49e65c78645b/61c7fab4ce992.image.jpg?resize=640%2C480 640w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/a9/ba9b2842-1d04-5525-9a6d-49e65c78645b/61c7fab4ce992.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/a9/ba9b2842-1d04-5525-9a6d-49e65c78645b/61c7fab4ce992.image.jpg?resize=990%2C743 990w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/a9/ba9b2842-1d04-5525-9a6d-49e65c78645b/61c7fab4ce992.image.jpg?resize=1035%2C777 1035w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/a9/ba9b2842-1d04-5525-9a6d-49e65c78645b/61c7fab4ce992.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/a9/ba9b2842-1d04-5525-9a6d-49e65c78645b/61c7fab4ce992.image.jpg?resize=1333%2C1000 1333w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/a9/ba9b2842-1d04-5525-9a6d-49e65c78645b/61c7fab4ce992.image.jpg?resize=1476%2C1107 1476w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/a9/ba9b2842-1d04-5525-9a6d-49e65c78645b/61c7fab4ce992.image.jpg?resize=1662%2C1247 2008w" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/news/state/naval-maritime-museum-debuts-exhibit-of-fragile-artifacts/article_6692b8bb-b962-5c23-9c66-91a5e9d8b3c9.html" class="tnt-asset-link">
        

        
            Naval & Maritime Museum debuts exhibit of fragile artifacts</a></h4>
                    </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-f61b8cf3-ae74-5597-9676-c6faea5103fc" class="clearfix card summary has-image" data-track-object='{"title":"Widow honors husband lost to Alzheimer’s with purple lights","url":"/news/state/widow-honors-husband-lost-to-alzheimer-s-with-purple-lights/article_f61b8cf3-ae74-5597-9676-c6faea5103fc.html","uuid":"f61b8cf3-ae74-5597-9676-c6faea5103fc","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-f61b8cf3-ae74-5597-9676-c6faea5103fc media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/widow-honors-husband-lost-to-alzheimer-s-with-purple-lights/article_f61b8cf3-ae74-5597-9676-c6faea5103fc.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Widow honors husband lost to Alzheimer’s with purple lights"
                            class="img-responsive lazyload ap-photo full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/2/d7/2d7be82b-e6fd-5956-b599-98eb894ed996/61c6a6a01b1f6.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/2/d7/2d7be82b-e6fd-5956-b599-98eb894ed996/61c6a6a01b1f6.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/2/d7/2d7be82b-e6fd-5956-b599-98eb894ed996/61c6a6a01b1f6.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/2/d7/2d7be82b-e6fd-5956-b599-98eb894ed996/61c6a6a01b1f6.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/2/d7/2d7be82b-e6fd-5956-b599-98eb894ed996/61c6a6a01b1f6.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/2/d7/2d7be82b-e6fd-5956-b599-98eb894ed996/61c6a6a01b1f6.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/2/d7/2d7be82b-e6fd-5956-b599-98eb894ed996/61c6a6a01b1f6.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/2/d7/2d7be82b-e6fd-5956-b599-98eb894ed996/61c6a6a01b1f6.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/2/d7/2d7be82b-e6fd-5956-b599-98eb894ed996/61c6a6a01b1f6.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/2/d7/2d7be82b-e6fd-5956-b599-98eb894ed996/61c6a6a01b1f6.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/2/d7/2d7be82b-e6fd-5956-b599-98eb894ed996/61c6a6a01b1f6.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/2/d7/2d7be82b-e6fd-5956-b599-98eb894ed996/61c6a6a01b1f6.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/2/d7/2d7be82b-e6fd-5956-b599-98eb894ed996/61c6a6a01b1f6.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/2/d7/2d7be82b-e6fd-5956-b599-98eb894ed996/61c6a6a01b1f6.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/news/state/widow-honors-husband-lost-to-alzheimer-s-with-purple-lights/article_f61b8cf3-ae74-5597-9676-c6faea5103fc.html" class="tnt-asset-link">
        

        
            Widow honors husband lost to Alzheimer’s with purple lights</a></h4>
                    </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-de60d1e8-51b1-5c13-b6c6-7bba1eba353a" class="clearfix card summary has-image" data-track-object='{"title":"South Carolina sued over newly drawn state House districts","url":"/news/state/south-carolina-sued-over-newly-drawn-state-house-districts/article_de60d1e8-51b1-5c13-b6c6-7bba1eba353a.html","uuid":"de60d1e8-51b1-5c13-b6c6-7bba1eba353a","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-de60d1e8-51b1-5c13-b6c6-7bba1eba353a media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/south-carolina-sued-over-newly-drawn-state-house-districts/article_de60d1e8-51b1-5c13-b6c6-7bba1eba353a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="South Carolina sued over newly drawn state House districts"
                            class="img-responsive lazyload ap-photo full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/f/93/f9326172-7dbe-5a6c-a79d-39fb35cc194b/61c60b2fe435a.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/f/93/f9326172-7dbe-5a6c-a79d-39fb35cc194b/61c60b2fe435a.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/f/93/f9326172-7dbe-5a6c-a79d-39fb35cc194b/61c60b2fe435a.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/f/93/f9326172-7dbe-5a6c-a79d-39fb35cc194b/61c60b2fe435a.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/f/93/f9326172-7dbe-5a6c-a79d-39fb35cc194b/61c60b2fe435a.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/f/93/f9326172-7dbe-5a6c-a79d-39fb35cc194b/61c60b2fe435a.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/f/93/f9326172-7dbe-5a6c-a79d-39fb35cc194b/61c60b2fe435a.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/f/93/f9326172-7dbe-5a6c-a79d-39fb35cc194b/61c60b2fe435a.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/f/93/f9326172-7dbe-5a6c-a79d-39fb35cc194b/61c60b2fe435a.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/f/93/f9326172-7dbe-5a6c-a79d-39fb35cc194b/61c60b2fe435a.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/f/93/f9326172-7dbe-5a6c-a79d-39fb35cc194b/61c60b2fe435a.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/f/93/f9326172-7dbe-5a6c-a79d-39fb35cc194b/61c60b2fe435a.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/f/93/f9326172-7dbe-5a6c-a79d-39fb35cc194b/61c60b2fe435a.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/f/93/f9326172-7dbe-5a6c-a79d-39fb35cc194b/61c60b2fe435a.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/news/state/south-carolina-sued-over-newly-drawn-state-house-districts/article_de60d1e8-51b1-5c13-b6c6-7bba1eba353a.html" class="tnt-asset-link">
        

        
            South Carolina sued over newly drawn state House districts</a></h4>
                    </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-0c62a601-b475-5970-aadc-12426fb0db65" class="clearfix card summary has-image" data-track-object='{"title":"40 federal judges confirmed in 2021; Biden nominates 2 more","url":"/news/national/40-federal-judges-confirmed-in-2021-biden-nominates-2-more/article_0c62a601-b475-5970-aadc-12426fb0db65.html","uuid":"0c62a601-b475-5970-aadc-12426fb0db65","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-0c62a601-b475-5970-aadc-12426fb0db65 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/40-federal-judges-confirmed-in-2021-biden-nominates-2-more/article_0c62a601-b475-5970-aadc-12426fb0db65.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="40 federal judges confirmed in 2021; Biden nominates 2 more"
                            class="img-responsive lazyload ap-photo full default"
                            width="1692"
                            height="1225"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/a/7e/a7e355a3-88ab-514e-a75b-d17c626c8979/61c4d59d21a80.image.jpg?resize=150%2C109 150w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/a/7e/a7e355a3-88ab-514e-a75b-d17c626c8979/61c4d59d21a80.image.jpg?resize=200%2C145 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/a/7e/a7e355a3-88ab-514e-a75b-d17c626c8979/61c4d59d21a80.image.jpg?resize=225%2C163 225w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/a/7e/a7e355a3-88ab-514e-a75b-d17c626c8979/61c4d59d21a80.image.jpg?resize=300%2C217 300w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/a/7e/a7e355a3-88ab-514e-a75b-d17c626c8979/61c4d59d21a80.image.jpg?resize=400%2C290 400w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/a/7e/a7e355a3-88ab-514e-a75b-d17c626c8979/61c4d59d21a80.image.jpg?resize=540%2C391 540w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/a/7e/a7e355a3-88ab-514e-a75b-d17c626c8979/61c4d59d21a80.image.jpg?resize=640%2C463 640w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/a/7e/a7e355a3-88ab-514e-a75b-d17c626c8979/61c4d59d21a80.image.jpg?resize=750%2C543 750w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/a/7e/a7e355a3-88ab-514e-a75b-d17c626c8979/61c4d59d21a80.image.jpg?resize=990%2C717 990w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/a/7e/a7e355a3-88ab-514e-a75b-d17c626c8979/61c4d59d21a80.image.jpg?resize=1035%2C749 1035w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/a/7e/a7e355a3-88ab-514e-a75b-d17c626c8979/61c4d59d21a80.image.jpg?resize=1200%2C869 1200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/a/7e/a7e355a3-88ab-514e-a75b-d17c626c8979/61c4d59d21a80.image.jpg?resize=1333%2C965 1333w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/a/7e/a7e355a3-88ab-514e-a75b-d17c626c8979/61c4d59d21a80.image.jpg?resize=1476%2C1069 1476w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/a/7e/a7e355a3-88ab-514e-a75b-d17c626c8979/61c4d59d21a80.image.jpg?resize=1692%2C1225 2008w" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/news/national/40-federal-judges-confirmed-in-2021-biden-nominates-2-more/article_0c62a601-b475-5970-aadc-12426fb0db65.html" class="tnt-asset-link">
        

        
            40 federal judges confirmed in 2021; Biden nominates 2 more</a></h4>
                    </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
    </div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1209897" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1209897" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1209897');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1169925" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1169925" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1169925');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-530784" class="tncms-block"><section id="block-530784" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-530784 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-your-lakelands"  href="/community/"  tabindex="0">
                    <span class="nav-label">Your Lakelands</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lifestyles"  href="/lifestyles"  tabindex="0">
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-money"  href="/money"  tabindex="0">
                    <span class="nav-label">Money</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-530735" class="tncms-block"><section id="block-530735" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-530735 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=INDEXJOURNAL&amp;publisher_url:indexjournal.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-530786" class="tncms-block"><section id="block-530786" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-530786 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>indexjournal.com</strong><br>
    610 Phoenix St<br>
    Greenwood, SC 29646
    <br>
    
        <strong>Phone:</strong> 864-223-1411<br>
        <strong>Email:</strong> <a href="mailto:webmaster@indexjournal.com">webmaster@indexjournal.com</a><br>
    
</address></section></div><div id="tncms-block-530794" class="tncms-block padding-bottom"><div class="follow-links-530794 default">
    
    <section id="block-530794" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-530794 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/indexjournal" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/ijindexjournal" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://linkedin.com/company/index-journal" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/ijindexjournal" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.indexjournal.com",
  "sameAs" : ["http://facebook.com/indexjournal","http://twitter.com/ijindexjournal","http://linkedin.com/company/index-journal","https://www.youtube.com/ijindexjournal"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-530739" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-530739"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Index-Journal</a>, 610 Phoenix St Greenwood, SC</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small><small>&nbsp;| <a href="/site/privacy.html">Do Not Sell My Info</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("6aef20c2-32a3-5e0f-b222-29acf8e72b68")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
    </script>
    
        <script type="text/plain" class="optanon-category-C0004">
            
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16451.add('act', dmpData);_cc16451.bcp();
            });
        });
    
        </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["opinion/editorials", "townnews/work", "townnews/politics", "townnews/economics", "townnews/welfare"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["worker", "unemployment benefit", "work", "politics", "economics", "welfare", "gop", "dan mehan", "mike parson", "policy", "state"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_530797').click(function(e){
                                        $('#weather-530797 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc16451.add('act', serviceData);_cc16451.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16451.add('act', dmpData);_cc16451.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>