
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.indexjournal.com/content/tncms/live/" />
<meta name="keywords" content="breaking" />
<meta name="news_keywords" content="breaking" />
<meta name="description" content="Charles &ldquo;Chuck&rdquo; Cook handily defeated John Gray in the Republican primary for outgoing McCormick County Councilman Byron Thompson's District 3 seat. Cook took 87.42% of the 819 total votes." />
<meta name="author" content="JONATHAN LIMEHOUSE jlimehouse@indexjournal.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="66i0ueMpliUkCxbrmpWa9FEddElGtBe5le7C1GqeZuc" />
<meta name="msvalidate.01" content="28776D9BBDD866B98B7ABEAB928B41A4" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.indexjournal.com/news/breaking/cook-beats-gray-in-mccormick-county-council-race/article_54751a18-42c1-59fa-86d3-c89f6f5154be.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/b2/5b29b949-1a7c-5a8a-bc4f-a2b7ba8a413f/5eb1d140a4f66.image.jpg?resize=840%2C630" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Cook beats Gray in McCormick County Council race" />
<meta property="og:description" content="Charles &ldquo;Chuck&rdquo; Cook handily defeated John Gray in the Republican primary for outgoing McCormick County Councilman Byron Thompson's District 3 seat. Cook took 87.42% of the 819 total votes." />
<meta property="og:site_name" content="Index-Journal" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="1271853966159839" />
<meta property="article:publisher" content="http://facebook.com/indexjournal" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ijindexjournal" />
<meta name="twitter:image:alt" content="John H. Gray" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.98968f638d68f28a0f12493ae176ad84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/live/global/resources/styles/site.css?_dc=1486072211"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/live/libraries/flex/components/site/resources/styles/theme-traditional.css?_dc=1496238581"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/breaking","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"JONATHAN LIMEHOUSE\njlimehouse@indexjournal.com","id":"54751a18-42c1-59fa-86d3-c89f6f5154be","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":"","quantcast":"p-3e-uVCg6cksA_"},"system":{"render_time":284},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-45540688-3"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["breaking"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/indexjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.e2581800cba1f328853618263e9a8b3f.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/indexjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/indexjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/indexjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/indexjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/indexjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/indexjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/indexjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30960714/IJHeaderAd_728x90';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-532219'] = googletag.defineSlot(adUnit, [728, 90], 'ad-532219').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30960714/IJNewsBannerRec_728x90';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-656813'] = googletag.defineSlot(adUnit, [728, 90], 'ad-656813').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30960714/IJNewBanner_320x50';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-533069'] = googletag.defineSlot(adUnit, [320, 50], 'ad-533069').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30960714/IJRail_300x600';
            
                gptAdSlots['ad-533083'] = googletag.defineSlot(adUnit, [300, 600], 'ad-533083').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30960714/IJAmidrectangle_300x250';
            
                gptAdSlots['ad-533062'] = googletag.defineSlot(adUnit, [300, 250], 'ad-533062').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30960714/IJBmidrectangle_300x250';
            
                gptAdSlots['ad-533061'] = googletag.defineSlot(adUnit, [300, 250], 'ad-533061').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30960714/IJ_Banner_MobileAdSpot_2';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-533070'] = googletag.defineSlot(adUnit, [320, 50], 'ad-533070').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30960714/IJFooterAd_728x90';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-533089'] = googletag.defineSlot(adUnit, [728, 90], 'ad-533089').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '//30960714/IJ_300x250_StickyNote/indexjournal.com/news/breaking';
            
                gptAdSlots['ad-680327'] = googletag.defineSlot(adUnit, [300, 250], 'ad-680327').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Cook beats Gray in McCormick County Council race | Breaking | indexjournal.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.indexjournal.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Cook beats Gray in McCormick County Council race | Breaking | indexjournal.com" href="http://www.indexjournal.com/search/?f=rss&amp;t=article&amp;c=news/breaking&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.indexjournal.com/news/breaking/cook-beats-gray-in-mccormick-county-council-race/article_54751a18-42c1-59fa-86d3-c89f6f5154be.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
             

       
    <style>
        #site-footer-container { 
            background-color: #000; 
            color: #fff; 
        }
    </style>

        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-54751a18-42c1-59fa-86d3-c89f6f5154be section-newssection-breaking type-article infinity-disabled" data-authors='[]' data-path="/news/breaking">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.indexjournal.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews%2Fbreaking&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=JONATHAN+LIMEHOUSE%0Ajlimehouse%40indexjournal.com&tncms.asset.id=54751a18-42c1-59fa-86d3-c89f6f5154be&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.vendor.quantcast=p-3e-uVCg6cksA_&tncms.system.render_time=284&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-45540688-3&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-54751a18-42c1-59fa-86d3-c89f6f5154be" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.indexjournal.com/users/https://www.indexjournal.com/tncms/admin/editorial-asset/?edit=54751a18-42c1-59fa-86d3-c89f6f5154be"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.indexjournal.com/users/admin/contribute/article/?from_section=/news/breaking"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-530796" class="tncms-block hidden-md hidden-lg"><div id="user-controls-530796" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=http%3A%2F%2Fwww.indexjournal.com%2Fnews%2Fbreaking%2Fcook-beats-gray-in-mccormick-county-council-race%2Farticle_54751a18-42c1-59fa-86d3-c89f6f5154be.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.indexjournal.com/users/login/?referer_url=http%3A%2F%2Fwww.indexjournal.com%2Fnews%2Fbreaking%2Fcook-beats-gray-in-mccormick-county-council-race%2Farticle_54751a18-42c1-59fa-86d3-c89f6f5154be.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.indexjournal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-530796').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.indexjournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.indexjournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.indexjournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-530796').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.indexjournal.com/users/logout/" id="user-logout-form-530796"><input type="hidden" name="referer_url" value="http://www.indexjournal.com/news/breaking/cook-beats-gray-in-mccormick-county-council-race/article_54751a18-42c1-59fa-86d3-c89f6f5154be.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="https://ssm.indexjournal.com/ss70v2/gwood/common/template.jsp"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/careers/"  class="nav-link tnt-section-careers">Careers</a>
                                </li><li>
                                    <a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a href="/site/staff.html"  class="nav-link tnt-section-staff-directory">Staff Directory</a>
                                </li><li>
                                    <a href="/site/store__rack_locations.html"  class="nav-link tnt-section-rack-locations">Rack Locations</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/subscriber_services_form"  class="nav-link tnt-section-support-form">Support Form</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/covid-19/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                                </li><li>
                                    <a href="/news/scourge/"  class="nav-link tnt-section-greenwoods-scourge">Greenwood's Scourge</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/money"  class="nav-link tnt-section-money">Money</a>
                                </li><li>
                                    <a href="/news/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a href="/news/movingbeyond/"  class="nav-link tnt-section-moving-beyond-thoughts-prayers">Moving Beyond Thoughts & Prayers</a>
                                </li><li>
                                    <a href="/news/"  class="nav-link tnt-section-news">News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/football_section/"  class="nav-link tnt-section-kickoff-2019">Kickoff 2019</a>
                                </li><li>
                                    <a href="/sports/"  class="nav-link tnt-section-lakelands-sports">Lakelands sports</a>
                                </li><li>
                                    <a href="/sports/fishing-report/"  class="nav-link tnt-section-fishing">Fishing</a>
                                </li><li>
                                    <a href="/sports/nascar"  class="nav-link tnt-section-nascar">NASCAR</a>
                                </li><li>
                                    <a href="/wintergames/"  class="nav-link tnt-section-winter-olympics">Winter Olympics</a>
                                </li><li>
                                    <a href="/sports/podcast/"  class="nav-link tnt-section-podcast">Podcast</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/whitings-writings/"  class="nav-link tnt-section-whitings-writings">Whiting's Writings</a>
                                </li><li>
                                    <a href="/opinion/guest_column/"  class="nav-link tnt-section-guest-columns">Guest Columns</a>
                                </li><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-forms">Forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/community/pets-of-the-week/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/community/public-meetings/"  class="nav-link tnt-section-public-meetings">Public Meetings</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="http://www.sunny103-5.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-sunny-1035">Sunny 103.5</a>
                                </li><li>
                                    <a href="/community/government/"  class="nav-link tnt-section-government-links">Government Links</a>
                                </li><li>
                                    <a href="/community/county/"  class="nav-link tnt-section-county-links">County Links</a>
                                </li><li>
                                    <a href="/community/schools/"  class="nav-link tnt-section-schools-links">Schools Links</a>
                                </li><li>
                                    <a href="http://scor.sled.sc.gov/"  target="_blank" rel="noopener" class="nav-link tnt-section-sex-offender-registry">Sex Offender Registry</a>
                                </li><li>
                                    <a href="/community/senior_expo/"  class="nav-link tnt-section-senior-expo">Senior Expo</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyles/accent/"  class="nav-link tnt-section-accent">Accent</a>
                                </li><li>
                                    <a href="/lifestyles/taste/"  class="nav-link tnt-section-taste">Taste</a>
                                </li><li>
                                    <a href="/lifestyles/the-beat/"  class="nav-link tnt-section-the-beat">The Beat</a>
                                </li><li>
                                    <a href="/lifestyles/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a href="/lifestyles/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/lifestyles/celebrations"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="http://kidsvillenews.com/greenwood/"  target="_blank" rel="noopener" class="nav-link tnt-section-kidsville">Kidsville</a>
                                </li><li>
                                    <a href="http://www.indexjournal.com/special/lakelands-parent/edition_f6427eba-3ac5-5f56-8a76-3027a9749a49.html"  target="_blank" rel="noopener" class="nav-link tnt-section-lakelands-parent">Lakelands Parent</a>
                                </li><li>
                                    <a href="http://indexjournal.wixsite.com/indexjournalnie"  target="_blank" rel="noopener" class="nav-link tnt-section-nie">NIE</a>
                                </li><li>
                                    <a href="/lifestyles/contests"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="/lifestyles/games/crosswords/"  class="nav-link tnt-section-crosswords">Crosswords</a>
                                </li><li>
                                    <a href="/lifestyles/games/sudoku/"  class="nav-link tnt-section-sudoku">Sudoku</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/moneypages/"  class="nav-link tnt-section-money-pages">Money Pages</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/classified_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/transportation"  class="nav-link tnt-section-autos">Autos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/housing"  class="nav-link tnt-section-homes">Homes</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/job"  class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/community/announcements/legal"  class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-530792" class="tncms-block hidden-md hidden-lg"><section id="block-530792" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-530792" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-530792" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-530792-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-530792-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-530792-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-530792').submit();
        return false;
    });

    $('#site-search-530792').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-530792 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-530792 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-530792-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="http://visitor.r20.constantcontact.com/manage/optin/ea?v=001XEp_OM9oV6NtRRHf7ZE-i21nQAyqi7RBbAq-E_9Y965ARVanu97c5CGAPY-cHpEMC2Dgd-nO_Tk%3D"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsletter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff-directory"  href="/site/staff.html" >
                    <span class="nav-label">Staff Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-careers"  href="/careers/" >
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-your-subscription"  href="https://ssm.indexjournal.com/ss70v2/gwood/common/template.jsp"  target="_blank" rel="noopener">
                    <span class="nav-label">Manage Your Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-support-form"  href="/site/forms/subscription_services/subscriber_services_form" >
                    <span class="nav-label">Subscription Support Form</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-530791" class="tncms-block"><ul id="site-search-530791-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-530791" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-530791-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-530791-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-530791-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-530791').submit();
        return false;
    });

    $('#site-search-530791').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-530791 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-530791 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-530791-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-530793" class="tncms-block"><div class="follow-links-530793 pull-right">
    
    <section id="block-530793" class="block emphasis-h2   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/indexjournal" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/ijindexjournal" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://linkedin.com/company/index-journal" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/ijindexjournal" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.indexjournal.com",
  "sameAs" : ["http://facebook.com/indexjournal","http://twitter.com/ijindexjournal","http://linkedin.com/company/index-journal","https://www.youtube.com/ijindexjournal"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-530782" class="tncms-block"><section id="block-530782" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking show-images">
        <div class="breaking-container clearfix">
            <div id="breaking-title-530782" class="breaking-title text-left light">
                <h4>Breaking News</h4>
            </div>
            <div id="breaking-content-530782" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-530782-9be28b01-9478-5fe4-b8e8-bafa08c993bc" class="clearfix card summary has-image light  tnt-section-news tnt-sub-section-breaking">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9be28b01-9478-5fe4-b8e8-bafa08c993bc media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/breaking/greenwood-county-sheriff-dennis-kelly-to-face-davis-for-greenwood-county-sheriffs-seat/article_9be28b01-9478-5fe4-b8e8-bafa08c993bc.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Greenwood County Sheriff Dennis Kelly to face Davis for Greenwood County sheriff's seat"
                            class="img-responsive lazyload full"
                            width="1287"
                            height="724"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/e/7c/e7ccb262-277a-5792-9ffa-2c085191d62d/5edae3bad232c.image.jpg?crop=1287%2C724%2C0%2C442&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/e/7c/e7ccb262-277a-5792-9ffa-2c085191d62d/5edae3bad232c.image.jpg?crop=1287%2C724%2C0%2C442&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/e/7c/e7ccb262-277a-5792-9ffa-2c085191d62d/5edae3bad232c.image.jpg?crop=1287%2C724%2C0%2C442&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/e/7c/e7ccb262-277a-5792-9ffa-2c085191d62d/5edae3bad232c.image.jpg?crop=1287%2C724%2C0%2C442&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/e/7c/e7ccb262-277a-5792-9ffa-2c085191d62d/5edae3bad232c.image.jpg?crop=1287%2C724%2C0%2C442&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/e/7c/e7ccb262-277a-5792-9ffa-2c085191d62d/5edae3bad232c.image.jpg?crop=1287%2C724%2C0%2C442&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/e/7c/e7ccb262-277a-5792-9ffa-2c085191d62d/5edae3bad232c.image.jpg?crop=1287%2C724%2C0%2C442&resize=1287%2C724&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/breaking/greenwood-county-sheriff-dennis-kelly-to-face-davis-for-greenwood-county-sheriffs-seat/article_9be28b01-9478-5fe4-b8e8-bafa08c993bc.html" class="tnt-asset-link">
        

        
            Greenwood County Sheriff Dennis Kelly to face Davis for Greenwood County sheriff's seat</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-530797" class="tncms-block"><div id="weather-530797" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=29646" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">72&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="29646"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-530797 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Greenwood, SC
                                
                                 <small>(29646)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy. A stray shower or thunderstorm is possible. Low near 70F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy. A stray shower or thunderstorm is possible. Low near 70F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 9, 2020 @ 11:32 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=29646"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-761858" class="tncms-block a"><section id="block-761858" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/6c4392cc-5178-11e9-87bc-df690cac76bf.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/6c4392cc-5178-11e9-87bc-df690cac76bf.png?resize=300%2C57 300w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/6c4392cc-5178-11e9-87bc-df690cac76bf.png?resize=400%2C75 400w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/6c4392cc-5178-11e9-87bc-df690cac76bf.png?resize=540%2C102 540w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/6c4392cc-5178-11e9-87bc-df690cac76bf.png?resize=750%2C141 750w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/6c4392cc-5178-11e9-87bc-df690cac76bf.png?resize=1200%2C226 1200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/6c4392cc-5178-11e9-87bc-df690cac76bf.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Index-Journal Logo"></a></div></section></div><div id="tncms-block-549570" class="tncms-block"><style>
.modal.fullscreen .photo-carousel .caption-container p { color: #eee !important; }
.margin-five-percent { margin: 2% 5%; }
</style></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-530795" class="tncms-block"><div id="user-controls-530795" class="user-controls show-onload clearfix pull-right"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=http%3A%2F%2Fwww.indexjournal.com%2Fnews%2Fbreaking%2Fcook-beats-gray-in-mccormick-county-council-race%2Farticle_54751a18-42c1-59fa-86d3-c89f6f5154be.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.indexjournal.com/users/login/?referer_url=http%3A%2F%2Fwww.indexjournal.com%2Fnews%2Fbreaking%2Fcook-beats-gray-in-mccormick-county-council-race%2Farticle_54751a18-42c1-59fa-86d3-c89f6f5154be.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.indexjournal.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-530795').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.indexjournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.indexjournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.indexjournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-530795').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.indexjournal.com/users/logout/" id="user-logout-form-530795"><input type="hidden" name="referer_url" value="http://www.indexjournal.com/news/breaking/cook-beats-gray-in-mccormick-county-council-race/article_54751a18-42c1-59fa-86d3-c89f6f5154be.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-866693" class="tncms-block"><br></div><div id="tncms-block-532219" class="tncms-block visible-lg visible-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-532219" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-532219');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-761860" class="tncms-block"><section id="block-761860" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/673c715c-517a-11e9-bc91-bbe8a952a29c.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/673c715c-517a-11e9-bc91-bbe8a952a29c.png?resize=300%2C57 300w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/673c715c-517a-11e9-bc91-bbe8a952a29c.png?resize=400%2C75 400w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/673c715c-517a-11e9-bc91-bbe8a952a29c.png?resize=540%2C102 540w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/673c715c-517a-11e9-bc91-bbe8a952a29c.png?resize=750%2C141 750w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/673c715c-517a-11e9-bc91-bbe8a952a29c.png?resize=1200%2C226 1200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/673c715c-517a-11e9-bc91-bbe8a952a29c.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-550181" class="tncms-block"><section id="block-550181" class="block emphasis-h3   " ><div class="block"><a href="http://indexjournal.newspapers.com" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/23e5a794-23ae-11e7-9f91-63ba7c1765b4.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://ssm.indexjournal.com/ss70v2/gwood/common/template.jsp"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-careers"  href="/careers/" >
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff-directory"  href="/site/staff.html" >
                    <span class="nav-label">Staff Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/store__rack_locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-support-form"  href="/site/forms/subscription_services/subscriber_services_form" >
                    <span class="nav-label">Support Form</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-covid-19"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/covid-19/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">COVID-19</span>
                </a><ul id="main-nav_menu-child-2-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-letters-from-home"  href="/news/covid-19/letters-from-home/" >
                    <span class="nav-label">Letters from home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19-resources"  href="/news/covid-19/resources/" >
                    <span class="nav-label">COVID-19 resources</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-greenwoods-scourge"  href="/news/scourge/" >
                    <span class="nav-label">Greenwood's Scourge</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-crime"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/crime/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Crime</span>
                </a><ul id="main-nav_menu-child-2-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-who-got-booked"  href="/news/crime/booked/" >
                    <span class="nav-label">Who got booked</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-money"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/money" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Money</span>
                </a><ul id="main-nav_menu-child-2-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-business"  href="/money/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-building-permits"  href="/money/building-permits/" >
                    <span class="nav-label">Building Permits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-business"  href="/money/local-business/" >
                    <span class="nav-label">Local Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-property-transfers"  href="/money/property-transfers/" >
                    <span class="nav-label">Property Transfers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-julie-jason-money-manager-columnist-and-author"  href="/money/julie_jason/" >
                    <span class="nav-label">Julie Jason: Money Manager, Columnist and Author</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-columnists"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/columnists/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Columnists</span>
                </a><ul id="main-nav_menu-child-2-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-chris-trainor"  href="/news/columnists/chris-trainor/" >
                    <span class="nav-label">Chris Trainor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pam-stone"  href="/news/columnists/pam-stone/" >
                    <span class="nav-label">Pam Stone</span>
                </a></li><li>
                <a class="nav-link  tnt-section-carl-white"  href="/news/columnists/carl-white/" >
                    <span class="nav-label">Carl White</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tom-poland"  href="/news/columnists/tom-poland/" >
                    <span class="nav-label">Tom Poland</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-state"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/state/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">State</span>
                </a><ul id="main-nav_menu-child-2-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-the-nerve"  href="/news/state/the_nerve/" >
                    <span class="nav-label">The Nerve</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-national"  href="/news/national/" >
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world"  href="/news/world/" >
                    <span class="nav-label">World</span>
                </a></li><li>
                <a class="nav-link  tnt-section-moving-beyond-thoughts-prayers"  href="/news/movingbeyond/" >
                    <span class="nav-label">Moving Beyond Thoughts & Prayers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-kickoff-2019"  href="/sports/football_section/" >
                    <span class="nav-label">Kickoff 2019</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lakelands-sports"  href="/sports/" >
                    <span class="nav-label">Lakelands sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fishing"  href="/sports/fishing-report/" >
                    <span class="nav-label">Fishing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nascar"  href="/sports/nascar" >
                    <span class="nav-label">NASCAR</span>
                </a></li><li>
                <a class="nav-link  tnt-section-winter-olympics"  href="/wintergames/" >
                    <span class="nav-label">Winter Olympics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-podcast"  href="/sports/podcast/" >
                    <span class="nav-label">Podcast</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-whitings-writings"  href="/opinion/whitings-writings/" >
                    <span class="nav-label">Whiting's Writings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-guest-columns"  href="/opinion/guest_column/" >
                    <span class="nav-label">Guest Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-forms"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Forms</span>
                </a><ul id="main-nav_menu-child-5-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-guest-column-submission"  href="https://www.indexjournal.com/site/forms/online_services/guest_column/"  target="_blank" rel="noopener">
                    <span class="nav-label">Guest Column Submission</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letter-to-the-editor-submission"  href="http://www.indexjournal.com/site/forms/online_services/letter_editor"  target="_blank" rel="noopener">
                    <span class="nav-label">Letter to the Editor Submission</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-pets"  href="/community/pets-of-the-week/" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-meetings"  href="/community/public-meetings/" >
                    <span class="nav-label">Public Meetings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sunny-1035"  href="http://www.sunny103-5.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Sunny 103.5</span>
                </a></li><li>
                <a class="nav-link  tnt-section-government-links"  href="/community/government/" >
                    <span class="nav-label">Government Links</span>
                </a></li><li>
                <a class="nav-link  tnt-section-county-links"  href="/community/county/" >
                    <span class="nav-label">County Links</span>
                </a></li><li>
                <a class="nav-link  tnt-section-schools-links"  href="/community/schools/" >
                    <span class="nav-label">Schools Links</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sex-offender-registry"  href="http://scor.sled.sc.gov/"  target="_blank" rel="noopener">
                    <span class="nav-label">Sex Offender Registry</span>
                </a></li><li>
                <a class="nav-link  tnt-section-senior-expo"  href="/community/senior_expo/" >
                    <span class="nav-label">Senior Expo</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-lifestyles"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyles/" >
                    <span class="nav-label">Lifestyles</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-accent"  href="/lifestyles/accent/" >
                    <span class="nav-label">Accent</span>
                </a></li><li>
                <a class="nav-link  tnt-section-taste"  href="/lifestyles/taste/" >
                    <span class="nav-label">Taste</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-beat"  href="/lifestyles/the-beat/" >
                    <span class="nav-label">The Beat</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-faith"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/lifestyles/faith/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Faith</span>
                </a><ul id="main-nav_menu-child-7-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-worship-directory"  href="/lifestyles/faith/church-worship-directory/" >
                    <span class="nav-label">Worship Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-patrick-vaughn-the-unlikely-preacher"  href="https://youtu.be/Iay80DiJ8NE"  target="_blank" rel="noopener">
                    <span class="nav-label">Patrick Vaughn, The Unlikely Preacher</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-columnists"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/lifestyles/columnists/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Columnists</span>
                </a><ul id="main-nav_menu-child-7-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-john-rosemond"  href="/lifestyles/columnists/john-rosemond/" >
                    <span class="nav-label">John Rosemond</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mary-ann-crum"  href="/lifestyles/columnists/mary-ann-crum/" >
                    <span class="nav-label">Mary Ann Crum</span>
                </a></li><li>
                <a class="nav-link  tnt-section-curiosity-corners"  href="/lifestyles/columnists/curiosity-corner/" >
                    <span class="nav-label">Curiosity Corners</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ministers"  href="/lifestyles/faith/columnists/pastors-column/" >
                    <span class="nav-label">Ministers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-clemson-extension"  href="/lifestyles/columnists/clemson-extension/" >
                    <span class="nav-label">Clemson Extension</span>
                </a></li><li>
                <a class="nav-link  tnt-section-paul-crutcher"  href="/lifestyles/columnists/paul-crutcher/" >
                    <span class="nav-label">Paul Crutcher</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dr-robert-lesslie"  href="/lifestyles/columnists/robert-lesslie/" >
                    <span class="nav-label">Dr. Robert Lesslie</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-celebrations"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/lifestyles/celebrations" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Celebrations</span>
                </a><ul id="main-nav_menu-child-7-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-wedding-announcement"  href="/lifestyles/celebrations/wedding_announcement/" >
                    <span class="nav-label">Wedding Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagement-announcement"  href="/lifestyles/celebrations/engagement_announcement/" >
                    <span class="nav-label">Engagement Announcement</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-kidsville"  href="http://kidsvillenews.com/greenwood/"  target="_blank" rel="noopener">
                    <span class="nav-label">Kidsville</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lakelands-parent"  href="http://www.indexjournal.com/special/lakelands-parent/edition_f6427eba-3ac5-5f56-8a76-3027a9749a49.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Lakelands Parent</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nie"  href="http://indexjournal.wixsite.com/indexjournalnie"  target="_blank" rel="noopener">
                    <span class="nav-label">NIE</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/lifestyles/contests" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crosswords"  href="/lifestyles/games/crosswords/" >
                    <span class="nav-label">Crosswords</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sudoku"  href="/lifestyles/games/sudoku/" >
                    <span class="nav-label">Sudoku</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-money-pages"  href="/moneypages/" >
                    <span class="nav-label">Money Pages</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-autos"  href="/classifieds/transportation" >
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/classifieds/housing" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/classifieds/job" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/classifieds/community/announcements/legal" >
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-656813" class="tncms-block visible-md visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-656813" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-656813');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-533069" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-533069" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-533069');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-54751a18-42c1-59fa-86d3-c89f6f5154be" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-54751a18-42c1-59fa-86d3-c89f6f5154be" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-54751a18-42c1-59fa-86d3-c89f6f5154be-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-54751a18-42c1-59fa-86d3-c89f6f5154be-photo-modal" class="carousel-inner"><div  class="item photo-5b29b949-1a7c-5a8a-bc4f-a2b7ba8a413f">
                            <div class="item-container">
				                <div data-track-object='{"title":"Cook beats Gray in McCormick County Council race","url":"/news/breaking/cook-beats-gray-in-mccormick-county-council-race/article_54751a18-42c1-59fa-86d3-c89f6f5154be.html","uuid":"54751a18-42c1-59fa-86d3-c89f6f5154be","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/b2/5b29b949-1a7c-5a8a-bc4f-a2b7ba8a413f/5eb1d140a4f66.image.jpg?resize=1200%2C900"
                    
                    alt="John H. Gray"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1280"
                    height="960"
                    data-src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/b2/5b29b949-1a7c-5a8a-bc4f-a2b7ba8a413f/5eb1d140a4f66.image.jpg?resize=1200%2C900" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-54751a18-42c1-59fa-86d3-c89f6f5154be-photo-modal" data-target=".caption-inner-54751a18-42c1-59fa-86d3-c89f6f5154be-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-54751a18-42c1-59fa-86d3-c89f6f5154be-photo-modal collapse in"><div class="caption-text"><p>JOHN H. GRAY</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.indexjournal.com%2Fjohn-h-gray%2Fimage_5b29b949-1a7c-5a8a-bc4f-a2b7ba8a413f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/john-h-gray/image_5b29b949-1a7c-5a8a-bc4f-a2b7ba8a413f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5b29b949-1a7c-5a8a-bc4f-a2b7ba8a413f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=John%20H.%20Gray&via=ijindexjournal&url=http%3A%2F%2Fwww.indexjournal.com%2Fjohn-h-gray%2Fimage_5b29b949-1a7c-5a8a-bc4f-a2b7ba8a413f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/john-h-gray/image_5b29b949-1a7c-5a8a-bc4f-a2b7ba8a413f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5b29b949-1a7c-5a8a-bc4f-a2b7ba8a413f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.indexjournal.com/john-h-gray/image_5b29b949-1a7c-5a8a-bc4f-a2b7ba8a413f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/john-h-gray/image_5b29b949-1a7c-5a8a-bc4f-a2b7ba8a413f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5b29b949-1a7c-5a8a-bc4f-a2b7ba8a413f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.indexjournal.com/tncms/asset/editorial/5b29b949-1a7c-5a8a-bc4f-a2b7ba8a413f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5b29b949-1a7c-5a8a-bc4f-a2b7ba8a413f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIndex-Journal%5D%20John%20H.%20Gray&body=http%3A%2F%2Fwww.indexjournal.com%2Fjohn-h-gray%2Fimage_5b29b949-1a7c-5a8a-bc4f-a2b7ba8a413f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5b29b949-1a7c-5a8a-bc4f-a2b7ba8a413f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/john-h-gray/image_5b29b949-1a7c-5a8a-bc4f-a2b7ba8a413f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5b29b949-1a7c-5a8a-bc4f-a2b7ba8a413f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5b29b949-1a7c-5a8a-bc4f-a2b7ba8a413f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5b29b949-1a7c-5a8a-bc4f-a2b7ba8a413f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5b29b949-1a7c-5a8a-bc4f-a2b7ba8a413f" class="save-list-5b29b949-1a7c-5a8a-bc4f-a2b7ba8a413f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5b29b949-1a7c-5a8a-bc4f-a2b7ba8a413f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-b946c059-3af3-5082-9920-fb30740dfeb3">
                            <div class="item-container">
				                <div data-track-object='{"title":"Cook beats Gray in McCormick County Council race","url":"/news/breaking/cook-beats-gray-in-mccormick-county-council-race/article_54751a18-42c1-59fa-86d3-c89f6f5154be.html","uuid":"54751a18-42c1-59fa-86d3-c89f6f5154be","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/94/b946c059-3af3-5082-9920-fb30740dfeb3/5eb1d14091ca7.image.jpg"
                    
                    alt="Charles H. “Chuck” Cook"
                    class="img-responsive owl-first-image owl-lazy"
                    width="188"
                    height="161"
                    data-src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/94/b946c059-3af3-5082-9920-fb30740dfeb3/5eb1d14091ca7.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-54751a18-42c1-59fa-86d3-c89f6f5154be-photo-modal" data-target=".caption-inner-54751a18-42c1-59fa-86d3-c89f6f5154be-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-54751a18-42c1-59fa-86d3-c89f6f5154be-photo-modal collapse in"><div class="caption-text"><p>CHARLES H. COOK</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.indexjournal.com%2Fcharles-h-chuck-cook%2Fimage_b946c059-3af3-5082-9920-fb30740dfeb3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/charles-h-chuck-cook/image_b946c059-3af3-5082-9920-fb30740dfeb3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b946c059-3af3-5082-9920-fb30740dfeb3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Charles%20H.%20%E2%80%9CChuck%E2%80%9D%20Cook&via=ijindexjournal&url=http%3A%2F%2Fwww.indexjournal.com%2Fcharles-h-chuck-cook%2Fimage_b946c059-3af3-5082-9920-fb30740dfeb3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/charles-h-chuck-cook/image_b946c059-3af3-5082-9920-fb30740dfeb3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b946c059-3af3-5082-9920-fb30740dfeb3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.indexjournal.com/charles-h-chuck-cook/image_b946c059-3af3-5082-9920-fb30740dfeb3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/charles-h-chuck-cook/image_b946c059-3af3-5082-9920-fb30740dfeb3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b946c059-3af3-5082-9920-fb30740dfeb3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.indexjournal.com/tncms/asset/editorial/b946c059-3af3-5082-9920-fb30740dfeb3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b946c059-3af3-5082-9920-fb30740dfeb3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIndex-Journal%5D%20Charles%20H.%20%E2%80%9CChuck%E2%80%9D%20Cook&body=http%3A%2F%2Fwww.indexjournal.com%2Fcharles-h-chuck-cook%2Fimage_b946c059-3af3-5082-9920-fb30740dfeb3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b946c059-3af3-5082-9920-fb30740dfeb3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/charles-h-chuck-cook/image_b946c059-3af3-5082-9920-fb30740dfeb3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b946c059-3af3-5082-9920-fb30740dfeb3"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b946c059-3af3-5082-9920-fb30740dfeb3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b946c059-3af3-5082-9920-fb30740dfeb3" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b946c059-3af3-5082-9920-fb30740dfeb3" class="save-list-b946c059-3af3-5082-9920-fb30740dfeb3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b946c059-3af3-5082-9920-fb30740dfeb3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-54751a18-42c1-59fa-86d3-c89f6f5154be').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-54751a18-42c1-59fa-86d3-c89f6f5154be').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-54751a18-42c1-59fa-86d3-c89f6f5154be" class="asset article-default"  data-url="http://www.indexjournal.com/news/breaking/cook-beats-gray-in-mccormick-county-council-race/article_54751a18-42c1-59fa-86d3-c89f6f5154be.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/b2/5b29b949-1a7c-5a8a-bc4f-a2b7ba8a413f/5eb1d140a4f66.image.jpg?resize=840%2C630">
            <meta itemprop="width" content="840">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="indexjournal.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.indexjournal.com/news/breaking/cook-beats-gray-in-mccormick-county-council-race/article_54751a18-42c1-59fa-86d3-c89f6f5154be.html" />
    <style>
                .asset-paging .direction {
                    color: #ddd;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.indexjournal.com\/tncms\/search\/mlt\/?origin=54751a18-42c1-59fa-86d3-c89f6f5154be&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"54751a18-42c1-59fa-86d3-c89f6f5154be","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-54751a18-42c1-59fa-86d3-c89f6f5154be" class="asset-paging">
                <div id="paging-prev-54751a18-42c1-59fa-86d3-c89f6f5154be" class="paging-link prev offset"></div>
                <div id="paging-next-54751a18-42c1-59fa-86d3-c89f6f5154be" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Cook beats Gray in McCormick County Council race
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By JONATHAN LIMEHOUSE
jlimehouse@indexjournal.com</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-06-09T22:25:00-04:00" class="tnt-date asset-date text-muted">
            Jun 9, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-06-09T22:25:00-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/breaking/cook-beats-gray-in-mccormick-county-council-race/article_54751a18-42c1-59fa-86d3-c89f6f5154be.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-06-09T22:25:00-04:00">
    <meta itemprop="datePublished" content="2020-06-09T22:25:00-04:00">
    <meta itemprop="dateModified" content="2020-06-09T22:25:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.indexjournal.com%2Fnews%2Fbreaking%2Fcook-beats-gray-in-mccormick-county-council-race%2Farticle_54751a18-42c1-59fa-86d3-c89f6f5154be.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/breaking/cook-beats-gray-in-mccormick-county-council-race/article_54751a18-42c1-59fa-86d3-c89f6f5154be.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54751a18-42c1-59fa-86d3-c89f6f5154be"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cook%20beats%20Gray%20in%20McCormick%20County%20Council%20race&via=ijindexjournal&url=http%3A%2F%2Fwww.indexjournal.com%2Fnews%2Fbreaking%2Fcook-beats-gray-in-mccormick-county-council-race%2Farticle_54751a18-42c1-59fa-86d3-c89f6f5154be.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/breaking/cook-beats-gray-in-mccormick-county-council-race/article_54751a18-42c1-59fa-86d3-c89f6f5154be.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54751a18-42c1-59fa-86d3-c89f6f5154be"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.indexjournal.com/news/breaking/cook-beats-gray-in-mccormick-county-council-race/article_54751a18-42c1-59fa-86d3-c89f6f5154be.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/breaking/cook-beats-gray-in-mccormick-county-council-race/article_54751a18-42c1-59fa-86d3-c89f6f5154be.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54751a18-42c1-59fa-86d3-c89f6f5154be"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.indexjournal.com/tncms/asset/editorial/54751a18-42c1-59fa-86d3-c89f6f5154be" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"54751a18-42c1-59fa-86d3-c89f6f5154be"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIndex-Journal%5D%20Cook%20beats%20Gray%20in%20McCormick%20County%20Council%20race&body=http%3A%2F%2Fwww.indexjournal.com%2Fnews%2Fbreaking%2Fcook-beats-gray-in-mccormick-county-council-race%2Farticle_54751a18-42c1-59fa-86d3-c89f6f5154be.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"54751a18-42c1-59fa-86d3-c89f6f5154be"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-5b29b949-1a7c-5a8a-bc4f-a2b7ba8a413f" data-toggle="modal" data-instance="#gallery-items-54751a18-42c1-59fa-86d3-c89f6f5154be-photo-modal" data-target="#photo-carousel-54751a18-42c1-59fa-86d3-c89f6f5154be">
            <span class="expand">
                    +1&nbsp;<span class="fas tnt-camera"></span>
            </span><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1280">
            <meta itemprop="height" content="960">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/b2/5b29b949-1a7c-5a8a-bc4f-a2b7ba8a413f/5eb1d140a4f66.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/b2/5b29b949-1a7c-5a8a-bc4f-a2b7ba8a413f/5eb1d140a4f66.image.jpg?resize=1200%2C900">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="John H. Gray"
                            class="img-responsive lazyload full"
                            width="1280"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/b2/5b29b949-1a7c-5a8a-bc4f-a2b7ba8a413f/5eb1d140a4f66.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/b2/5b29b949-1a7c-5a8a-bc4f-a2b7ba8a413f/5eb1d140a4f66.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/b2/5b29b949-1a7c-5a8a-bc4f-a2b7ba8a413f/5eb1d140a4f66.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/b2/5b29b949-1a7c-5a8a-bc4f-a2b7ba8a413f/5eb1d140a4f66.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/b2/5b29b949-1a7c-5a8a-bc4f-a2b7ba8a413f/5eb1d140a4f66.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/b2/5b29b949-1a7c-5a8a-bc4f-a2b7ba8a413f/5eb1d140a4f66.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/b2/5b29b949-1a7c-5a8a-bc4f-a2b7ba8a413f/5eb1d140a4f66.image.jpg?resize=1280%2C960 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>JOHN H. GRAY</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-b946c059-3af3-5082-9920-fb30740dfeb3" data-toggle="modal" data-instance="#gallery-items-54751a18-42c1-59fa-86d3-c89f6f5154be-photo-modal" data-target="#photo-carousel-54751a18-42c1-59fa-86d3-c89f6f5154be">
            <span class="expand">
                    +1&nbsp;<span class="fas tnt-camera"></span>
            </span><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="188">
            <meta itemprop="height" content="161">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/94/b946c059-3af3-5082-9920-fb30740dfeb3/5eb1d14091ca7.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/94/b946c059-3af3-5082-9920-fb30740dfeb3/5eb1d14091ca7.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Charles H. “Chuck” Cook"
                            class="img-responsive lazyload full"
                            width="188"
                            height="161"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/94/b946c059-3af3-5082-9920-fb30740dfeb3/5eb1d14091ca7.image.jpg?resize=188%2C161" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>CHARLES H. COOK</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="54751a18-42c1-59fa-86d3-c89f6f5154be">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.indexjournal.com%2Fnews%2Fbreaking%2Fcook-beats-gray-in-mccormick-county-council-race%2Farticle_54751a18-42c1-59fa-86d3-c89f6f5154be.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/breaking/cook-beats-gray-in-mccormick-county-council-race/article_54751a18-42c1-59fa-86d3-c89f6f5154be.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54751a18-42c1-59fa-86d3-c89f6f5154be"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cook%20beats%20Gray%20in%20McCormick%20County%20Council%20race&via=ijindexjournal&url=http%3A%2F%2Fwww.indexjournal.com%2Fnews%2Fbreaking%2Fcook-beats-gray-in-mccormick-county-council-race%2Farticle_54751a18-42c1-59fa-86d3-c89f6f5154be.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/breaking/cook-beats-gray-in-mccormick-county-council-race/article_54751a18-42c1-59fa-86d3-c89f6f5154be.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54751a18-42c1-59fa-86d3-c89f6f5154be"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.indexjournal.com/news/breaking/cook-beats-gray-in-mccormick-county-council-race/article_54751a18-42c1-59fa-86d3-c89f6f5154be.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/breaking/cook-beats-gray-in-mccormick-county-council-race/article_54751a18-42c1-59fa-86d3-c89f6f5154be.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54751a18-42c1-59fa-86d3-c89f6f5154be"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.indexjournal.com/tncms/asset/editorial/54751a18-42c1-59fa-86d3-c89f6f5154be" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"54751a18-42c1-59fa-86d3-c89f6f5154be"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIndex-Journal%5D%20Cook%20beats%20Gray%20in%20McCormick%20County%20Council%20race&body=http%3A%2F%2Fwww.indexjournal.com%2Fnews%2Fbreaking%2Fcook-beats-gray-in-mccormick-county-council-race%2Farticle_54751a18-42c1-59fa-86d3-c89f6f5154be.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"54751a18-42c1-59fa-86d3-c89f6f5154be"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/breaking/cook-beats-gray-in-mccormick-county-council-race/article_54751a18-42c1-59fa-86d3-c89f6f5154be.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54751a18-42c1-59fa-86d3-c89f6f5154be"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-54751a18-42c1-59fa-86d3-c89f6f5154be-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="54751a18-42c1-59fa-86d3-c89f6f5154be" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="54751a18-42c1-59fa-86d3-c89f6f5154be" class="save-list-54751a18-42c1-59fa-86d3-c89f6f5154be-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="54751a18-42c1-59fa-86d3-c89f6f5154be" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Charles “Chuck” Cook handily defeated John Gray in the Republican primary for outgoing McCormick County Councilman Byron Thompson's District 3 seat. Cook took 87.42% of the 819 total votes. </p><p>"I’m very gratified and I appreciate the support that I received from the voters of the district and the committee that helped me campaign," Cook said. "I certainly hope to be an effective county councilman and effectively represent my district."</p><p>Thompson, a Democrat, committed to only serving an additional term when seeking reelection in 2016. No Democrat filed for the seat.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Cook, 73, has a background in public administration. Before his retirement in 2003, he spent 34 years with the U.S. Department of Agriculture, mostly in Washington, D.C. He and his, wife, Ellen, have a daughter, Amber, a son, George, and two grandchildren, Amelia and Anne.</p><p>Gray, 65, had a 45-year career in law enforcement. He was an investigator and supervisor with the Richmond County Sheriff’s Office in Georgia. His wife, Rhonda, works as a speech therapist at Self Regional Medical Center.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Contact reporter Jonathan Limehouse at 864-943-5644 or follow him on Twitter @jon_limehouse.</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.indexjournal.com%2Fnews%2Fbreaking%2Fcook-beats-gray-in-mccormick-county-council-race%2Farticle_54751a18-42c1-59fa-86d3-c89f6f5154be.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/breaking/cook-beats-gray-in-mccormick-county-council-race/article_54751a18-42c1-59fa-86d3-c89f6f5154be.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54751a18-42c1-59fa-86d3-c89f6f5154be"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cook%20beats%20Gray%20in%20McCormick%20County%20Council%20race&via=ijindexjournal&url=http%3A%2F%2Fwww.indexjournal.com%2Fnews%2Fbreaking%2Fcook-beats-gray-in-mccormick-county-council-race%2Farticle_54751a18-42c1-59fa-86d3-c89f6f5154be.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/breaking/cook-beats-gray-in-mccormick-county-council-race/article_54751a18-42c1-59fa-86d3-c89f6f5154be.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54751a18-42c1-59fa-86d3-c89f6f5154be"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.indexjournal.com/news/breaking/cook-beats-gray-in-mccormick-county-council-race/article_54751a18-42c1-59fa-86d3-c89f6f5154be.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/breaking/cook-beats-gray-in-mccormick-county-council-race/article_54751a18-42c1-59fa-86d3-c89f6f5154be.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54751a18-42c1-59fa-86d3-c89f6f5154be"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.indexjournal.com/tncms/asset/editorial/54751a18-42c1-59fa-86d3-c89f6f5154be" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"54751a18-42c1-59fa-86d3-c89f6f5154be"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIndex-Journal%5D%20Cook%20beats%20Gray%20in%20McCormick%20County%20Council%20race&body=http%3A%2F%2Fwww.indexjournal.com%2Fnews%2Fbreaking%2Fcook-beats-gray-in-mccormick-county-council-race%2Farticle_54751a18-42c1-59fa-86d3-c89f6f5154be.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"54751a18-42c1-59fa-86d3-c89f6f5154be"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/breaking/cook-beats-gray-in-mccormick-county-council-race/article_54751a18-42c1-59fa-86d3-c89f6f5154be.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54751a18-42c1-59fa-86d3-c89f6f5154be"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-54751a18-42c1-59fa-86d3-c89f6f5154be-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="54751a18-42c1-59fa-86d3-c89f6f5154be" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="54751a18-42c1-59fa-86d3-c89f6f5154be" class="save-list-54751a18-42c1-59fa-86d3-c89f6f5154be-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="54751a18-42c1-59fa-86d3-c89f6f5154be" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal"data-photo-target=".photo-5b29b949-1a7c-5a8a-bc4f-a2b7ba8a413f" data-instance="#gallery-items-54751a18-42c1-59fa-86d3-c89f6f5154be-photo-modal" data-target="#photo-carousel-54751a18-42c1-59fa-86d3-c89f6f5154be">
                                                        <span class="expand">
                                                                +1&nbsp;<span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1280">
            <meta itemprop="height" content="960">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/b2/5b29b949-1a7c-5a8a-bc4f-a2b7ba8a413f/5eb1d140a4f66.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/b2/5b29b949-1a7c-5a8a-bc4f-a2b7ba8a413f/5eb1d140a4f66.image.jpg?resize=1200%2C900">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="John H. Gray"
                            class="img-responsive lazyload full"
                            width="1280"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/b2/5b29b949-1a7c-5a8a-bc4f-a2b7ba8a413f/5eb1d140a4f66.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/b2/5b29b949-1a7c-5a8a-bc4f-a2b7ba8a413f/5eb1d140a4f66.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/b2/5b29b949-1a7c-5a8a-bc4f-a2b7ba8a413f/5eb1d140a4f66.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/b2/5b29b949-1a7c-5a8a-bc4f-a2b7ba8a413f/5eb1d140a4f66.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/b2/5b29b949-1a7c-5a8a-bc4f-a2b7ba8a413f/5eb1d140a4f66.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/b2/5b29b949-1a7c-5a8a-bc4f-a2b7ba8a413f/5eb1d140a4f66.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/b2/5b29b949-1a7c-5a8a-bc4f-a2b7ba8a413f/5eb1d140a4f66.image.jpg?resize=1280%2C960 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>JOHN H. GRAY</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
                                            
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal"data-photo-target=".photo-b946c059-3af3-5082-9920-fb30740dfeb3" data-instance="#gallery-items-54751a18-42c1-59fa-86d3-c89f6f5154be-photo-modal" data-target="#photo-carousel-54751a18-42c1-59fa-86d3-c89f6f5154be">
                                                        <span class="expand">
                                                                +1&nbsp;<span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="188">
            <meta itemprop="height" content="161">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/94/b946c059-3af3-5082-9920-fb30740dfeb3/5eb1d14091ca7.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/94/b946c059-3af3-5082-9920-fb30740dfeb3/5eb1d14091ca7.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Charles H. “Chuck” Cook"
                            class="img-responsive lazyload full"
                            width="188"
                            height="161"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/94/b946c059-3af3-5082-9920-fb30740dfeb3/5eb1d14091ca7.image.jpg?resize=188%2C161" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>CHARLES H. COOK</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.indexjournal.com/tncms/asset/editorial/54751a18-42c1-59fa-86d3-c89f6f5154be/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-899474" class="tncms-block"><section id="block-899474" class="block emphasis-h3   " ><div class="block"><a href="https://givebutter.com/ijcovid19fund" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/68b66b98-80cf-11ea-baf9-e7f66a6640de.png?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/custom/image/68b66b98-80cf-11ea-baf9-e7f66a6640de.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="IJ Covid Fund Image"></a></div></section></div><div id="tncms-block-533083" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-533083" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-533083');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-545683" class="tncms-block"><section id="block-545683" class="block emphasis-h3 dark heading-color  " ><div class="clearfix">
    
    <div class="block-title title-545683 light">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/lakelands_connector/">
                
                Lakelands Connector
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="card-business-offers card-image-sm card-bg-color">
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-496c00d5-23c7-5c7b-a720-bba437ba114e" class="clearfix card summary has-image" data-track-object='{"title":"Nelson receives her high school diploma with honors","url":"/lakelands_connector/nelson-receives-her-high-school-diploma-with-honors/article_496c00d5-23c7-5c7b-a720-bba437ba114e.html","uuid":"496c00d5-23c7-5c7b-a720-bba437ba114e","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-496c00d5-23c7-5c7b-a720-bba437ba114e media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/lakelands_connector/nelson-receives-her-high-school-diploma-with-honors/article_496c00d5-23c7-5c7b-a720-bba437ba114e.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Nelson receives her high school diploma with honors"
                    class="img-responsive lazyload  letterbox"
                    width="427"
                    height="640"
                    data-src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/7/9f/79f5a72f-16cb-5c67-8acc-f915b4dd0e9f/5ed9539633ffa.image.jpg?resize=200%2C300" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/lakelands_connector/nelson-receives-her-high-school-diploma-with-honors/article_496c00d5-23c7-5c7b-a720-bba437ba114e.html" class="tnt-asset-link">
        

        
            Nelson receives her high school diploma with honors</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2020-06-04T09:48:00-04:00" class="tnt-date asset-date text-muted">Jun 4, 2020</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-e9f0cad9-9b2c-5f9e-bf9a-16766a19053e" class="clearfix card summary has-image" data-track-object='{"title":"Burton turns 100","url":"/lakelands_connector/burton-turns-100/article_e9f0cad9-9b2c-5f9e-bf9a-16766a19053e.html","uuid":"e9f0cad9-9b2c-5f9e-bf9a-16766a19053e","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-e9f0cad9-9b2c-5f9e-bf9a-16766a19053e media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/lakelands_connector/burton-turns-100/article_e9f0cad9-9b2c-5f9e-bf9a-16766a19053e.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Burton turns 100"
                    class="img-responsive lazyload  letterbox"
                    width="900"
                    height="1200"
                    data-src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/6/d6/6d6aa3e6-8865-5a35-8fde-47471b8cf604/5ed9539687a43.image.jpg?resize=200%2C267" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/lakelands_connector/burton-turns-100/article_e9f0cad9-9b2c-5f9e-bf9a-16766a19053e.html" class="tnt-asset-link">
        

        
            Burton turns 100</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2020-06-02T10:01:00-04:00" class="tnt-date asset-date text-muted">Jun 2, 2020</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-cbe2bc37-985c-579b-aef3-cbb4cefebab0" class="clearfix card summary has-image" data-track-object='{"title":"American Legion Auxiliary Post 20 sponsors delegates","url":"/lakelands_connector/american-legion-auxiliary-post-20-sponsors-delegates/article_cbe2bc37-985c-579b-aef3-cbb4cefebab0.html","uuid":"cbe2bc37-985c-579b-aef3-cbb4cefebab0","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-cbe2bc37-985c-579b-aef3-cbb4cefebab0 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/lakelands_connector/american-legion-auxiliary-post-20-sponsors-delegates/article_cbe2bc37-985c-579b-aef3-cbb4cefebab0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="American Legion Auxiliary Post 20 sponsors delegates"
                            class="img-responsive lazyload full"
                            width="1750"
                            height="1184"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/2/20/2209d881-26bf-5ca7-8973-370053d2d743/5ed9539669582.image.jpg?resize=200%2C135 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/2/20/2209d881-26bf-5ca7-8973-370053d2d743/5ed9539669582.image.jpg?resize=300%2C203 300w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/2/20/2209d881-26bf-5ca7-8973-370053d2d743/5ed9539669582.image.jpg?resize=400%2C271 400w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/2/20/2209d881-26bf-5ca7-8973-370053d2d743/5ed9539669582.image.jpg?resize=540%2C365 540w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/2/20/2209d881-26bf-5ca7-8973-370053d2d743/5ed9539669582.image.jpg?resize=750%2C507 750w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/2/20/2209d881-26bf-5ca7-8973-370053d2d743/5ed9539669582.image.jpg?resize=1200%2C812 1200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/2/20/2209d881-26bf-5ca7-8973-370053d2d743/5ed9539669582.image.jpg?resize=1700%2C1150 1700w" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/lakelands_connector/american-legion-auxiliary-post-20-sponsors-delegates/article_cbe2bc37-985c-579b-aef3-cbb4cefebab0.html" class="tnt-asset-link">
        

        
            American Legion Auxiliary Post 20 sponsors delegates</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2020-06-01T09:18:00-04:00" class="tnt-date asset-date text-muted">Jun 1, 2020</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-b9c91881-7e3a-5045-81f5-91d33a95db71" class="clearfix card summary has-image" data-track-object='{"title":"Ryan wins Moore Award for Excellence in General Education Teaching","url":"/lakelands_connector/ryan-wins-moore-award-for-excellence-in-general-education-teaching/article_b9c91881-7e3a-5045-81f5-91d33a95db71.html","uuid":"b9c91881-7e3a-5045-81f5-91d33a95db71","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-b9c91881-7e3a-5045-81f5-91d33a95db71 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/lakelands_connector/ryan-wins-moore-award-for-excellence-in-general-education-teaching/article_b9c91881-7e3a-5045-81f5-91d33a95db71.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Ryan wins Moore Award for Excellence in General Education Teaching"
                            class="img-responsive lazyload full"
                            width="1280"
                            height="853"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/4/3c/43c56679-c607-576f-b527-8ac57610dd3c/5ed954765d483.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/4/3c/43c56679-c607-576f-b527-8ac57610dd3c/5ed954765d483.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/4/3c/43c56679-c607-576f-b527-8ac57610dd3c/5ed954765d483.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/4/3c/43c56679-c607-576f-b527-8ac57610dd3c/5ed954765d483.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/4/3c/43c56679-c607-576f-b527-8ac57610dd3c/5ed954765d483.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/4/3c/43c56679-c607-576f-b527-8ac57610dd3c/5ed954765d483.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/4/3c/43c56679-c607-576f-b527-8ac57610dd3c/5ed954765d483.image.jpg?resize=1280%2C853 1700w" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/lakelands_connector/ryan-wins-moore-award-for-excellence-in-general-education-teaching/article_b9c91881-7e3a-5045-81f5-91d33a95db71.html" class="tnt-asset-link">
        

        
            Ryan wins Moore Award for Excellence in General Education Teaching</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2020-05-28T10:35:00-04:00" class="tnt-date asset-date text-muted">May 28, 2020</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
                </div>
            </div>
        
    
    </div></section></div><div id="tncms-block-533062" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-533062" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-533062');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-530705" class="tncms-block visible-lg visible-md"><section id="block-530705" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-530705 dark">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-530705-cedd372e-c981-5ecc-a37b-4dcc4c7add41" class="clearfix card summary has-image image-left inherit  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-cedd372e-c981-5ecc-a37b-4dcc4c7add41 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national/georgia-election-results-trickle-in-ossoff-holds-lead/article_cedd372e-c981-5ecc-a37b-4dcc4c7add41.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +20</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Georgia election results trickle in; Ossoff holds lead"
                            class="img-responsive lazyload ap-photo full"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/1/9f/19fa4817-dbef-5446-94ea-84679dca24d0/5edfb5b38499e.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/1/9f/19fa4817-dbef-5446-94ea-84679dca24d0/5edfb5b38499e.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/1/9f/19fa4817-dbef-5446-94ea-84679dca24d0/5edfb5b38499e.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/1/9f/19fa4817-dbef-5446-94ea-84679dca24d0/5edfb5b38499e.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/1/9f/19fa4817-dbef-5446-94ea-84679dca24d0/5edfb5b38499e.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/1/9f/19fa4817-dbef-5446-94ea-84679dca24d0/5edfb5b38499e.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/1/9f/19fa4817-dbef-5446-94ea-84679dca24d0/5edfb5b38499e.image.jpg?resize=1700%2C1133 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/georgia-election-results-trickle-in-ossoff-holds-lead/article_cedd372e-c981-5ecc-a37b-4dcc4c7add41.html" class="tnt-asset-link">
        

        
            Georgia election results trickle in; Ossoff holds lead</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-530705-31150925-bb1a-5a3c-a07a-e4ae914588ce" class="clearfix card summary has-image image-left inherit  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-31150925-bb1a-5a3c-a07a-e4ae914588ce media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national/heat-rain-long-lines-georgia-election-plagued-by-problems/article_31150925-bb1a-5a3c-a07a-e4ae914588ce.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +20</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Heat, rain, long lines: Georgia election plagued by problems"
                            class="img-responsive lazyload ap-photo full"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/e/86/e867fbb5-349c-5635-bb8e-1c0023715b65/5edf13fb53ad5.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/e/86/e867fbb5-349c-5635-bb8e-1c0023715b65/5edf13fb53ad5.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/e/86/e867fbb5-349c-5635-bb8e-1c0023715b65/5edf13fb53ad5.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/e/86/e867fbb5-349c-5635-bb8e-1c0023715b65/5edf13fb53ad5.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/e/86/e867fbb5-349c-5635-bb8e-1c0023715b65/5edf13fb53ad5.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/e/86/e867fbb5-349c-5635-bb8e-1c0023715b65/5edf13fb53ad5.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/e/86/e867fbb5-349c-5635-bb8e-1c0023715b65/5edf13fb53ad5.image.jpg?resize=1700%2C1133 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/heat-rain-long-lines-georgia-election-plagued-by-problems/article_31150925-bb1a-5a3c-a07a-e4ae914588ce.html" class="tnt-asset-link">
        

        
            Heat, rain, long lines: Georgia election plagued by problems</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-530705-ba90b337-d0ab-5a3e-8c3e-b1126f5449bd" class="clearfix card summary has-image image-left inherit  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ba90b337-d0ab-5a3e-8c3e-b1126f5449bd media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national/human-remains-found-at-property-of-man-tied-to-missing-kids/article_ba90b337-d0ab-5a3e-8c3e-b1126f5449bd.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +13</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Human remains found at property of man tied to missing kids"
                            class="img-responsive lazyload ap-photo full"
                            width="1712"
                            height="1210"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/2/d1/2d1bc060-8d25-55a5-bae0-073aaceea630/5edff5404c96b.image.jpg?resize=200%2C141 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/2/d1/2d1bc060-8d25-55a5-bae0-073aaceea630/5edff5404c96b.image.jpg?resize=300%2C212 300w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/2/d1/2d1bc060-8d25-55a5-bae0-073aaceea630/5edff5404c96b.image.jpg?resize=400%2C283 400w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/2/d1/2d1bc060-8d25-55a5-bae0-073aaceea630/5edff5404c96b.image.jpg?resize=540%2C382 540w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/2/d1/2d1bc060-8d25-55a5-bae0-073aaceea630/5edff5404c96b.image.jpg?resize=750%2C530 750w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/2/d1/2d1bc060-8d25-55a5-bae0-073aaceea630/5edff5404c96b.image.jpg?resize=1200%2C848 1200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/2/d1/2d1bc060-8d25-55a5-bae0-073aaceea630/5edff5404c96b.image.jpg?resize=1700%2C1202 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/human-remains-found-at-property-of-man-tied-to-missing-kids/article_ba90b337-d0ab-5a3e-8c3e-b1126f5449bd.html" class="tnt-asset-link">
        

        
            Human remains found at property of man tied to missing kids</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-530705-f36cd75f-f9d9-5208-92b3-99ffd5e290e5" class="clearfix card summary has-image image-left inherit  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f36cd75f-f9d9-5208-92b3-99ffd5e290e5 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national/the-latest-nevada-polls-close-long-waits-reported-in-vegas/article_f36cd75f-f9d9-5208-92b3-99ffd5e290e5.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +4</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Latest: Nevada polls close; long waits reported in Vegas"
                            class="img-responsive lazyload ap-photo full"
                            width="1805"
                            height="1148"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/df/5df0545c-fbcd-5039-8e6d-f45311193dd1/5ee000670d107.image.jpg?resize=200%2C127 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/df/5df0545c-fbcd-5039-8e6d-f45311193dd1/5ee000670d107.image.jpg?resize=300%2C191 300w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/df/5df0545c-fbcd-5039-8e6d-f45311193dd1/5ee000670d107.image.jpg?resize=400%2C254 400w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/df/5df0545c-fbcd-5039-8e6d-f45311193dd1/5ee000670d107.image.jpg?resize=540%2C343 540w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/df/5df0545c-fbcd-5039-8e6d-f45311193dd1/5ee000670d107.image.jpg?resize=750%2C477 750w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/df/5df0545c-fbcd-5039-8e6d-f45311193dd1/5ee000670d107.image.jpg?resize=1200%2C763 1200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/df/5df0545c-fbcd-5039-8e6d-f45311193dd1/5ee000670d107.image.jpg?resize=1700%2C1081 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/the-latest-nevada-polls-close-long-waits-reported-in-vegas/article_f36cd75f-f9d9-5208-92b3-99ffd5e290e5.html" class="tnt-asset-link">
        

        
            The Latest: Nevada polls close; long waits reported in Vegas</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-530705-591d2a04-5325-5f8d-8fea-53cbffc18d9c" class="clearfix card summary has-image image-left inherit  tnt-section-lifestyles tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-591d2a04-5325-5f8d-8fea-53cbffc18d9c media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/4-vanderpump-regulars-ousted-over-slurs-racial-profiling/article_591d2a04-5325-5f8d-8fea-53cbffc18d9c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="4 'Vanderpump' regulars ousted over slurs, racial profiling"
                            class="img-responsive lazyload ap-photo full"
                            width="1722"
                            height="1203"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/c/47/c473bc49-8c3e-5f19-9bfa-7b6b41fc14d9/5ee04d1f7a9a7.image.jpg?resize=200%2C140 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/c/47/c473bc49-8c3e-5f19-9bfa-7b6b41fc14d9/5ee04d1f7a9a7.image.jpg?resize=300%2C210 300w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/c/47/c473bc49-8c3e-5f19-9bfa-7b6b41fc14d9/5ee04d1f7a9a7.image.jpg?resize=400%2C279 400w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/c/47/c473bc49-8c3e-5f19-9bfa-7b6b41fc14d9/5ee04d1f7a9a7.image.jpg?resize=540%2C377 540w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/c/47/c473bc49-8c3e-5f19-9bfa-7b6b41fc14d9/5ee04d1f7a9a7.image.jpg?resize=750%2C524 750w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/c/47/c473bc49-8c3e-5f19-9bfa-7b6b41fc14d9/5ee04d1f7a9a7.image.jpg?resize=1200%2C838 1200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/c/47/c473bc49-8c3e-5f19-9bfa-7b6b41fc14d9/5ee04d1f7a9a7.image.jpg?resize=1700%2C1188 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/4-vanderpump-regulars-ousted-over-slurs-racial-profiling/article_591d2a04-5325-5f8d-8fea-53cbffc18d9c.html" class="tnt-asset-link">
        

        
            4 'Vanderpump' regulars ousted over slurs, racial profiling</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-533061" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-533061" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-533061');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-530744" class="tncms-block"><section id="block-530744" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-530744 light">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-530744" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
            <li >
                <a href="#collections-530744" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
            <li >
                <a href="#commented-530744" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-530744" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/crime/troopers-charge-greenwood-man-in-connection-with-hit-and-run/article_019c3c5a-6ddb-5647-84ff-b1d48b6a37c4.html">Troopers charge Greenwood man in connection with hit and run</a></li><li><a href="/news/breaking/driver-faces-charges-in-fatal-hit-and-run/article_ad378001-045c-561e-961b-bdd1c5f18b67.html">Driver faces charges in fatal hit-and-run</a></li><li><a href="/news/breaking/greenwood-police-investigate-fatal-shooting/article_a82d2bfc-f1cd-53b5-b8d1-6a787bf6f21c.html">Greenwood police investigate fatal shooting</a></li><li><a href="/news/covid-19/chili-s-employee-tests-positive-for-covid-19-restaurant-closes-after-story-publishes/article_151da74c-2b0d-50b3-873f-e379d9c20043.html">Chili’s employee tests positive for COVID-19; restaurant closes after story publishes</a></li><li><a href="/news/breaking/troopers-investigating-abbeville-county-hit-and-run/article_feef7f2e-b1ac-5ce9-ad07-559512110463.html">Troopers investigating Abbeville County hit-and-run</a></li><li><a href="/news/breaking/food-lion-to-purchase-bi-lo-on-montague-avenue/article_dcc2e8a0-ab1a-5451-a9cf-46103e921d35.html">Food Lion to purchase BI-LO on Montague Avenue</a></li><li><a href="/news/crime/man-charged-in-fatal-shooting/article_e56f6672-23e7-5cd7-a25e-26d026e79a38.html">Man charged in fatal shooting</a></li><li><a href="/news/black-lives-matter-protest-demands-change-in-greenwoods-policing/article_89d50a7e-a201-55f0-9499-dc752f15fb07.html">Black Lives Matter protest demands change in Greenwood's policing</a></li><li><a href="/news/covid-19/covid-19-update-greenwood-sees-3rd-death-sc-sets-new-daily-case-record/article_751f7cec-433b-5434-822c-ce8350fce913.html">COVID-19 update: Greenwood sees 3rd death; SC sets new daily case record</a></li><li><a href="/obituaries/kenquetta-cohen/article_0b7e7378-9548-5418-95ef-b8bf5f39203d.html">Kenquetta Cohen</a></li></ul></div>
        
        
        
        
        
            <div id="collections-530744" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/crime/see-who-was-booked-at-the-greenwood-county-jail----june-4-2020/collection_a6d754c7-afd0-563f-b66a-1feeb5d59f1f.html">See who was booked at the Greenwood County jail -- June 4, 2020</a></li><li><a href="/news/crime/see-who-was-booked-at-the-greenwood-county-jail----june-5-2020/collection_c485c6e9-c3b1-5cba-a7be-2d941aa44910.html">See who was booked at the Greenwood County jail -- June 5, 2020</a></li><li><a href="/news/crime/see-who-was-booked-at-the-greenwood-county-jail----june-8-2020/collection_97bc8863-4698-5d0e-92a8-3ad8c8bbeb43.html">See who was booked at the Greenwood County jail -- June 8, 2020</a></li><li><a href="/news/crime/see-who-was-booked-at-the-greenwood-county-jail----june-3-2020/collection_09eb2997-d0ba-5d7e-b6b5-b662d137bd2e.html">See who was booked at the Greenwood County jail -- June 3, 2020</a></li><li><a href="/news/crime/see-who-was-booked-at-the-greenwood-county-jail----june-9-2020/collection_f8a4bf28-89d7-5b9b-aa1d-2b1340bcd8d8.html">See who was booked at the Greenwood County jail -- June 9, 2020</a></li><li><a href="/news/crime/see-who-was-booked-at-the-greenwood-county-jail----june-2-2020/collection_02e3eaac-2002-585a-9b07-c23b388b190e.html">See who was booked at the Greenwood County jail -- June 2, 2020</a></li><li><a href="/news/crime/see-who-was-booked-at-the-greenwood-county-jail----june-1-2020/collection_920aafd4-36ed-5824-8900-64a9bfa672ed.html">See who was booked at the Greenwood County jail -- June 1, 2020</a></li><li><a href="/news/photos-black-lives-matter-protest-in-greenwood/collection_269db246-fc3c-5d9d-8723-bee669e923cc.html">PHOTOS: Black Lives Matter protest in Greenwood</a></li><li><a href="/news/photos-mccormick-high-school-seniors-graduate-under-the-sun-at-chieftain-stadium/collection_4acc59ee-5264-53c8-9923-869440fe134a.html">PHOTOS: McCormick High School seniors graduate under the sun at Chieftain Stadium</a></li><li><a href="/news/crime/see-who-was-booked-at-the-greenwood-county-jail----may-29-2020/collection_0a153773-d038-5fc6-810c-3b967a804013.html">See who was booked at the Greenwood County jail -- May 29, 2020</a></li></ul></div>
        
        
            <div id="commented-530744" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-551917" class="tncms-block visible-lg visible-md"><section id="block-551917" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-551917 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news/state/">
                
                State News
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="card-business-offers card-image-md">
    
        <article id="card-summary-31150925-bb1a-5a3c-a07a-e4ae914588ce" class="clearfix card summary has-image" data-track-object='{"title":"Heat, rain, long lines: Georgia election plagued by problems","url":"/news/national/heat-rain-long-lines-georgia-election-plagued-by-problems/article_31150925-bb1a-5a3c-a07a-e4ae914588ce.html","uuid":"31150925-bb1a-5a3c-a07a-e4ae914588ce","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-31150925-bb1a-5a3c-a07a-e4ae914588ce media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national/heat-rain-long-lines-georgia-election-plagued-by-problems/article_31150925-bb1a-5a3c-a07a-e4ae914588ce.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Heat, rain, long lines: Georgia election plagued by problems"
                            class="img-responsive lazyload ap-photo full"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/e/86/e867fbb5-349c-5635-bb8e-1c0023715b65/5edf13fb53ad5.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/e/86/e867fbb5-349c-5635-bb8e-1c0023715b65/5edf13fb53ad5.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/e/86/e867fbb5-349c-5635-bb8e-1c0023715b65/5edf13fb53ad5.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/e/86/e867fbb5-349c-5635-bb8e-1c0023715b65/5edf13fb53ad5.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/e/86/e867fbb5-349c-5635-bb8e-1c0023715b65/5edf13fb53ad5.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/e/86/e867fbb5-349c-5635-bb8e-1c0023715b65/5edf13fb53ad5.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/e/86/e867fbb5-349c-5635-bb8e-1c0023715b65/5edf13fb53ad5.image.jpg?resize=1700%2C1133 1700w" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/news/national/heat-rain-long-lines-georgia-election-plagued-by-problems/article_31150925-bb1a-5a3c-a07a-e4ae914588ce.html" class="tnt-asset-link">
        

        
            Heat, rain, long lines: Georgia election plagued by problems</a></h4>
                    </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-f36cd75f-f9d9-5208-92b3-99ffd5e290e5" class="clearfix card summary has-image" data-track-object='{"title":"The Latest: Nevada polls close; long waits reported in Vegas","url":"/news/national/the-latest-nevada-polls-close-long-waits-reported-in-vegas/article_f36cd75f-f9d9-5208-92b3-99ffd5e290e5.html","uuid":"f36cd75f-f9d9-5208-92b3-99ffd5e290e5","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-f36cd75f-f9d9-5208-92b3-99ffd5e290e5 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national/the-latest-nevada-polls-close-long-waits-reported-in-vegas/article_f36cd75f-f9d9-5208-92b3-99ffd5e290e5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Latest: Nevada polls close; long waits reported in Vegas"
                            class="img-responsive lazyload ap-photo full"
                            width="1805"
                            height="1148"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/df/5df0545c-fbcd-5039-8e6d-f45311193dd1/5ee000670d107.image.jpg?resize=200%2C127 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/df/5df0545c-fbcd-5039-8e6d-f45311193dd1/5ee000670d107.image.jpg?resize=300%2C191 300w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/df/5df0545c-fbcd-5039-8e6d-f45311193dd1/5ee000670d107.image.jpg?resize=400%2C254 400w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/df/5df0545c-fbcd-5039-8e6d-f45311193dd1/5ee000670d107.image.jpg?resize=540%2C343 540w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/df/5df0545c-fbcd-5039-8e6d-f45311193dd1/5ee000670d107.image.jpg?resize=750%2C477 750w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/df/5df0545c-fbcd-5039-8e6d-f45311193dd1/5ee000670d107.image.jpg?resize=1200%2C763 1200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/5/df/5df0545c-fbcd-5039-8e6d-f45311193dd1/5ee000670d107.image.jpg?resize=1700%2C1081 1700w" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/news/national/the-latest-nevada-polls-close-long-waits-reported-in-vegas/article_f36cd75f-f9d9-5208-92b3-99ffd5e290e5.html" class="tnt-asset-link">
        

        
            The Latest: Nevada polls close; long waits reported in Vegas</a></h4>
                    </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-78abd23f-10b8-5358-9bab-d0bbd322174d" class="clearfix card summary has-image" data-track-object='{"title":"Republican Mace wins SC primary in flipped 1st District","url":"/news/national/republican-mace-wins-sc-primary-in-flipped-1st-district/article_78abd23f-10b8-5358-9bab-d0bbd322174d.html","uuid":"78abd23f-10b8-5358-9bab-d0bbd322174d","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-78abd23f-10b8-5358-9bab-d0bbd322174d media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national/republican-mace-wins-sc-primary-in-flipped-1st-district/article_78abd23f-10b8-5358-9bab-d0bbd322174d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Republican Mace wins SC primary in flipped 1st District"
                            class="img-responsive lazyload ap-photo full"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/0f/b0f0c517-83c0-5bf3-a721-b2c5987225f5/5edf84abbd1d4.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/0f/b0f0c517-83c0-5bf3-a721-b2c5987225f5/5edf84abbd1d4.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/0f/b0f0c517-83c0-5bf3-a721-b2c5987225f5/5edf84abbd1d4.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/0f/b0f0c517-83c0-5bf3-a721-b2c5987225f5/5edf84abbd1d4.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/0f/b0f0c517-83c0-5bf3-a721-b2c5987225f5/5edf84abbd1d4.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/0f/b0f0c517-83c0-5bf3-a721-b2c5987225f5/5edf84abbd1d4.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/b/0f/b0f0c517-83c0-5bf3-a721-b2c5987225f5/5edf84abbd1d4.image.jpg?resize=1700%2C1133 1700w" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/news/national/republican-mace-wins-sc-primary-in-flipped-1st-district/article_78abd23f-10b8-5358-9bab-d0bbd322174d.html" class="tnt-asset-link">
        

        
            Republican Mace wins SC primary in flipped 1st District</a></h4>
                    </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-e532619d-df61-504b-ad4d-554c0d4d5b14" class="clearfix card summary has-image" data-track-object='{"title":"Sen. Graham defeats 3 GOP challengers in quest for 4th term","url":"/news/national/sen-graham-defeats-3-gop-challengers-in-quest-for-4th-term/article_e532619d-df61-504b-ad4d-554c0d4d5b14.html","uuid":"e532619d-df61-504b-ad4d-554c0d4d5b14","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-e532619d-df61-504b-ad4d-554c0d4d5b14 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national/sen-graham-defeats-3-gop-challengers-in-quest-for-4th-term/article_e532619d-df61-504b-ad4d-554c0d4d5b14.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Sen. Graham defeats 3 GOP challengers in quest for 4th term"
                            class="img-responsive lazyload ap-photo full"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/c/c2/cc2c7e2d-ca4e-5fdd-9725-3ed76f9f6218/5ebd9c8e974ae.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/c/c2/cc2c7e2d-ca4e-5fdd-9725-3ed76f9f6218/5ebd9c8e974ae.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/c/c2/cc2c7e2d-ca4e-5fdd-9725-3ed76f9f6218/5ebd9c8e974ae.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/c/c2/cc2c7e2d-ca4e-5fdd-9725-3ed76f9f6218/5ebd9c8e974ae.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/c/c2/cc2c7e2d-ca4e-5fdd-9725-3ed76f9f6218/5ebd9c8e974ae.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/c/c2/cc2c7e2d-ca4e-5fdd-9725-3ed76f9f6218/5ebd9c8e974ae.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/c/c2/cc2c7e2d-ca4e-5fdd-9725-3ed76f9f6218/5ebd9c8e974ae.image.jpg?resize=1700%2C1133 1700w" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/news/national/sen-graham-defeats-3-gop-challengers-in-quest-for-4th-term/article_e532619d-df61-504b-ad4d-554c0d4d5b14.html" class="tnt-asset-link">
        

        
            Sen. Graham defeats 3 GOP challengers in quest for 4th term</a></h4>
                    </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-12662e54-a5d7-5f98-825a-fc765889156b" class="clearfix card summary has-image" data-track-object='{"title":"Judge denies bond for man accused in Uber rider&#39;s death","url":"/news/national/judge-denies-bond-for-man-accused-in-uber-riders-death/article_12662e54-a5d7-5f98-825a-fc765889156b.html","uuid":"12662e54-a5d7-5f98-825a-fc765889156b","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-12662e54-a5d7-5f98-825a-fc765889156b media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national/judge-denies-bond-for-man-accused-in-uber-riders-death/article_12662e54-a5d7-5f98-825a-fc765889156b.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Judge denies bond for man accused in Uber rider's death"
                    class="img-responsive lazyload ap-photo  letterbox"
                    width="1427"
                    height="1451"
                    data-src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/content/tncms/assets/v3/editorial/9/91/991a8293-393b-5cd0-b91a-b84422e9a030/5edf2221286bb.image.jpg?resize=200%2C203" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/news/national/judge-denies-bond-for-man-accused-in-uber-riders-death/article_12662e54-a5d7-5f98-825a-fc765889156b.html" class="tnt-asset-link">
        

        
            Judge denies bond for man accused in Uber rider's death</a></h4>
                    </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
    </div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-530781" class="tncms-block"></div><div id="tncms-block-530723" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-533070" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-533070" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-533070');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-533089" class="tncms-block visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-533089" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-533089');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-530784" class="tncms-block"><section id="block-530784" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-530784 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-your-lakelands"  href="/community/" >
                    <span class="nav-label">Your Lakelands</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles" >
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-money"  href="/money" >
                    <span class="nav-label">Money</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-530735" class="tncms-block"><section id="block-530735" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-530735 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-530786" class="tncms-block"><section id="block-530786" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-530786 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>indexjournal.com</strong><br>
    610 Phoenix St<br>
    Greenwood, SC 29646
    <br>
    
        <strong>Phone:</strong> 864-223-1411<br>
        <strong>Email:</strong> <a href="mailto:webmaster@indexjournal.com">webmaster@indexjournal.com</a><br>
    
</address></section></div><div id="tncms-block-530794" class="tncms-block padding-bottom"><div class="follow-links-530794 default">
    
    <section id="block-530794" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-530794 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/indexjournal" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/ijindexjournal" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://linkedin.com/company/index-journal" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/ijindexjournal" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.indexjournal.com",
  "sameAs" : ["http://facebook.com/indexjournal","http://twitter.com/ijindexjournal","http://linkedin.com/company/index-journal","https://www.youtube.com/ijindexjournal"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-530739" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-530739"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Index-Journal</a>, 610 Phoenix St Greenwood, SC</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-680327" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-680327" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-680327');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("54751a18-42c1-59fa-86d3-c89f6f5154be")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_54751a18_42c1_59fa_86d3_c89f6f5154be_photo_modal = false;
                var gallery_changed_54751a18_42c1_59fa_86d3_c89f6f5154be_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-54751a18-42c1-59fa-86d3-c89f6f5154be-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-54751a18-42c1-59fa-86d3-c89f6f5154be-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-54751a18-42c1-59fa-86d3-c89f6f5154be-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-54751a18-42c1-59fa-86d3-c89f6f5154be-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-54751a18-42c1-59fa-86d3-c89f6f5154be-photo-modal .owl-stage-outer").height( $('#carousel-54751a18-42c1-59fa-86d3-c89f6f5154be-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-54751a18-42c1-59fa-86d3-c89f6f5154be-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-54751a18-42c1-59fa-86d3-c89f6f5154be-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-54751a18-42c1-59fa-86d3-c89f6f5154be-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_54751a18_42c1_59fa_86d3_c89f6f5154be_photo_modal = $('#gallery-items-54751a18-42c1-59fa-86d3-c89f6f5154be-photo-modal').data('owlCarousel');
                $('#carousel-54751a18-42c1-59fa-86d3-c89f6f5154be-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_54751a18_42c1_59fa_86d3_c89f6f5154be_photo_modal.prev();
                });
                $('#carousel-54751a18-42c1-59fa-86d3-c89f6f5154be-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_54751a18_42c1_59fa_86d3_c89f6f5154be_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/indexjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>